<!DOCTYPE html>
<!--[if IE 6]><html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]><html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]><html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US">
<!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="x-dns-prefetch-control" content="on"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.marketingcharts.com/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://www.marketingcharts.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://www.marketingcharts.com';var et_post_id='117162';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>US Podcast Ad Spend Forecast to Top $1 Billion This Year, Double by 2023 - Marketing Charts</title><link rel="canonical" href="https://www.marketingcharts.com/advertising-trends/spending-and-spenders-117162" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="US Podcast Ad Spend Forecast to Top $1 Billion This Year, Double by 2023 - Marketing Charts" /><meta property="og:description" content="Podcast advertising spending is continuing to grow, with spending in the US expected to eclipse $1 billion this year and $2 billion by 2023. Per a report from eMarketer, these numbers are an upgrade from previous estimates. These updated figures are based on the surprising recovery podcast advertising spending made in H2 2020, as well… Read More &raquo;" /><meta property="og:url" content="https://www.marketingcharts.com/advertising-trends/spending-and-spenders-117162" /><meta property="og:site_name" content="Marketing Charts" /><meta property="article:section" content="Spending &amp; Spenders" /><meta property="article:published_time" content="2021-05-18T13:00:02+00:00" /><meta property="article:modified_time" content="2021-05-13T08:46:24+00:00" /><meta property="og:updated_time" content="2021-05-13T08:46:24+00:00" /><meta property="og:image" content="https://www.marketingcharts.com/wp-content/uploads/2021/05/eMarketer-US-Podcast-Ad-Spend-Forecast-May2021.png" /><meta property="og:image:secure_url" content="https://www.marketingcharts.com/wp-content/uploads/2021/05/eMarketer-US-Podcast-Ad-Spend-Forecast-May2021.png" /><meta property="og:image:width" content="1640" /><meta property="og:image:height" content="912" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Podcast advertising spending is continuing to grow, with spending in the US expected to eclipse $1 billion this year and $2 billion by 2023. Per a report from eMarketer, these numbers are an upgrade from previous estimates. These updated figures are based on the surprising recovery podcast advertising spending made in H2 2020, as well… Read More &raquo;" /><meta name="twitter:title" content="US Podcast Ad Spend Forecast to Top $1 Billion This Year, Double by 2023 - Marketing Charts" /><meta name="twitter:image" content="https://www.marketingcharts.com/wp-content/uploads/2021/05/eMarketer-US-Podcast-Ad-Spend-Forecast-May2021.png" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.marketingcharts.com/#website","url":"https://www.marketingcharts.com/","name":"Marketing Charts","potentialAction":{"@type":"SearchAction","target":"https://www.marketingcharts.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.marketingcharts.com/advertising-trends/spending-and-spenders-117162#primaryimage","url":"https://www.marketingcharts.com/wp-content/uploads/2021/05/eMarketer-US-Podcast-Ad-Spend-Forecast-May2021.png","width":1640,"height":912,"caption":"eMarketer US Podcast Ad Spend Forecast May2021"},{"@type":"WebPage","@id":"https://www.marketingcharts.com/advertising-trends/spending-and-spenders-117162#webpage","url":"https://www.marketingcharts.com/advertising-trends/spending-and-spenders-117162","inLanguage":"en-US","name":"US Podcast Ad Spend Forecast to Top $1 Billion This Year, Double by 2023 - Marketing Charts","isPartOf":{"@id":"https://www.marketingcharts.com/#website"},"primaryImageOfPage":{"@id":"https://www.marketingcharts.com/advertising-trends/spending-and-spenders-117162#primaryimage"},"datePublished":"2021-05-18T13:00:02+00:00","dateModified":"2021-05-13T08:46:24+00:00","author":{"@id":"https://www.marketingcharts.com/#/schema/person/dfc93819626ea1433398702cd515462a"}},{"@type":["Person"],"@id":"https://www.marketingcharts.com/#/schema/person/dfc93819626ea1433398702cd515462a","name":"Jami Lashbrook","image":{"@type":"ImageObject","@id":"https://www.marketingcharts.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1e4b7ae398f54d91a06e6b74dd3d7679?s=96&d=mm&r=g","caption":"Jami Lashbrook"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Marketing Charts &raquo; Feed" href="https://www.marketingcharts.com/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.marketingcharts.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Marketing Charts v." name="generator"/><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link data-optimized="1" rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.marketingcharts.com/wp-content/litespeed/cssjs/e6fe1.css?cccca' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wp-block-library-css'  href='https://www.marketingcharts.com/wp-content/litespeed/cssjs/69d60.css?3169d' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='cookie-notice-front-css'  href='https://www.marketingcharts.com/wp-content/litespeed/cssjs/4a987.css?6b0fc' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='double-opt-in-for-download-plugin-styles-css'  href='https://www.marketingcharts.com/wp-content/litespeed/cssjs/d6313.css?78eee' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='edd-styles-css'  href='https://www.marketingcharts.com/wp-content/litespeed/cssjs/8263b.css?e81bd' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='ssp-frontend-css-css'  href='https://www.marketingcharts.com/wp-content/litespeed/cssjs/d833c.css?44645' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='edd-free-downloads-modal-css'  href='https://www.marketingcharts.com/wp-content/litespeed/cssjs/9d3d0.css?832bb' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='edd-free-downloads-css'  href='https://www.marketingcharts.com/wp-content/litespeed/cssjs/b1c91.css?9c5a1' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='et_monarch-css-css'  href='https://www.marketingcharts.com/wp-content/litespeed/cssjs/5d2eb.css?45fb1' type='text/css' media='all' /><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' /><link rel='stylesheet' id='load-fa-css'  href='https://www.marketingcharts.com/wp-content/litespeed/localres/maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='divi-style-css'  href='https://www.marketingcharts.com/wp-content/litespeed/cssjs/50a2d.css?acf9f' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wpdreams-asp-basic-css'  href='https://www.marketingcharts.com/wp-content/litespeed/cssjs/a2375.css?2cc3c' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wpdreams-ajaxsearchpro-instances-css'  href='https://www.marketingcharts.com/wp-content/litespeed/cssjs/689a0.css?f5d34' type='text/css' media='all' /><link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;subset=cyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin%2Clatin-ext%2Cvietnamese&#038;display=swap&#038;ver=5.1.1' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='jquery-data-tables-css'  href='https://www.marketingcharts.com/wp-content/litespeed/cssjs/c6996.css?3241b' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='posts-table-pro-css'  href='https://www.marketingcharts.com/wp-content/litespeed/cssjs/89ab1.css?9d174' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='dashicons-css'  href='https://www.marketingcharts.com/wp-content/litespeed/cssjs/efa9a.css?67b16' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='ubermenu-css'  href='https://www.marketingcharts.com/wp-content/litespeed/cssjs/39033.css?f4dce' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='ubermenu-trans-black-css'  href='https://www.marketingcharts.com/wp-content/litespeed/cssjs/f3ea1.css?cee94' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://www.marketingcharts.com/wp-content/litespeed/cssjs/d64e8.css?3fce5' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.marketingcharts.com/wp-content/litespeed/cssjs/f35e2.css?a8e2b' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' /><link rel='stylesheet' id='google-font-montserrat-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400&#038;ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='google-font-roboto-slab-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;ver=5.1.1' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='qb-css'  href='https://www.marketingcharts.com/wp-content/litespeed/cssjs/99803.css?192ff' type='text/css' media='all' /> <script type='text/javascript' src='https://www.marketingcharts.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script data-optimized="1" type='text/javascript' src='https://www.marketingcharts.com/wp-content/litespeed/cssjs/f985e.js?24623'></script> <script type='text/javascript'>/*  */
var ajaxform = {"ajaxurl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.marketingcharts.com\/wp-content\/plugins\/doifd-mailchimp-edition\/premium\/securimage\/securimage_show.php?sid=","nextNonce":"53a6e2d147"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.marketingcharts.com/wp-content/litespeed/cssjs/f06d3.js?33fed'></script> <script data-optimized="1" type='text/javascript' src='https://www.marketingcharts.com/wp-content/litespeed/cssjs/14116.js?500be'></script> <script data-optimized="1" type='text/javascript' src='https://www.marketingcharts.com/wp-content/litespeed/cssjs/7f35e.js?44bde'></script> <script type='text/javascript'>/*  */
var edd_free_downloads_vars = {"close_button":"box","user_registration":"false","require_name":"false","download_loading":"Please Wait... ","download_label":"Download Now","modal_download_label":"Download Now","has_ajax":"1","ajaxurl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","mobile_url":"\/advertising-trends\/spending-and-spenders-117162?edd-free-download=true&download_id=117162","form_class":"edd_purchase_submit_wrapper","bypass_logged_in":"false"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.marketingcharts.com/wp-content/litespeed/cssjs/1795a.js?ea49b'></script> <link rel='https://api.w.org/' href='https://www.marketingcharts.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.marketingcharts.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.marketingcharts.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.1.1" /><link rel='shortlink' href='https://www.marketingcharts.com/?p=117162' /><link rel="alternate" type="application/json+oembed" href="https://www.marketingcharts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marketingcharts.com%2Fadvertising-trends%2Fspending-and-spenders-117162" /><link rel="alternate" type="text/xml+oembed" href="https://www.marketingcharts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marketingcharts.com%2Fadvertising-trends%2Fspending-and-spenders-117162&#038;format=xml" />
</style><meta name="generator" content="Easy Digital Downloads v2.9.25" /><style id="ubermenu-custom-generated-css">/* Status: Loaded from Transient */

@media \0screen { .ubermenu .ubermenu-image { width: auto } } /* Prevent height distortion in IE8. */</style><style type="text/css" id="et-social-custom-css"></style><link rel="preload" href="https://www.marketingcharts.com/wp-content/plugins/monarch/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-easy-digital-downloads {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-easy-digital-downloads input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-easy-digital-downloads label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }</style><link rel="shortcut icon" href="https://www.marketingcharts.com/wp-content/uploads/2017/07/favicon.png" /><link href='//fonts.googleapis.com/css?family=Open+Sans:300|Open+Sans:400|Open+Sans:700' rel='stylesheet' type='text/css'><style type="text/css">@font-face {
                    font-family: 'asppsicons2';
                    src: url('https://www.marketingcharts.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot');
                    src: url('https://www.marketingcharts.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot?#iefix') format('embedded-opentype'),
                    url('https://www.marketingcharts.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff2') format('woff2'),
                    url('https://www.marketingcharts.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff') format('woff'),
                    url('https://www.marketingcharts.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.ttf') format('truetype'),
                    url('https://www.marketingcharts.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.svg#icons') format('svg');
                    font-weight: normal;
                    font-style: normal;
                }</style> <script type="text/javascript">if ( typeof _ASP !== "undefined" && _ASP !== null && typeof _ASP.initialize !== "undefined" )
                    _ASP.initialize();</script> <style>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</style><script>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</script><link data-optimized="1" rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://www.marketingcharts.com/wp-content/litespeed/cssjs/dec69.css?6f7be" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head><body class="post-template-default single single-post postid-117162 single-format-standard cookies-not-set et_monarch et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_secondary_nav_enabled et_secondary_nav_only_menu et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_split et_pb_footer_columns4 et_cover_background et_pb_gutter windows et_pb_gutters3 et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css responsive-menu-slide-left"><div id="page-container"><div id="top-header"><div class="container clearfix"><div id="et-secondary-menu"><ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78322"><a href="#">Subscribe</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-78323"><a href="#ubermenu-tabs">[Tabs]</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-78324"><a href="#ubermenu-custom_content">[Custom]</a></li></ul></li></ul></li></ul></div></div></div><header id="main-header" data-height-onload="45"><div class="container clearfix et_menu_container"><div class="logo_container">
<span class="logo_helper"></span>
<a href="https://www.marketingcharts.com/">
<img src="https://www.marketingcharts.com/wp-content/uploads/2017/07/MC_LOGO.png" alt="Marketing Charts" id="logo" data-height-percentage="100" />
</a></div><div id="et-top-navigation" data-height="45" data-fixed-height="45"><nav id="top-menu-nav"><form role="search" method="get" id="searchform" class="searchform" action="https://www.marketingcharts.com/"><div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" /></div></form><a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-trans-black ubermenu-loc-primary-menu ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-359-primary-menu"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-359-primary-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-359 ubermenu-loc-primary-menu ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-click ubermenu-skin-trans-black  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-359-primary-menu" class="ubermenu-nav"><li id="menu-item-78236" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-78236 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-left" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.marketingcharts.com/about" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span></a></li><li id="menu-item-81034" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-81034 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.marketingcharts.com/services" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Services</span></a></li><li id="menu-item-78321" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-78321 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://eepurl.com/MotNb" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Newsletter Sign-Up</span></a></li><li id="menu-item-78235" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-78235 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.marketingcharts.com/digital-store" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Digital Store</span></a></li><li id="menu-item-78998" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-78998 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content"></div></li></ul></nav></nav><div id="et_mobile_nav_menu"><div class="mobile_nav closed">
<span class="select_page">Select Page</span>
<span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="https://www.marketingcharts.com/">
<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form>
<span class="et_close_search_field"></span></div></div></header><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="post-left-side"><article id="post-117162" class="et_pb_post post-117162 post type-post status-publish format-standard has-post-thumbnail hentry category-advertising-trends category-creative-and-formats category-industries category-media-and-entertainment category-spending-and-spenders"><div class="et_post_meta_wrapper"><h1 class="entry-title">US Podcast Ad Spend Forecast to Top $1 Billion This Year, Double by 2023</h1>
<span class="date">May 18, 2021</span>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDgwIiBoZWlnaHQ9IjY3NSIgdmlld0JveD0iMCAwIDEwODAgNjc1Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjMDAwMDAwIi8+PC9zdmc+" data-src="https://www.marketingcharts.com/wp-content/uploads/2021/05/eMarketer-US-Podcast-Ad-Spend-Forecast-May2021-1080x675.png" alt="US Podcast Ad Spend Forecast to Top $1 Billion This Year, Double by 2023" class="" width='1080' height='675' data-srcset="https://www.marketingcharts.com/wp-content/uploads/2021/05/eMarketer-US-Podcast-Ad-Spend-Forecast-May2021-980x545.png 980w, https://www.marketingcharts.com/wp-content/uploads/2021/05/eMarketer-US-Podcast-Ad-Spend-Forecast-May2021-480x267.png 480w" data-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1080px, 100vw" /><noscript><img src="https://www.marketingcharts.com/wp-content/uploads/2021/05/eMarketer-US-Podcast-Ad-Spend-Forecast-May2021-1080x675.png" alt="US Podcast Ad Spend Forecast to Top $1 Billion This Year, Double by 2023" class="" width='1080' height='675' srcset="https://www.marketingcharts.com/wp-content/uploads/2021/05/eMarketer-US-Podcast-Ad-Spend-Forecast-May2021-980x545.png 980w, https://www.marketingcharts.com/wp-content/uploads/2021/05/eMarketer-US-Podcast-Ad-Spend-Forecast-May2021-480x267.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1080px, 100vw" /></noscript></div><div class="entry-content"><div class="smart_content_wrapper"><p><a href="https://www.marketingcharts.com/charts/us-podcast-ad-spending-forecast/attachment/emarketer-us-podcast-ad-spend-forecast-may2021" rel="attachment wp-att-117087"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" class="wp-image-117087" data-src="/wp-content/uploads/2021/05/eMarketer-US-Podcast-Ad-Spend-Forecast-May2021.png" alt="eMarketer US Podcast Ad Spend Forecast May2021" width="820" data-srcset="/wp-content/uploads/2021/05/eMarketer-US-Podcast-Ad-Spend-Forecast-May2021.png 1640w, /wp-content/uploads/2021/05/eMarketer-US-Podcast-Ad-Spend-Forecast-May2021-980x545.png 980w, /wp-content/uploads/2021/05/eMarketer-US-Podcast-Ad-Spend-Forecast-May2021-480x267.png 480w" data-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1640px, 100vw" /><noscript><img class="wp-image-117087" src="/wp-content/uploads/2021/05/eMarketer-US-Podcast-Ad-Spend-Forecast-May2021.png" alt="eMarketer US Podcast Ad Spend Forecast May2021" width="820" srcset="/wp-content/uploads/2021/05/eMarketer-US-Podcast-Ad-Spend-Forecast-May2021.png 1640w, /wp-content/uploads/2021/05/eMarketer-US-Podcast-Ad-Spend-Forecast-May2021-980x545.png 980w, /wp-content/uploads/2021/05/eMarketer-US-Podcast-Ad-Spend-Forecast-May2021-480x267.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1640px, 100vw" /></noscript></a>Podcast advertising spending is continuing to grow, with spending in the US expected to eclipse $1 billion this year and $2 billion by 2023. Per a <a href="https://www.emarketer.com/content/podcasting-will-surpass-2-billion-by-2023">report</a> from eMarketer, these numbers are an upgrade from previous estimates.<span id="more-117162"></span></p><p>These updated figures are based on the surprising recovery podcast advertising spending made in H2 2020, as well as the fact that audience numbers continue to increase.</p><p>Podcast advertising was estimated to grow by 10.4% in 2020, but far exceeded expectations. In fact, actual advertising growth soared to more than three times original estimates with 36.8% growth, per eMarketer. Updated predictions show an increase of 38.7% in podcast advertising this year, to reach $1.33 billion. And, in two years, podcast ad spend is expected to reach $2.17 billion, a result of year-over-year growth of 24.5%.</p><div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'><div class="advertisement"> <script>var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.mediafuse.com/prebidlink/' + cb + '/wrapper_hb_302826_5583.js', gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); })</script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/3852284/-MC-web-Rectangle-2', [[300, 250], [336, 280]], 'div-gpt-ad-1506612205149-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1506612205149-0' style="float:left; margin:10px 20px 10px 0px"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506612205149-0'); });</script> </div></div></div><p>About <a href="https://www.marketingcharts.com/industries/media-and-entertainment-116820">4 in 10 (41% of) Americans listen to podcasts monthly</a> and that number is rising every year. Additionally, podcasts have a diverse audience. While non-white adults represent just about one-third of the population, <a href="https://www.marketingcharts.com/industries/media-and-entertainment-116566">they make up about two-fifths (41%) of total monthly podcast listeners</a>.</p><p>Even though only <a href="https://www.marketingcharts.com/advertising-trends/creative-and-formats-116772">18% of digital audio advertisers say podcasts are the best type of media for delivering sales</a>, 31% say podcasts are the best form of media for improving brand awareness/recall. This could be contributing to the increasing popularity of podcast advertising.</p><p>Per eMarketer, as podcast advertising grows, the market remains fragmented. For example, while iHeartMedia brought in the most revenue from podcast ads, that revenue accounted for only 10% of total spending, with the remaining 90% being distributed across various creators, publishers, and platforms.</p><p>Read more <a href="https://www.emarketer.com/content/podcasting-will-surpass-2-billion-by-2023">here</a>.</p></div><div class='yarpp-related'><h3>Related</h3><a href="https://www.marketingcharts.com/customer-centric/spending-trends-117044" rel="bookmark">Mother’s Day Spending Expected to Exceed $28 Billion This Year, A New High</a>
<a href="https://www.marketingcharts.com/industries/media-and-entertainment-116820" rel="bookmark">Majority of US Youth Report Listening to Podcasts At Least Monthly</a>
<a href="https://www.marketingcharts.com/advertising-trends/creative-and-formats-116772" rel="bookmark">What Are the Main Benefits of Podcast Advertising?</a>
<a href="https://www.marketingcharts.com/industries/media-and-entertainment-116641" rel="bookmark">What Are Podcast Listeners’ Favorite Genres?</a>
<a href="https://www.marketingcharts.com/industries/media-and-entertainment-116571" rel="bookmark">Forecast Says Spotify to Overtake Apple in Podcast Audience Size</a>
<a href="https://www.marketingcharts.com/industries/media-and-entertainment-116566" rel="bookmark">Podcast Listeners Are More Diverse Than the General Population</a>
<a href="https://www.marketingcharts.com/industries/media-and-entertainment-115047" rel="bookmark">Spotify Forecast to Hit Almost 100M US Monthly Users by 2023</a>
<a href="https://www.marketingcharts.com/advertising-trends-114887" rel="bookmark">US Online and Traditional Media Advertising Outlook, 2020-2024</a>
<a href="https://www.marketingcharts.com/advertising-trends/creative-and-formats-114748" rel="bookmark">Almost Half of Advertisers to Consider Podcast Ads in the Next 6 Months</a>
<a href="https://www.marketingcharts.com/advertising-trends/spending-and-spenders-114549" rel="bookmark">More Than Half of Global Ad Spend Forecast to Be Spent on Digital Media This Year</a></div></div><div class="et_post_meta_wrapper"></div><div style="margin-top: 15px;" id="subscribe"><div id="left-subscribe"><h4>Feel Like You're Always Playing Catchup?</h4><p>Stay ahead of the curve with our free newsletter. It’s fast. It’s factual. And it’s clear</p> <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-70490" method="post" data-id="70490" data-name="Sticky bar top 10 PDF offer" ><div class="mc4wp-form-fields"><p>
<label>Country</label>
<input type="text" name="MMERGE15" required=""></p><p>
<label>Sponsor Permissions :<br></label>
<label>
<input name="MMERGE16" type="radio" value="Check this box to agree to receiving communications from our Sponsors, where applicable, as per our Privacy Policy."
required="" checked="true"> <span>Check this box to agree to receiving communications from our Sponsors, where applicable, as per our <a href="https://www.marketingcharts.com/privacy" target="_blank">Privacy Policy.</a></span>
</label></p><p>
<label>Email: </label>
<input type="email" name="EMAIL" placeholder="bob@example.com" required /></p><p>
<input class="subscribe-button" type="submit" value="Get the Latest" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1621344778" /><input type="hidden" name="_mc4wp_form_id" value="70490" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div><div id="right-subscribe">
<img src="https://www.marketingcharts.com/wp-content/uploads/2017/07/MC_LOGO.png" alt="marketing charts logo"></div></div></article><div class="smart_scroll_container"></div></div><div id="#post-right-side"><div class='yarpp-related'><h3>Related</h3><a href="https://www.marketingcharts.com/customer-centric/spending-trends-117044" rel="bookmark">Mother’s Day Spending Expected to Exceed $28 Billion This Year, A New High</a>
<a href="https://www.marketingcharts.com/industries/media-and-entertainment-116820" rel="bookmark">Majority of US Youth Report Listening to Podcasts At Least Monthly</a>
<a href="https://www.marketingcharts.com/advertising-trends/creative-and-formats-116772" rel="bookmark">What Are the Main Benefits of Podcast Advertising?</a>
<a href="https://www.marketingcharts.com/industries/media-and-entertainment-116641" rel="bookmark">What Are Podcast Listeners’ Favorite Genres?</a>
<a href="https://www.marketingcharts.com/industries/media-and-entertainment-116571" rel="bookmark">Forecast Says Spotify to Overtake Apple in Podcast Audience Size</a>
<a href="https://www.marketingcharts.com/industries/media-and-entertainment-116566" rel="bookmark">Podcast Listeners Are More Diverse Than the General Population</a>
<a href="https://www.marketingcharts.com/industries/media-and-entertainment-115047" rel="bookmark">Spotify Forecast to Hit Almost 100M US Monthly Users by 2023</a>
<a href="https://www.marketingcharts.com/advertising-trends-114887" rel="bookmark">US Online and Traditional Media Advertising Outlook, 2020-2024</a>
<a href="https://www.marketingcharts.com/advertising-trends/creative-and-formats-114748" rel="bookmark">Almost Half of Advertisers to Consider Podcast Ads in the Next 6 Months</a>
<a href="https://www.marketingcharts.com/advertising-trends/spending-and-spenders-114549" rel="bookmark">More Than Half of Global Ad Spend Forecast to Be Spent on Digital Media This Year</a></div></div></div></div></div><footer id="main-footer"><div class="container"><div id="footer-widgets" class="clearfix"><div class="footer-widget"><div id="text-7" class="fwidget et_pb_widget widget_text"><div class="textwidget"><div><p class="address">777 Brickell Ave.<br />
#500-9006<br />
Miami, FL 33131</p><p><a class="phone-footer" href="tel:646-543-8460">646-543-8460</a></p></div></div></div></div><div class="footer-widget"><div id="text-8" class="fwidget et_pb_widget widget_text"><div class="textwidget"><img src="/wp-content/uploads/2017/07/MC_LOGO.png" /></div></div></div><div class="footer-widget"><div id="nav_menu-2" class="fwidget et_pb_widget widget_nav_menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-78123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78123"><a href="https://www.marketingcharts.com/about">About Us</a></li><li id="menu-item-78126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78126"><a href="https://www.marketingcharts.com/digital-store">Digital Store</a></li><li id="menu-item-81035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81035"><a href="https://www.marketingcharts.com/services">Services</a></li><li id="menu-item-78122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78122"><a href="https://www.marketingcharts.com/contact">Contact Us</a></li><li id="menu-item-78280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78280"><a href="https://www.marketingcharts.com/privacy">Privacy Policy</a></li><li id="menu-item-78124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78124"><a href="https://www.marketingcharts.com/licensing">Licensing, Copyright &#038; Fair Use Policy</a></li></ul></div></div></div><div class="footer-widget"></div></div></div><div id="footer-bottom"><div class="container clearfix"><ul class="et-social-icons"><li class="et-social-icon et-social-facebook">
<a href="#" class="icon">
<span>Facebook</span>
</a></li><li class="et-social-icon et-social-twitter">
<a href="#" class="icon">
<span>Twitter</span>
</a></li><li class="et-social-icon et-social-rss">
<a href="https://www.marketingcharts.com/feed" class="icon">
<span>RSS</span>
</a></li></ul><p id="footer-info">Whos theme <a href="http://example.com" title="Premium WordPress Themes">My Theme</a> | Powered by <a href="http://example.com">MyPress</a> | Designed by <a href="http://example.com" title="Your Design Agency">Your Design Agency</a></p></div></div></footer></div></div><input type="hidden" id="ssp_main_postid" value="117162"/><input type="hidden" id="ssp_main_cateid" value="233"/><span id="bruteprotect_uptime_check_string" style="display:none;">7ads6x98y</span><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="edd-free-downloads-modal" class="edd-free-downloads-hidden"><form id="edd_free_download_form" method="post"><p>
<label for="edd_free_download_email" class="edd-free-downloads-label">Email Address <span class="edd-free-downloads-required">*</span></label>
<input type="text" name="edd_free_download_email" id="edd_free_download_email" class="edd-free-download-field" placeholder="Email Address" value="" /></p><p>
<input type="checkbox" name="edd_free_download_optin" id="edd_free_download_optin" checked="checked" />
<label for="edd_free_download_optin" class="edd-free-downloads-checkbox-label">Subscribe to Our Newsletter</label></p>
<input type="hidden" name="edd_free_download_check" value="" /><input type="hidden" id="edd_free_download_nonce" name="edd_free_download_nonce" value="70ad662fd3" /><input type="hidden" name="_wp_http_referer" value="/advertising-trends/spending-and-spenders-117162" /><div class="edd-free-download-errors"><p id="edd-free-download-error-email-required"><strong>Error:</strong> Please enter a valid email address</p><p id="edd-free-download-error-email-invalid"><strong>Error:</strong> Invalid email</p><p id="edd-free-download-error-fname-required"><strong>Error:</strong> Please enter your first name</p><p id="edd-free-download-error-lname-required"><strong>Error:</strong> Please enter your last name</p><p id="edd-free-download-error-username-required"><strong>Error:</strong> Please enter a username</p><p id="edd-free-download-error-password-required"><strong>Error:</strong> Please enter a password</p><p id="edd-free-download-error-password2-required"><strong>Error:</strong> Please confirm your password</p><p id="edd-free-download-error-password-unmatch"><strong>Error:</strong> Password and password confirmation do not match</p></div><input type="hidden" name="edd_action" value="free_download_process" />
<input type="hidden" name="edd_free_download_id" />
<button name="edd_free_download_submit" class="edd-free-download-submit edd-submit button blue"><span>Download Now</span></button></form></div><div class="et_social_pin_images_outer"><div class="et_social_pinterest_window"><div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div><div class="et_social_pin_images" data-permalink="https://www.marketingcharts.com/advertising-trends/spending-and-spenders-117162" data-title="US Podcast Ad Spend Forecast to Top $1 Billion This Year, Double by 2023" data-post_id="117162"></div></div></div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_no_animation et_social_animated et_social_rounded et_social_sidebar_grow et_social_mobile_on"><ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.marketingcharts.com%2Fadvertising-trends%2Fspending-and-spenders-117162&#038;t=US%20Podcast%20Ad%20Spend%20Forecast%20to%20Top%20%241%20Billion%20This%20Year%2C%20Double%20by%202023" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="117162" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=US%20Podcast%20Ad%20Spend%20Forecast%20to%20Top%20%241%20Billion%20This%20Year%2C%20Double%20by%202023&#038;url=https%3A%2F%2Fwww.marketingcharts.com%2Fadvertising-trends%2Fspending-and-spenders-117162" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="117162" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="117162" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_pinterest"></i>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.marketingcharts.com%2Fadvertising-trends%2Fspending-and-spenders-117162&#038;title=US%20Podcast%20Ad%20Spend%20Forecast%20to%20Top%20%241%20Billion%20This%20Year%2C%20Double%20by%202023" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="117162" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<span class="et_social_overlay"></span>
</a></li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span></div><div class="et_social_mobile_button"></div><div class="et_social_mobile et_social_fadein"><div class="et_social_heading">Share This</div>
<span class="et_social_close"></span><div class="et_social_networks et_social_simple et_social_rounded et_social_left"><ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.marketingcharts.com%2Fadvertising-trends%2Fspending-and-spenders-117162&#038;t=US%20Podcast%20Ad%20Spend%20Forecast%20to%20Top%20%241%20Billion%20This%20Year%2C%20Double%20by%202023" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="117162" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=US%20Podcast%20Ad%20Spend%20Forecast%20to%20Top%20%241%20Billion%20This%20Year%2C%20Double%20by%202023&#038;url=https%3A%2F%2Fwww.marketingcharts.com%2Fadvertising-trends%2Fspending-and-spenders-117162" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="117162" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="117162" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.marketingcharts.com%2Fadvertising-trends%2Fspending-and-spenders-117162&#038;title=US%20Podcast%20Ad%20Spend%20Forecast%20to%20Top%20%241%20Billion%20This%20Year%2C%20Double%20by%202023" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="117162" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a></li></ul></div></div><div class="et_social_mobile_overlay"></div><div class='asp_hidden_data' id="asp_hidden_data" style="display: none !important;">
<svg style="position:absolute" height="0" width="0">
<filter id="aspblur">
<feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
</filter>
</svg>
<svg style="position:absolute" height="0" width="0">
<filter id="no_aspblur"></filter>
</svg></div>
<button id="responsive-menu-button"  tabindex="1"
class="responsive-menu-button responsive-menu-off
responsive-menu-accessible"
type="button"
aria-label="Menu">
<span class="responsive-menu-box">
<span class="responsive-menu-inner"></span>
</span></button><div id="responsive-menu-container" class="slide-left"><div id="responsive-menu-wrapper" role="navigation" aria-label="main-menu"><div id="responsive-menu-title"><div id="responsive-menu-title-image"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="" data-src="https://dev.marketingcharts.com/wp-content/uploads/2018/09/MC-Logo-2.png" /><noscript><img alt="" src="https://dev.marketingcharts.com/wp-content/uploads/2018/09/MC-Logo-2.png" /></noscript></div></div><ul id="responsive-menu" role="menubar" aria-label="main-menu" ><li id="responsive-menu-item-78123" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://www.marketingcharts.com/about" class="responsive-menu-item-link" tabindex="1" role="menuitem">About Us</a></li><li id="responsive-menu-item-78126" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://www.marketingcharts.com/digital-store" class="responsive-menu-item-link" tabindex="1" role="menuitem">Digital Store</a></li><li id="responsive-menu-item-81035" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://www.marketingcharts.com/services" class="responsive-menu-item-link" tabindex="1" role="menuitem">Services</a></li><li id="responsive-menu-item-78122" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://www.marketingcharts.com/contact" class="responsive-menu-item-link" tabindex="1" role="menuitem">Contact Us</a></li><li id="responsive-menu-item-78280" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://www.marketingcharts.com/privacy" class="responsive-menu-item-link" tabindex="1" role="menuitem">Privacy Policy</a></li><li id="responsive-menu-item-78124" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://www.marketingcharts.com/licensing" class="responsive-menu-item-link" tabindex="1" role="menuitem">Licensing, Copyright &#038; Fair Use Policy</a></li></ul></div></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.marketingcharts.com/wp-content/litespeed/localres/www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-349425-14', 'auto');
 ga('send', 'pageview');</script><script type='text/javascript'>/*  */
var cnArgs = {"ajaxUrl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","nonce":"3461f58ef5","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"1","revokeCookies":"1","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.marketingcharts.com/wp-content/litespeed/cssjs/d022d.js?bf748'></script> <script type='text/javascript'>/*  */
var edd_scripts = {"ajaxurl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"recurly","redirect_to_checkout":"1","checkout_page":"https:\/\/www.marketingcharts.com\/checkout","permalinks":"1","quantities_enabled":"1","taxes_enabled":"0"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.marketingcharts.com/wp-content/litespeed/cssjs/f0033.js?db67c'></script> <script type='text/javascript'>/*  */
var ssp_frontend_js_params = {"smartscroll_load_ajax_type":"append_data_on","smartscroll_MainClass":"smart_scroll_container","smartscroll_ajax_container":"smart_ajax_container","smartscroll_markup_type":"default_markup","smartscroll_replace_url":"1","smartscroll_ajaxurl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","smartscroll_loader_type":"default_loader","smartscroll_loader_img":"https:\/\/www.marketingcharts.com\/wp-content\/plugins\/smart-scroll-posts\/images\/loader\/loader.gif","smartscroll_default_loader":"https:\/\/www.marketingcharts.com\/wp-content\/plugins\/smart-scroll-posts\/images\/smart_scroll-ajax_loader.gif","smartscroll_posts_limit":"4","smartscroll_category_options":["all"],"smartscroll_order_next_posts":"older_posts","smartscroll_post_link_target":"_self","smartscroll_posts_featured_size":"large","smartscroll_postid":"117162","smartscroll_ajax_nonce":"d18d3015ce"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.marketingcharts.com/wp-content/litespeed/cssjs/364d5.js?3076e'></script> <script data-optimized="1" type='text/javascript' src='https://www.marketingcharts.com/wp-content/litespeed/cssjs/8f0c4.js?7a4c8'></script> <script type='text/javascript'>/*  */
var monarchSettings = {"ajaxurl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.marketingcharts.com\/advertising-trends\/spending-and-spenders-117162","stats_nonce":"5b72ec2888","share_counts":"4afbf703e3","follow_counts":"4f20733497","total_counts":"dc37b92bf3","media_single":"374d87d343","media_total":"c3cae74688","generate_all_window_nonce":"d3e15b4037","no_img_message":"No images available for sharing on this page"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.marketingcharts.com/wp-content/litespeed/cssjs/43145.js?af8d1'></script> <script data-optimized="1" type='text/javascript' src='https://www.marketingcharts.com/wp-content/litespeed/cssjs/89b70.js?6d71c'></script> <script type='text/javascript'>/*  */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.marketingcharts.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.marketingcharts.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"bf6f03babb","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"eba9c0520d","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"117162","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.marketingcharts.com/wp-content/litespeed/cssjs/1ee60.js?ea29c'></script> <script type='text/javascript'>(function($){
				$(document).ready( function(){
					$('.cart_item.edd_checkout a, input[name="edd_register_submit"], .edd_submit').addClass( 'et_pb_button' ).attr('style', 'padding-right: 1em;');
				});
			})(jQuery)</script> <script data-optimized="1" type='text/javascript' src='https://www.marketingcharts.com/wp-content/litespeed/cssjs/7d7c8.js?fa364'></script> <script data-optimized="1" type='text/javascript' src='https://www.marketingcharts.com/wp-content/litespeed/cssjs/a21d3.js?08b3a'></script> <script type='text/javascript'>/*  */
var posts_table_params = {"ajax_url":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","ajax_nonce":"9a124d6461","wrapper_class":"posts-table-wrapper divi","language":{"info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 entries","infoFiltered":"(_MAX_ entries in total)","lengthMenu":"Show _MENU_ entries","emptyTable":"No data available in table.","zeroRecords":"No matching records found.","search":"Search:","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"thousands":",","decimal":".","aria":{"sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"},"filterBy":"Filter:","resetButton":"Reset"}};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.marketingcharts.com/wp-content/litespeed/cssjs/b18a3.js?bf00f'></script> <script data-optimized="1" type='text/javascript' src='https://www.marketingcharts.com/wp-content/litespeed/cssjs/93f91.js?0464f'></script> <script type='text/javascript' src='//maps.googleapis.com/maps/api/js'></script> <script type='text/javascript'>/*  */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.7","configurations":["main"],"ajax_url":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.marketingcharts.com\/wp-content\/plugins\/ubermenu-disabled\/"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.marketingcharts.com/wp-content/litespeed/cssjs/8a828.js?0b70c'></script> <script data-optimized="1" type='text/javascript' src='https://www.marketingcharts.com/wp-content/litespeed/cssjs/4af8e.js?64935'></script> <script data-optimized="1" type='text/javascript' src='https://www.marketingcharts.com/wp-content/litespeed/cssjs/08663.js?556ce'></script> <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,62,82,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. By continuing to use our website, you are agreeing to our use of cookies.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button" aria-label="Accept">Accept</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button wp-default button" aria-label="No">No</a><a href="https://www.marketingcharts.com/privacy" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button" aria-label="Privacy Policy">Privacy Policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Accept"></a></div><div class="cookie-revoke-container" style="color: #fff;"><span id="cn-revoke-buttons" class="cn-buttons-container"><a href="#" class="cn-revoke-cookie cn-button wp-default button" aria-label="Revoke Cookies">Revoke Cookies</a></span></div></div>
<script data-optimized="1" src="https://www.marketingcharts.com/wp-content/litespeed/cssjs/54048.js?3cf6f"></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-05-18 13:32:58 -->
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-05-18 09:32:58 -->