<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.marketingcharts.com/xmlrpc.php"/>
<title>Are B2C Marketers Getting As Much Out of Their Content Efforts As Their B2B Counterparts? - Marketing Charts</title>
<link rel="canonical" href="https://www.marketingcharts.com/cross-media-and-traditional/content-marketing-111403"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Are B2C Marketers Getting As Much Out of Their Content Efforts As Their B2B Counterparts? - Marketing Charts"/>
<meta property="og:description" content="Three-quarters (75%) of global B2C marketers say their content marketing has been moderately to extremely successful this year, with a majority (73%) saying their efforts have been more successful than a year ago. But are B2C organizations reaping the same benefits from content marketing as B2B organizations? Here’s what a recent report [pdf] from the… Read More &raquo;"/>
<meta property="og:url" content="https://www.marketingcharts.com/cross-media-and-traditional/content-marketing-111403"/>
<meta property="og:site_name" content="Marketing Charts"/>
<meta property="article:section" content="Content Marketing"/>
<meta property="article:published_time" content="2019-12-23T14:00:09+00:00"/>
<meta property="article:modified_time" content="2019-12-19T08:04:02+00:00"/>
<meta property="og:updated_time" content="2019-12-19T08:04:02+00:00"/>
<meta property="og:image" content="https://www.marketingcharts.com/wp-content/uploads/2019/12/CMI-Benefits-Successful-B2C-Content-Marketing-Dec2019.png"/>
<meta property="og:image:secure_url" content="https://www.marketingcharts.com/wp-content/uploads/2019/12/CMI-Benefits-Successful-B2C-Content-Marketing-Dec2019.png"/>
<meta property="og:image:width" content="1000"/>
<meta property="og:image:height" content="555"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Three-quarters (75%) of global B2C marketers say their content marketing has been moderately to extremely successful this year, with a majority (73%) saying their efforts have been more successful than a year ago. But are B2C organizations reaping the same benefits from content marketing as B2B organizations? Here’s what a recent report [pdf] from the… Read More &raquo;"/>
<meta name="twitter:title" content="Are B2C Marketers Getting As Much Out of Their Content Efforts As Their B2B Counterparts? - Marketing Charts"/>
<meta name="twitter:image" content="https://www.marketingcharts.com/wp-content/uploads/2019/12/CMI-Benefits-Successful-B2C-Content-Marketing-Dec2019.png"/>
<link rel='dns-prefetch' href='//maps.googleapis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Marketing Charts &raquo; Feed" href="https://www.marketingcharts.com/feed"/>
<meta content="Marketing Charts v." name="generator"/>
<link rel="stylesheet" type="text/css" href="//www.marketingcharts.com/wp-content/cache/wpfc-minified/7kez3qcg/9qbjs.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.marketingcharts.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.marketingcharts.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.marketingcharts.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.1.1"/>
<link rel='shortlink' href='https://www.marketingcharts.com/?p=111403'/>
<link rel="alternate" type="application/json+oembed" href="https://www.marketingcharts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marketingcharts.com%2Fcross-media-and-traditional%2Fcontent-marketing-111403"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.marketingcharts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marketingcharts.com%2Fcross-media-and-traditional%2Fcontent-marketing-111403&#038;format=xml"/>
</style>
<meta name="generator" content="Easy Digital Downloads v2.9.16"/>
<style id="ubermenu-custom-generated-css"></style><style id="et-social-custom-css"></style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><style>.mc4wp-checkbox-easy-digital-downloads{clear:both;display:block;position:static;width:auto;}
.mc4wp-checkbox-easy-digital-downloads input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block !important;max-width:21px;-webkit-appearance:checkbox;}
.mc4wp-checkbox-easy-digital-downloads label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0;}</style><link rel="shortcut icon" href="https://www.marketingcharts.com/wp-content/uploads/2017/07/favicon.png"/>                
<style></style>
<style>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</style>
<style>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</style>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=pageload ? 0:800;var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){p=p.parentNode;if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(oc || ot){if(s.c(e,pageload)){if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));this.s=i.concat(f);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-111403 single-format-standard cookies-not-set et_monarch et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_cover_background et_secondary_nav_enabled et_secondary_nav_only_menu et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_split et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css responsive-menu-slide-left">
<div id="page-container"> <div id="top-header"> <div class="container clearfix"> <div id="et-secondary-menu"> <ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78322"><a href="#">Subscribe</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-78323"><a href="#ubermenu-tabs">[Tabs]</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-78324"><a href="#ubermenu-custom_content">[Custom]</a></li> </ul> </li> </ul> </li> </ul></div></div></div><header id="main-header" data-height-onload="45">
<div class="container clearfix et_menu_container"> <div class="logo_container"> <span class="logo_helper"></span> <a href="https://www.marketingcharts.com/"> <img src="https://www.marketingcharts.com/wp-content/uploads/2017/07/MC_LOGO.png" alt="Marketing Charts" id="logo" data-height-percentage="100"/> </a></div><div id="et-top-navigation" data-height="45" data-fixed-height="45"> <nav id="top-menu-nav">  <a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-trans-black ubermenu-loc-primary-menu ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full" data-ubermenu-target="ubermenu-main-359-primary-menu"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-359-primary-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-359 ubermenu-loc-primary-menu ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-click ubermenu-skin-trans-black ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-359-primary-menu" class="ubermenu-nav"><li id="menu-item-78236" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-78236 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-left"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.marketingcharts.com/about" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span></a></li><li id="menu-item-81034" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-81034 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.marketingcharts.com/services" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Services</span></a></li><li id="menu-item-78321" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-78321 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://eepurl.com/MotNb" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Newsletter Sign-Up</span></a></li><li id="menu-item-78235" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-78235 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.marketingcharts.com/digital-store" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Digital Store</span></a></li><li id="menu-item-78998" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-78998 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><div class="ubermenu-content-block ubermenu-custom-content"><div class='wpdreams_asp_sc wpdreams_asp_sc-2 ajaxsearchpro asp_main_container asp_non_compact' data-id="2" data-instance="1" id='ajaxsearchpro2_1'> <div class="probox"> <div class='promagnifier'> <div class='asp_text_button hiddend'> Search</div><div class='innericon'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve"> <path d="M448.225,394.243l-85.387-85.385c16.55-26.081,26.146-56.986,26.146-90.094 c0-92.989-75.652-168.641-168.643-168.641c-92.989,0-168.641,75.652-168.641,168.641s75.651,168.641,168.641,168.641 c31.465,0,60.939-8.67,86.175-23.735l86.14,86.142C429.411,486.566,485.011,431.029,448.225,394.243z M103.992,218.764 c0-64.156,52.192-116.352,116.35-116.352s116.353,52.195,116.353,116.352s-52.195,116.352-116.353,116.352 S103.992,282.92,103.992,218.764z M138.455,188.504c34.057-78.9,148.668-69.752,170.248,12.862 C265.221,150.329,188.719,144.834,138.455,188.504z"/> </svg></div><div class="asp_clear"></div></div><div class='prosettings' data-opened=0> <div class='innericon'> <?xml version="1.0" encoding="utf-8"?>  <!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve"> <path id="menu-7-icon" d="M153.415,256c0,28.558-23.15,51.708-51.707,51.708C73.15,307.708,50,284.558,50,256 s23.15-51.708,51.708-51.708C130.265,204.292,153.415,227.442,153.415,256z M256,204.292c-28.558,0-51.708,23.15-51.708,51.708 s23.15,51.708,51.708,51.708s51.708-23.15,51.708-51.708S284.558,204.292,256,204.292z M410.292,204.292 c-28.557,0-51.707,23.15-51.707,51.708s23.15,51.708,51.707,51.708C438.85,307.708,462,284.558,462,256 S438.85,204.292,410.292,204.292z"/> </svg></div></div><div class='proinput'> <form action='#' autocomplete="off"> <input type='search' class='orig' placeholder='Explore Our Insights' name='phrase' value='' autocomplete="off"/> <input type='text' class='autocomplete' name='phrase' value='' autocomplete="off" disabled/> <input type='submit' style='width:0; height: 0; visibility: hidden;'> </form></div><div class='proloading'> <div class="asp_loader"> <div class="asp_loader-inner asp_simple-circle"></div></div></div><div class='proclose'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve"> <polygon id="x-mark-icon" points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/> </svg></div></div><div id='ajaxsearchprores2_1' class='vertical ajaxsearchpro wpdreams_asp_sc wpdreams_asp_sc-2'> <div class="results"> <div class="resdrg"></div></div><div class="asp_res_loader hiddend"> <div class="asp_loader"> <div class="asp_loader-inner asp_simple-circle"></div></div></div></div><div id='ajaxsearchprosettings2_1' class="wpdreams_asp_sc wpdreams_asp_sc-2 ajaxsearchpro searchsettings"> <form name='options' autocomplete = 'off'> <input type="hidden" style="display:none;" name="current_page_id" value="111403"> <fieldset class=""> <div class="option hiddend"> <input type='hidden' name='qtranslate_lang' value='0'/></div><div class="asp_option"> <div class="option"> <input type="checkbox" value="checked" id="set_exactonly2_1" name="set_exactonly" /> <label for="set_exactonly2_1"></label></div><div class="label"> Exact matches only</div></div><div class="asp_option"> <div class="option"> <input type="checkbox" value="None" id="set_intitle2_1" name="set_intitle" checked="checked"/> <label for="set_intitle2_1"></label></div><div class="label"> Search in title</div></div><div class="asp_option"> <div class="option"> <input type="checkbox" value="None" id="set_incontent2_1" name="set_incontent" checked="checked"/> <label for="set_incontent2_1"></label></div><div class="label"> Search in content</div></div><div class="asp_option"> <div class="option"> <input type="checkbox" value="None" id="set_incomments2_1" name="set_incomments" /> <label for="set_incomments2_1"></label></div><div class="label"> Search in comments</div></div><div class="asp_option"> <div class="option"> <input type="checkbox" value="None" id="set_inexcerpt2_1" name="set_inexcerpt" checked="checked"/> <label for="set_inexcerpt2_1"></label></div><div class="label"> Search in excerpt</div></div></fieldset><fieldset class="asp_sett_scroll hiddend">
<legend>Filter by Custom Post Type</legend>
<div class="option hiddend"> <input type="checkbox" value="post" id="2_1customset_2_11" name="customset[]" checked="checked"/> <label for="2_1customset_2_11"></label></div><div class="label hiddend"></div><div class="option hiddend"> <input type="checkbox" value="page" id="2_1customset_2_12" name="customset[]" checked="checked"/> <label for="2_1customset_2_12"></label></div><div class="label hiddend"></div></fieldset>
<div style="clear:both;"></div></form></div></div><div class='asp_hidden_data' id="asp_hidden_data_2_1" style="display:none;"> <div class='asp_item_overlay'> <div class='asp_item_inner'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve"> <path d="M448.225,394.243l-85.387-85.385c16.55-26.081,26.146-56.986,26.146-90.094 c0-92.989-75.652-168.641-168.643-168.641c-92.989,0-168.641,75.652-168.641,168.641s75.651,168.641,168.641,168.641 c31.465,0,60.939-8.67,86.175-23.735l86.14,86.142C429.411,486.566,485.011,431.029,448.225,394.243z M103.992,218.764 c0-64.156,52.192-116.352,116.35-116.352s116.353,52.195,116.353,116.352s-52.195,116.352-116.353,116.352 S103.992,282.92,103.992,218.764z M138.455,188.504c34.057-78.9,148.668-69.752,170.248,12.862 C265.221,150.329,188.719,144.834,138.455,188.504z"/> </svg></div></div></div><style>#ajaxsearchpro2_1 .promagnifier{display:none !important;}</style>
<div class="asp_init_data" style="display:none !important;" id="asp_init_id_2_1" data-aspdata="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"></div></div></li></ul></nav>
</nav>
<div id="et_mobile_nav_menu"> <div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"> <div class="container et_search_form_container"> <form role="search" method="get" class="et-search-form" action="https://www.marketingcharts.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form> <span class="et_close_search_field"></span></div></div></header> 
<div id="et-main-area"> <div id="main-content"> <div class="container"> <div id="content-area" class="clearfix"> <div id="post-left-side"> <article id="post-111403" class="et_pb_post post-111403 post type-post status-publish format-standard has-post-thumbnail hentry category-business-to-business category-brand-metrics category-brand-related category-business-of-marketing category-content-marketing category-cross-media-and-traditional category-customer-centric category-digital category-email-online-and-mobile category-industries category-lead-generation-and-management category-marketing-budgets category-social-media"> <div class="et_post_meta_wrapper"> <h1 class="entry-title">Are B2C Marketers Getting As Much Out of Their Content Efforts As Their B2B Counterparts?</h1> <span class="date">December 23, 2019</span> <img src="https://www.marketingcharts.com/wp-content/uploads/2019/12/CMI-Benefits-Successful-B2C-Content-Marketing-Dec2019.png" alt='Are B2C Marketers Getting As Much Out of Their Content Efforts As Their B2B Counterparts?' width='1080' height='675'/></div><div class="entry-content"> <div class="smart_content_wrapper"><p><a href="https://www.marketingcharts.com/charts/reported-benefits-of-successful-b2c-content-marketing/attachment/cmi-benefits-successful-b2c-content-marketing-dec2019" rel="attachment wp-att-111401"><img class="lazy lazy-hidden wp-image-111401" src="//www.marketingcharts.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="/wp-content/uploads/2019/12/CMI-Benefits-Successful-B2C-Content-Marketing-Dec2019.png" alt="" width="820" srcset="" data-srcset="https://www.marketingcharts.com/wp-content/uploads/2019/12/CMI-Benefits-Successful-B2C-Content-Marketing-Dec2019.png 1000w, https://www.marketingcharts.com/wp-content/uploads/2019/12/CMI-Benefits-Successful-B2C-Content-Marketing-Dec2019-300x167.png 300w, https://www.marketingcharts.com/wp-content/uploads/2019/12/CMI-Benefits-Successful-B2C-Content-Marketing-Dec2019-768x426.png 768w" sizes="(max-width: 1000px) 100vw, 1000px"/><noscript><img class="wp-image-111401" src="/wp-content/uploads/2019/12/CMI-Benefits-Successful-B2C-Content-Marketing-Dec2019.png" alt="" width="820" srcset="https://www.marketingcharts.com/wp-content/uploads/2019/12/CMI-Benefits-Successful-B2C-Content-Marketing-Dec2019.png 1000w, https://www.marketingcharts.com/wp-content/uploads/2019/12/CMI-Benefits-Successful-B2C-Content-Marketing-Dec2019-300x167.png 300w, https://www.marketingcharts.com/wp-content/uploads/2019/12/CMI-Benefits-Successful-B2C-Content-Marketing-Dec2019-768x426.png 768w" sizes="(max-width: 1000px) 100vw, 1000px"/></noscript></a>Three-quarters (75%) of global B2C marketers say their content marketing has been moderately to extremely successful this year, with a majority (73%) saying their efforts have been more successful than a year ago. But are B2C organizations reaping the same benefits from content marketing as B2B organizations? Here’s what a recent <a href="https://contentmarketinginstitute.com/wp-content/uploads/2019/12/2020_B2C_Research_Final.pdf">report</a> [pdf] from the Content Marketing Institute (CMI) revealed.<span id="more-111403"></span></p> <p>It’s safe to say that B2C marketers are using content marketing to successfully achieve many of their goals. However, they may not be achieving this success to quite the same degree as their B2B counterparts, according to a comparison of this report with an earlier one from CMI surveying B2B content marketers in North America.</p> <p>For some achievements, the gap is small. In the earlier <a href="https://contentmarketinginstitute.com/wp-content/uploads/2019/10/2020_B2B_Research_Final.pdf">report</a> from CMI, 86% of North American B2B marketers reported that they had successfully created brand awareness through their content marketing. And in this edition, a similar percentage (84%) of B2C marketers similar success. Moreover, some 75% of B2C marketers report success using content to educate audiences versus 79% of B2B marketers.</p><div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'> <div class="advertisement">  <div id='div-gpt-ad-1506612205149-0' style="float:left; margin:10px 20px 10px 0px"></div></div></div><p>Notably, the top goals achieved by successful content marketing were shared by both B2B and B2C marketers.</p>
<p>Yet, the gap between B2C and B2B widens when it comes to other goals. For instance, about two-thirds (65%) of B2C marketers say they have successfully used content marketing to build credibility and trust, compared to three-fourths (75%) of B2B marketers. Additionally, more than two-thirds (68%) of B2B marketers have been successful using content to nurture subscribers/audiences/leads but only 49% of B2C marketers can say the same. This may be due to more emphasis placed on nurturing among B2B than B2C audiences, however.</p>
<p>Also, as <a href="https://www.marketingcharts.com/cross-media-and-traditional/trade-shows-and-events-traditional-and-cross-channel-107412">in-person events rank as the top demand generation tactic</a> for B2B marketers and <a href="https://www.marketingcharts.com/cross-media-and-traditional/trade-shows-and-events-traditional-and-cross-channel-105724">B2B companies allocate more of their budgets towards events than B2C companies</a>, it is not too surprising that more B2B marketers (52%) have had success using content to drive attendance to one or more in-person events than B2C marketers (36%).</p>
<p>Supporting the launch of a new product is where B2C marketers did see more success than their B2B counterparts. While 51% of B2C marketers report achieving success by using content marketing for this goal, only 45% of B2B marketers were able to report similar success.</p>
<p>[It&#8217;s worth noting that the B2B survey was fielded among North American marketers only, while the B2C version included marketers around the globe. So it&#8217;s possible that some of the differences lie in how marketers outside North America are approaching their content efforts, although a healthy majority of the B2C survey respondents hail from North America.]</p>
<h3>Content Marketing Priorities in 2020</h3>
<p>In the year to come, B2C and B2B organizations also differ on some of their priorities for content marketing. While both agree that improving the quality/conversion of audiences (50% for B2C vs 48% for B2B) is one of their top 3 anticipated content marketing priorities for 2020, B2C marketers are more likely than their B2B counterparts to prioritize focusing on content quality/quantity. By contrast, B2B marketers are more apt to prioritize improving content distribution/promotion than B2C respondents.</p>
<p>Interestingly, B2C marketers are expecting to increase their investment in content marketing in 2020 to a larger degree than their B2B counterparts. Some 59% said they will increase their budget to some extent, compared to the 46% of B2B marketers who expect to see their content marketing budget increase.</p>
<h3>Other Highlights</h3>
<ul>
<li>Social media (94%) and blog posts/short articles (80% are the top types of content B2C marketers use, followed by email newsletters (74%).</li>
<li>Some 85% of B2C marketers used paid content distribution channels in the past year;</li>
<li>Topping the list of paid distribution channels were social media advertising/promoted posts (89% of those who used paid distribution), search engine marketing/pay-per-click (68%) and banner ads promoting content (50%); and</li>
<li>Facebook is the top-rated social media platform for both organic (96%) and paid (95%) content.</li>
</ul>
<p>The B2C report can be downloaded <a href="https://contentmarketinginstitute.com/wp-content/uploads/2019/12/2020_B2C_Research_Final.pdf">here</a>, and the B2B report <a href="https://contentmarketinginstitute.com/wp-content/uploads/2019/10/2020_B2B_Research_Final.pdf">here</a>.</p>
<p><em>About the Data:</em> The B2C data is based on a survey of 179 marketers from around the world (64% in the US and 8% in Canada) and from different industries and company sizes.</p></div><div class='yarpp-related'> <h3>Related</h3> <a href="https://www.marketingcharts.com/cross-media-and-traditional/content-marketing-111151" rel="bookmark">Here’s What B2B Content Marketers Are Prioritizing in 2020</a> <a href="https://www.marketingcharts.com/cross-media-and-traditional/content-marketing-111057" rel="bookmark">More B2B Marketers Say Successful Content Generates Sales</a> <a href="https://www.marketingcharts.com/industries/business-to-business-111025" rel="bookmark">What Strategies Will B2B Marketers Be Exploring in 2020?</a> <a href="https://www.marketingcharts.com/digital/email-online-and-mobile-110762" rel="bookmark">Here’s How Marketers Would Like to Improve Their Email Efforts</a> <a href="https://www.marketingcharts.com/industries/business-to-business-110517" rel="bookmark">Top 15 B2B Marketing Charts of H1 2019</a> <a href="https://www.marketingcharts.com/business-of-marketing/marketing-budgets-110153" rel="bookmark">Given the Opportunity, Marketers Would Invest More in Data, Analytics and Tech</a> <a href="https://www.marketingcharts.com/customer-centric/personalization-customer-centric-109815" rel="bookmark">How Are Marketers Getting Their Data for Personalization Efforts?</a> <a href="https://www.marketingcharts.com/customer-centric/lead-generation-and-management-109657" rel="bookmark">Which Tactics Do Marketers Consider Effective At Different Stages of the Funnel?</a> <a href="https://www.marketingcharts.com/business-of-marketing/agency-business-109368" rel="bookmark">Agencies Report Success in Achieving Clients’ Content Marketing Goals</a> <a href="https://www.marketingcharts.com/cross-media-and-traditional/content-marketing-108836" rel="bookmark">Marketers Believe Research and Case Studies Are Their Target Audiences&#8217; Most Trusted Content</a></div></div><div class="et_post_meta_wrapper"></div><div style="margin-top: 15px;" id="subscribe"> <div id="left-subscribe"> <h4>Feel Like You're Always Playing Catchup?</h4> <p>Stay ahead of the curve with our free newsletter. It’s fast. It’s factual. And it’s clear</p> <form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-70490" method="post" data-id="70490" data-name="Sticky bar top 10 PDF offer" ><div class="mc4wp-form-fields"><p> <label>Country</label> <input type="text" name="MMERGE15" required=""> </p> <p> <label>Sponsor Permissions :<br></label> <label> <input name="MMERGE16" type="radio" value="Check this box to agree to receiving communications from our Sponsors, where applicable, as per our Privacy Policy." required="" checked="true"> <span>Check this box to agree to receiving communications from our Sponsors, where applicable, as per our <a href="https://www.marketingcharts.com/privacy" target="_blank">Privacy Policy.</a></span> </label> </p> <p> <label>Email: </label> <input type="email" name="EMAIL" placeholder="bob@example.com" required /> </p> <p> <input class="subscribe-button" type="submit" value="Get the Latest" /> </p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1577111774" /><input type="hidden" name="_mc4wp_form_id" value="70490" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div><div id="right-subscribe"> <img onload="Wpfcll.r(this,true);" src="https://www.marketingcharts.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.marketingcharts.com/wp-content/uploads/2017/07/MC_LOGO.png" alt="marketing charts logo"></div></div></article> 
<div class="smart_scroll_container"></div></div><div id="#post-right-side"><div class='yarpp-related'> <h3>Related</h3> <a href="https://www.marketingcharts.com/cross-media-and-traditional/content-marketing-111151" rel="bookmark">Here’s What B2B Content Marketers Are Prioritizing in 2020</a> <a href="https://www.marketingcharts.com/cross-media-and-traditional/content-marketing-111057" rel="bookmark">More B2B Marketers Say Successful Content Generates Sales</a> <a href="https://www.marketingcharts.com/industries/business-to-business-111025" rel="bookmark">What Strategies Will B2B Marketers Be Exploring in 2020?</a> <a href="https://www.marketingcharts.com/digital/email-online-and-mobile-110762" rel="bookmark">Here’s How Marketers Would Like to Improve Their Email Efforts</a> <a href="https://www.marketingcharts.com/industries/business-to-business-110517" rel="bookmark">Top 15 B2B Marketing Charts of H1 2019</a> <a href="https://www.marketingcharts.com/business-of-marketing/marketing-budgets-110153" rel="bookmark">Given the Opportunity, Marketers Would Invest More in Data, Analytics and Tech</a> <a href="https://www.marketingcharts.com/customer-centric/personalization-customer-centric-109815" rel="bookmark">How Are Marketers Getting Their Data for Personalization Efforts?</a> <a href="https://www.marketingcharts.com/customer-centric/lead-generation-and-management-109657" rel="bookmark">Which Tactics Do Marketers Consider Effective At Different Stages of the Funnel?</a> <a href="https://www.marketingcharts.com/business-of-marketing/agency-business-109368" rel="bookmark">Agencies Report Success in Achieving Clients’ Content Marketing Goals</a> <a href="https://www.marketingcharts.com/cross-media-and-traditional/content-marketing-108836" rel="bookmark">Marketers Believe Research and Case Studies Are Their Target Audiences&#8217; Most Trusted Content</a></div></div></div></div></div><footer id="main-footer">
<div class="container"> <div id="footer-widgets" class="clearfix"> <div class="footer-widget"><div id="text-7" class="fwidget et_pb_widget widget_text"> <div class="textwidget"><div> <p class="address">777 Brickell Ave.<br /> #500-9006<br /> Miami, FL 33131</p> <p><a class="phone-footer" href="tel:646-543-8460">646-543-8460</a></p></div></div></div></div><div class="footer-widget"><div id="text-8" class="fwidget et_pb_widget widget_text"> <div class="textwidget"><img onload="Wpfcll.r(this,true);" src="https://www.marketingcharts.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="lazy lazy-hidden" data-wpfc-original-src="//www.marketingcharts.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="/wp-content/uploads/2017/07/MC_LOGO.png"/><noscript><img onload="Wpfcll.r(this,true);" src="https://www.marketingcharts.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="/wp-content/uploads/2017/07/MC_LOGO.png"/></noscript></div></div></div><div class="footer-widget"><div id="nav_menu-2" class="fwidget et_pb_widget widget_nav_menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-78123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78123"><a href="https://www.marketingcharts.com/about">About Us</a></li> <li id="menu-item-78126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78126"><a href="https://www.marketingcharts.com/digital-store">Digital Store</a></li> <li id="menu-item-81035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81035"><a href="https://www.marketingcharts.com/services">Services</a></li> <li id="menu-item-78122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78122"><a href="https://www.marketingcharts.com/contact">Contact Us</a></li> <li id="menu-item-78280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78280"><a href="https://www.marketingcharts.com/privacy">Privacy Policy</a></li> <li id="menu-item-78124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78124"><a href="https://www.marketingcharts.com/licensing">Licensing, Copyright &#038; Fair Use Policy</a></li> </ul></div></div></div><div class="footer-widget"></div></div></div><div id="footer-bottom"> <div class="container clearfix"> <ul class="et-social-icons"> <li class="et-social-icon et-social-facebook"> <a href="#" class="icon"> <span>Facebook</span> </a> </li> <li class="et-social-icon et-social-twitter"> <a href="#" class="icon"> <span>Twitter</span> </a> </li> <li class="et-social-icon et-social-rss"> <a href="https://www.marketingcharts.com/feed" class="icon"> <span>RSS</span> </a> </li> </ul> <p id="footer-info">Whos theme <a href="http://example.com" title="Premium WordPress Themes">My Theme</a> | Powered by <a href="http://example.com">MyPress</a> | Designed by <a href="http://example.com" title="Your Design Agency">Your Design Agency</a></p></div></div></footer></div></div><input type="hidden" id="ssp_main_postid" value="111403"/><input type="hidden" id="ssp_main_cateid" value="224"/><span id="bruteprotect_uptime_check_string" style="display:none;">7ads6x98y</span><div id="edd-free-downloads-modal" class="edd-free-downloads-hidden"><form id="edd_free_download_form" method="post"> <p> <label for="edd_free_download_email" class="edd-free-downloads-label">Email Address <span class="edd-free-downloads-required">*</span></label> <input type="text" name="edd_free_download_email" id="edd_free_download_email" class="edd-free-download-field" placeholder="Email Address" value="" /> </p> <p> <input type="checkbox" name="edd_free_download_optin" id="edd_free_download_optin" checked="checked" /> <label for="edd_free_download_optin" class="edd-free-downloads-checkbox-label">Subscribe to Our Newsletter</label> </p> <input type="hidden" name="edd_free_download_check" value="" /> <input type="hidden" id="edd_free_download_nonce" name="edd_free_download_nonce" value="1c07d70854" /><input type="hidden" name="_wp_http_referer" value="/cross-media-and-traditional/content-marketing-111403" /> <div class="edd-free-download-errors"> <p id="edd-free-download-error-email-required"><strong>Error:</strong> Please enter a valid email address</p><p id="edd-free-download-error-email-invalid"><strong>Error:</strong> Invalid email</p><p id="edd-free-download-error-fname-required"><strong>Error:</strong> Please enter your first name</p><p id="edd-free-download-error-lname-required"><strong>Error:</strong> Please enter your last name</p><p id="edd-free-download-error-username-required"><strong>Error:</strong> Please enter a username</p><p id="edd-free-download-error-password-required"><strong>Error:</strong> Please enter a password</p><p id="edd-free-download-error-password2-required"><strong>Error:</strong> Please confirm your password</p><p id="edd-free-download-error-password-unmatch"><strong>Error:</strong> Password and password confirmation do not match</p></div><input type="hidden" name="edd_action" value="free_download_process" />
<input type="hidden" name="edd_free_download_id" />
<button name="edd_free_download_submit" class="edd-free-download-submit edd-submit button blue"><span>Download Now</span></button>
</form></div><div class="et_social_pin_images_outer"> <div class="et_social_pinterest_window"> <div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div><div class="et_social_pin_images" data-permalink="https://www.marketingcharts.com/cross-media-and-traditional/content-marketing-111403" data-title="Are B2C Marketers Getting As Much Out of Their Content Efforts As Their B2B Counterparts?" data-post_id="111403"></div></div></div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_no_animation et_social_animated et_social_rounded et_social_sidebar_grow et_social_mobile_on"> <ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.marketingcharts.com%2Fcross-media-and-traditional%2Fcontent-marketing-111403&#038;t=Are%20B2C%20Marketers%20Getting%20As%20Much%20Out%20of%20Their%20Content%20Efforts%20As%20Their%20B2B%20Counterparts%3F" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="111403" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_facebook"></i> <span class="et_social_overlay"></span> </a> </li><li class="et_social_twitter"> <a href="http://twitter.com/share?text=Are%20B2C%20Marketers%20Getting%20As%20Much%20Out%20of%20Their%20Content%20Efforts%20As%20Their%20B2B%20Counterparts%3F&#038;url=https%3A%2F%2Fwww.marketingcharts.com%2Fcross-media-and-traditional%2Fcontent-marketing-111403" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="111403" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_twitter"></i> <span class="et_social_overlay"></span> </a> </li><li class="et_social_pinterest"> <a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="111403" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_pinterest"></i> <span class="et_social_overlay"></span> </a> </li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.marketingcharts.com%2Fcross-media-and-traditional%2Fcontent-marketing-111403&#038;title=Are%20B2C%20Marketers%20Getting%20As%20Much%20Out%20of%20Their%20Content%20Efforts%20As%20Their%20B2B%20Counterparts%3F" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="111403" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_linkedin"></i> <span class="et_social_overlay"></span> </a> </li></ul> <span class="et_social_hide_sidebar et_social_icon"></span></div><div class="et_social_mobile_button"></div><div class="et_social_mobile et_social_fadein"> <div class="et_social_heading">Share This</div><span class="et_social_close"></span>
<div class="et_social_networks et_social_simple et_social_rounded et_social_left"> <ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.marketingcharts.com%2Fcross-media-and-traditional%2Fcontent-marketing-111403&#038;t=Are%20B2C%20Marketers%20Getting%20As%20Much%20Out%20of%20Their%20Content%20Efforts%20As%20Their%20B2B%20Counterparts%3F" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="111403" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_facebook"></i> <div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span> </a> </li><li class="et_social_twitter"> <a href="http://twitter.com/share?text=Are%20B2C%20Marketers%20Getting%20As%20Much%20Out%20of%20Their%20Content%20Efforts%20As%20Their%20B2B%20Counterparts%3F&#038;url=https%3A%2F%2Fwww.marketingcharts.com%2Fcross-media-and-traditional%2Fcontent-marketing-111403" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="111403" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_twitter"></i> <div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span> </a> </li><li class="et_social_pinterest"> <a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="111403" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_pinterest"></i> <div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span> </a> </li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.marketingcharts.com%2Fcross-media-and-traditional%2Fcontent-marketing-111403&#038;title=Are%20B2C%20Marketers%20Getting%20As%20Much%20Out%20of%20Their%20Content%20Efforts%20As%20Their%20B2B%20Counterparts%3F" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="111403" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_linkedin"></i> <div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span> </a> </li></ul></div></div><div class="et_social_mobile_overlay"></div><div class='asp_hidden_data' id="asp_hidden_data" style="display: none !important;"> <svg style="position:absolute" height="0" width="0"> <filter id="aspblur"> <feGaussianBlur in="SourceGraphic" stdDeviation="4"/> </filter> </svg> <svg style="position:absolute" height="0" width="0"> <filter id="no_aspblur"></filter> </svg></div><button id="responsive-menu-button"
class="responsive-menu-button responsive-menu-off
responsive-menu-accessible"
type="button"
aria-label="Menu">
<span class="responsive-menu-box">
<span class="responsive-menu-inner"></span>
</span>
</button><div id="responsive-menu-container" class="slide-left"> <div id="responsive-menu-wrapper"> <div id="responsive-menu-title"> <div id="responsive-menu-title-image"><img onload="Wpfcll.r(this,true);" src="https://www.marketingcharts.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt="" data-wpfc-original-src="https://dev.marketingcharts.com/wp-content/uploads/2018/09/MC-Logo-2.png"/></div></div><ul id="responsive-menu"><li id="responsive-menu-item-78123" class="menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.marketingcharts.com/about" class="responsive-menu-item-link">About Us</a></li><li id="responsive-menu-item-78126" class="menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.marketingcharts.com/digital-store" class="responsive-menu-item-link">Digital Store</a></li><li id="responsive-menu-item-81035" class="menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.marketingcharts.com/services" class="responsive-menu-item-link">Services</a></li><li id="responsive-menu-item-78122" class="menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.marketingcharts.com/contact" class="responsive-menu-item-link">Contact Us</a></li><li id="responsive-menu-item-78280" class="menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.marketingcharts.com/privacy" class="responsive-menu-item-link">Privacy Policy</a></li><li id="responsive-menu-item-78124" class="menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.marketingcharts.com/licensing" class="responsive-menu-item-link">Licensing, Copyright &#038; Fair Use Policy</a></li></ul></div></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-349425-14', 'auto'); ga('send', 'pageview');</script>
<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #003e52;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. By continuing to use our website, you are agreeing to our use of cookies.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">Accept</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button wp-default button">No</a><a href="https://www.marketingcharts.com/privacy" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button">Privacy Policy</a></div><div class="cookie-notice-revoke-container"><a href="#" class="cn-revoke-cookie cn-button wp-default button">Revoke Cookies</a></div></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all'/>
<link rel='stylesheet' id='divi-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.1.1#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='google-font-montserrat-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400&#038;ver=5.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='google-font-roboto-slab-css' href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;ver=5.1.1' type='text/css' media='all'/>
<link href='//fonts.googleapis.com/css?family=Open+Sans:300|Open+Sans:400|Open+Sans:700' rel='stylesheet' type='text/css'>
</noscript>
<link rel='stylesheet' id='load-fa-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all'/>
<script>var et_site_url='https://www.marketingcharts.com';var et_post_id='111403';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script>
<script>var ajaxform={"ajaxurl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.marketingcharts.com\/wp-content\/plugins\/doifd-mailchimp-edition\/premium\/securimage\/securimage_show.php?sid=","nextNonce":"9864e7288a"};</script>
<script>var edd_free_downloads_vars={"close_button":"box","user_registration":"false","require_name":"false","download_loading":"Please Wait... ","download_label":"Download Now","modal_download_label":"Download Now","has_ajax":"1","ajaxurl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","mobile_url":"\/cross-media-and-traditional\/content-marketing-111403?edd-free-download=true&download_id=111403","form_class":"edd_purchase_submit_wrapper","bypass_logged_in":"false"};</script>
<script>var ajaxurl="https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php";
var QB_PUBLIC_GLOBALS={"QB_PUBLIC_NONCE":"492ac505b3","USER_TYPE":"public"};</script>
<script>var dayMs=864e5, cb=parseInt(Date.now() / dayMs), vpbSrc='//player.mediafuse.com/prebid/wrapper_hb_302826_5583.js?cb=' + cb, gptSrc='//securepubads.g.doubleclick.net/tag/js/gpt.js', c=document.head||document.body||document.documentElement; function loadScript(src, cb){ var s=document.createElement('script'); s.src=src; c.appendChild(s); s.onload=cb; s.onerror=cb; return s; } loadScript(vpbSrc, function(){ loadScript(gptSrc); })</script>
<script>var googletag=googletag||{};
googletag.cmd=googletag.cmd||[];</script>
<script>var cnArgs={"ajaxurl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"yes","revoke_cookies":"1","revoke_cookies_opt":"automatic","secure":"1"};</script>
<script>var edd_scripts={"ajaxurl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"recurly","redirect_to_checkout":"1","checkout_page":"https:\/\/www.marketingcharts.com\/checkout","permalinks":"1","quantities_enabled":"1","taxes_enabled":"0"};</script>
<script>var ssp_frontend_js_params={"smartscroll_load_ajax_type":"append_data_on","smartscroll_MainClass":"smart_scroll_container","smartscroll_ajax_container":"smart_ajax_container","smartscroll_markup_type":"default_markup","smartscroll_replace_url":"1","smartscroll_ajaxurl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","smartscroll_loader_type":"default_loader","smartscroll_loader_img":"http:\/\/www.marketingcharts.com\/wp-content\/plugins\/smart-scroll-posts\/images\/smart_scroll-ajax_loader.gif","smartscroll_default_loader":"https:\/\/www.marketingcharts.com\/wp-content\/plugins\/smart-scroll-posts\/images\/smart_scroll-ajax_loader.gif","smartscroll_posts_limit":"","smartscroll_category_options":["all"],"smartscroll_order_next_posts":"older_posts","smartscroll_post_link_target":"_self","smartscroll_posts_featured_size":"large","smartscroll_postid":"111403","smartscroll_ajax_nonce":"29db176224"};</script>
<script>var monarchSettings={"ajaxurl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.marketingcharts.com\/cross-media-and-traditional\/content-marketing-111403","stats_nonce":"7b93e6a390","share_counts":"31d5ac81ac","follow_counts":"c9af055cb6","total_counts":"a243e5bf44","media_single":"f05ce4243b","media_total":"de7a773323","generate_all_window_nonce":"d94e69b4e9","no_img_message":"No images available for sharing on this page"};</script>
<script>var DIVI={"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings={"previous":"Previous","next":"Next"};
var et_pb_custom={"ajaxurl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.marketingcharts.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.marketingcharts.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"c671d526f0","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"afba12d202","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"111403","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements=[];</script>
<script>var ajaxsearchpro={"ajaxurl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASP={"ajaxurl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","asp_url":"https:\/\/www.marketingcharts.com\/wp-content\/plugins\/ajax-search-pro\/","upload_url":"https:\/\/www.marketingcharts.com\/wp-content\/uploads\/asp_upload\/","detect_ajax":"0","media_query":"35WriD","version":"4955","scrollbar":"1","css_loaded":"1"};</script>
<script>var posts_table_params={"ajax_url":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","ajax_nonce":"5c6dd4e852","wrapper_class":"posts-table-wrapper divi","language":{"info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 entries","infoFiltered":"(_MAX_ entries in total)","lengthMenu":"Show _MENU_ entries","emptyTable":"No data available in table.","zeroRecords":"No matching records found.","search":"Search:","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"thousands":",","decimal":".","aria":{"sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"},"filterBy":"Filter:","resetButton":"Reset"}};</script>
<script>var a3_lazyload_params={"apply_images":"1","apply_videos":"1"};</script>
<script>var a3_lazyload_extend_params={"edgeY":"0"};</script>
<script>var ubermenu_data={"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.7","configurations":["main"],"ajax_url":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.marketingcharts.com\/wp-content\/plugins\/ubermenu-disabled\/"};</script>
<script>var mc4wp_forms_config=[];</script>
<!--[if lt IE 9]><script src="https://www.marketingcharts.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script><![endif]-->
<script>document.documentElement.className='js';</script>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.marketingcharts.com/#website","url":"https://www.marketingcharts.com/","name":"Marketing Charts","potentialAction":{"@type":"SearchAction","target":"https://www.marketingcharts.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.marketingcharts.com/cross-media-and-traditional/content-marketing-111403#primaryimage","url":"https://www.marketingcharts.com/wp-content/uploads/2019/12/CMI-Benefits-Successful-B2C-Content-Marketing-Dec2019.png","width":1000,"height":555},{"@type":"WebPage","@id":"https://www.marketingcharts.com/cross-media-and-traditional/content-marketing-111403#webpage","url":"https://www.marketingcharts.com/cross-media-and-traditional/content-marketing-111403","inLanguage":"en-US","name":"Are B2C Marketers Getting As Much Out of Their Content Efforts As Their B2B Counterparts? - Marketing Charts","isPartOf":{"@id":"https://www.marketingcharts.com/#website"},"primaryImageOfPage":{"@id":"https://www.marketingcharts.com/cross-media-and-traditional/content-marketing-111403#primaryimage"},"datePublished":"2019-12-23T14:00:09+00:00","dateModified":"2019-12-19T08:04:02+00:00","author":{"@id":"https://www.marketingcharts.com/#/schema/person/04a768859530135804fee5c0379f8d54"}},{"@type":["Person"],"@id":"https://www.marketingcharts.com/#/schema/person/04a768859530135804fee5c0379f8d54","name":"Jami Lashbrook","image":{"@type":"ImageObject","@id":"https://www.marketingcharts.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1e4b7ae398f54d91a06e6b74dd3d7679?s=96&d=mm&r=g","caption":"Jami Lashbrook"},"sameAs":[]}]}</script>
<script src='//www.marketingcharts.com/wp-content/cache/wpfc-minified/1yu8ex08/9qbjs.js' type="text/javascript"></script>
<script>if(typeof _ASP!=="undefined"&&_ASP!==null&&typeof _ASP.initialize!=="undefined")
_ASP.initialize();</script>
<script>googletag.cmd.push(function(){
googletag.defineSlot('/3852284/-MC-web-Rectangle-2', [[300, 250], [336, 280]], 'div-gpt-ad-1506612205149-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1506612205149-0'); });</script>
<script>(function(){
if(!window.mc4wp){
window.mc4wp={
listeners: [],
forms:{
on: function (event, callback){
window.mc4wp.listeners.push({
event:event,
callback: callback
});
}}
}}
})();</script>
<script></script>
<script>(function(){function addEventListener(element,event,handler){
if(element.addEventListener){
element.addEventListener(event,handler, false);
}else if(element.attachEvent){
element.attachEvent('on'+event,handler);
}}function maybePrefixUrlField(){
if(this.value.trim()!==''&&this.value.indexOf('http')!==0){
this.value="http://" + this.value;
}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');
if(urlFields&&urlFields.length > 0){
for(var j=0; j < urlFields.length; j++){
addEventListener(urlFields[j],'blur',maybePrefixUrlField);
}}
var testInput=document.createElement('input');
testInput.setAttribute('type', 'date');
if(testInput.type!=='date'){
var dateFields=document.querySelectorAll('.mc4wp-form input[type="date"]');
for(var i=0; i<dateFields.length; i++){
if(!dateFields[i].placeholder){
dateFields[i].placeholder='YYYY-MM-DD';
}
if(!dateFields[i].pattern){
dateFields[i].pattern='[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
}}
}})();</script>
<script src='//www.marketingcharts.com/wp-content/cache/wpfc-minified/k2c9jn67/9qbjs.js' type="text/javascript"></script>
<script>(function($){
$(document).ready(function(){
$('.cart_item.edd_checkout a, input[name="edd_register_submit"], .edd_submit').addClass('et_pb_button').attr('style', 'padding-right: 1em;');
});
})(jQuery)</script>
<script defer src='//www.marketingcharts.com/wp-content/cache/wpfc-minified/2xxl7w3q/9qbjs.js' type="text/javascript"></script>
<script defer type='text/javascript' src='//maps.googleapis.com/maps/api/js'></script>
<script defer src='//www.marketingcharts.com/wp-content/cache/wpfc-minified/md5qpsnf/9qbjs.js' type="text/javascript"></script>
<!--[if lte IE 9]><script defer type='text/javascript' src='//www.marketingcharts.com/wp-content/cache/wpfc-minified/dutr792x/9qbjt.js'></script><![endif]-->
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>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</script>
<script>document.addEventListener('DOMContentLoaded',function(){
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});});</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.0980668067932 seconds, on 23-12-19 9:36:15 -->