<!DOCTYPE html><html lang="en-US"><head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script> <meta charset="UTF-8" /><style id="litespeed-ccss">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</style><link rel="preload" data-asynced="1" data-optimized="2" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://www.marketingcharts.com/wp-content/litespeed/css/eaa1a2c1b04bdfa592d50cccd4152c09.css?ver=9b891" /><script>!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.marketingcharts.com/xmlrpc.php" /> <script type="text/javascript">document.documentElement.className = 'js';</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Top Activity Online? Entertainment - Marketing Charts</title><meta name="description" content="Top Activity Online? Entertainment" /><link rel="canonical" href="https://www.marketingcharts.com/industries/media-and-entertainment-225729" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Top Activity Online? Entertainment - Marketing Charts" /><meta property="og:description" content="Top Activity Online? Entertainment" /><meta property="og:url" content="https://www.marketingcharts.com/industries/media-and-entertainment-225729" /><meta property="og:site_name" content="Marketing Charts" /><meta property="article:published_time" content="2022-05-16T13:00:00+00:00" /><meta property="article:modified_time" content="2022-05-02T09:32:35+00:00" /><meta property="og:image" content="https://www.marketingcharts.com/wp-content/uploads/2022/05/Comscore-Share-Minutes-Online-by-Category-May2022.png" /><meta property="og:image:width" content="1640" /><meta property="og:image:height" content="912" /><meta property="og:image:type" content="image/png" /><meta name="twitter:card" content="summary" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="JC Lupis" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.marketingcharts.com/#organization","name":"Marketing Charts","url":"https://www.marketingcharts.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.marketingcharts.com/#logo","inLanguage":"en-US","url":"https://www.marketingcharts.com/wp-content/uploads/2017/06/MCLOGO.jpg","contentUrl":"https://www.marketingcharts.com/wp-content/uploads/2017/06/MCLOGO.jpg","width":350,"height":146,"caption":"Marketing Charts"},"image":{"@id":"https://www.marketingcharts.com/#logo"}},{"@type":"WebSite","@id":"https://www.marketingcharts.com/#website","url":"https://www.marketingcharts.com/","name":"Marketing Charts","description":"Charts, Data and Research for Marketers","publisher":{"@id":"https://www.marketingcharts.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.marketingcharts.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.marketingcharts.com/industries/media-and-entertainment-225729#primaryimage","inLanguage":"en-US","url":"https://www.marketingcharts.com/wp-content/uploads/2022/05/Comscore-Share-Minutes-Online-by-Category-May2022.png","contentUrl":"https://www.marketingcharts.com/wp-content/uploads/2022/05/Comscore-Share-Minutes-Online-by-Category-May2022.png","width":1640,"height":912},{"@type":"WebPage","@id":"https://www.marketingcharts.com/industries/media-and-entertainment-225729#webpage","url":"https://www.marketingcharts.com/industries/media-and-entertainment-225729","name":"Top Activity Online? Entertainment - Marketing Charts","isPartOf":{"@id":"https://www.marketingcharts.com/#website"},"primaryImageOfPage":{"@id":"https://www.marketingcharts.com/industries/media-and-entertainment-225729#primaryimage"},"datePublished":"2022-05-16T13:00:00+00:00","dateModified":"2022-05-02T09:32:35+00:00","description":"Top Activity Online? Entertainment","breadcrumb":{"@id":"https://www.marketingcharts.com/industries/media-and-entertainment-225729#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.marketingcharts.com/industries/media-and-entertainment-225729"]}]},{"@type":"BreadcrumbList","@id":"https://www.marketingcharts.com/industries/media-and-entertainment-225729#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.marketingcharts.com/"},{"@type":"ListItem","position":2,"name":"Top Activity Online? Entertainment"}]},{"@type":"Article","@id":"https://www.marketingcharts.com/industries/media-and-entertainment-225729#article","isPartOf":{"@id":"https://www.marketingcharts.com/industries/media-and-entertainment-225729#webpage"},"author":{"@id":"https://www.marketingcharts.com/#/schema/person/cad6c0693bb6a40f0a563cb8d0ad349a"},"headline":"Top Activity Online? Entertainment","datePublished":"2022-05-16T13:00:00+00:00","dateModified":"2022-05-02T09:32:35+00:00","mainEntityOfPage":{"@id":"https://www.marketingcharts.com/industries/media-and-entertainment-225729#webpage"},"wordCount":427,"publisher":{"@id":"https://www.marketingcharts.com/#organization"},"image":{"@id":"https://www.marketingcharts.com/industries/media-and-entertainment-225729#primaryimage"},"thumbnailUrl":"https://www.marketingcharts.com/wp-content/uploads/2022/05/Comscore-Share-Minutes-Online-by-Category-May2022.png","articleSection":["Automotive","B2B","Cross-Media &amp; Traditional","Demographics &amp; Audiences","Digital","Education","Financial Services","Industries","Media &amp; Entertainment","Pharma &amp; Healthcare","Real Estate","Retail &amp; E-Commerce","Social Media","Travel &amp; Hospitality","Video","Videogames","Youth &amp; Gen X"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.marketingcharts.com/#/schema/person/cad6c0693bb6a40f0a563cb8d0ad349a","name":"JC Lupis","image":{"@type":"ImageObject","@id":"https://www.marketingcharts.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8fb225964fc82dffa9cc29fc5a8ad250?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8fb225964fc82dffa9cc29fc5a8ad250?s=96&d=mm&r=g","caption":"JC Lupis"},"url":"https://www.marketingcharts.com/author/jclupis"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Marketing Charts &raquo; Feed" href="https://www.marketingcharts.com/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.marketingcharts.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="DiviMC v.4.10.7.1631909466" name="generator"/><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='global-styles-inline-css' type='text/css'>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</style><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12&#038;display=swap' type='text/css' media='all' /><noscript><link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12&#038;display=swap' type='text/css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,200,300,regular,500,600,700,800,900|Bitter:100,200,300,regular,500,600,700,800,900,100italic,200italic,300italic,italic,500italic,600italic,700italic,800italic,900italic|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Oswald:200,300,regular,500,600,700|Work+Sans:100,200,300,regular,500,600,700,800,900,100italic,200italic,300italic,italic,500italic,600italic,700italic,800italic,900italic|Source+Sans+Pro:200,200italic,300,300italic,regular,italic,600,600italic,700,700italic,900,900italic&#038;subset=cyrillic,cyrillic-ext,greek,greek-ext,latin,latin-ext,vietnamese&#038;display=swap' type='text/css' media='all' /><noscript><link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,200,300,regular,500,600,700,800,900|Bitter:100,200,300,regular,500,600,700,800,900,100italic,200italic,300italic,italic,500italic,600italic,700italic,800italic,900italic|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Oswald:200,300,regular,500,600,700|Work+Sans:100,200,300,regular,500,600,700,800,900,100italic,200italic,300italic,italic,500italic,600italic,700italic,800italic,900italic|Source+Sans+Pro:200,200italic,300,300italic,regular,italic,600,600italic,700,700italic,900,900italic&#038;subset=cyrillic,cyrillic-ext,greek,greek-ext,latin,latin-ext,vietnamese&#038;display=swap' type='text/css' media='all' /></noscript> <script type='text/javascript' src='https://www.marketingcharts.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://www.marketingcharts.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.marketingcharts.com/wp-json/wp/v2/posts/225729" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.marketingcharts.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.marketingcharts.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.3" /><link rel='shortlink' href='https://www.marketingcharts.com/?p=225729' /><link rel="alternate" type="application/json+oembed" href="https://www.marketingcharts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marketingcharts.com%2Findustries%2Fmedia-and-entertainment-225729" /><link rel="alternate" type="text/xml+oembed" href="https://www.marketingcharts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marketingcharts.com%2Findustries%2Fmedia-and-entertainment-225729&#038;format=xml" /><style type="text/css" id="et-social-custom-css"></style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="https://www.marketingcharts.com/wp-content/uploads/2017/07/favicon.png" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.marketingcharts.com/wp-content/litespeed/localres/aHR0cHM6Ly93d3cuZ29vZ2xlLWFuYWx5dGljcy5jb20vYW5hbHl0aWNzLmpz','ga');

 ga('create', 'UA-349425-14', 'auto');
 ga('send', 'pageview');</script><style id="et-divi-customizer-global-cached-inline-styles">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</style></head><body class="post-template-default single single-post postid-225729 single-format-standard et-tb-has-template et-tb-has-header et-tb-has-body et-tb-has-footer et_bloom et_monarch et_pb_button_helper_class et_cover_background et_pb_gutter osx et_pb_gutters2 et_smooth_scroll et_divi_theme et-db cookies-not-set">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page-container"><div id="et-boc" class="et-boc"><header class="et-l et-l--header"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_header et_section_regular" ><div class="et_pb_row et_pb_row_0_tb_header"><div class="et_pb_column et_pb_column_1_3 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty"></div><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough"><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_header clearfix  et_pb_text_align_right et_pb_text_align_center-tablet et_pb_bg_layout_light"><li
class='et_pb_social_media_follow_network_0_tb_header et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a
href='https://twitter.com/marketingcharts'
class='icon et_pb_with_border'
title='Follow on Twitter'
target="_blank"><span
class='et_pb_social_media_follow_network_name'
aria-hidden='true'
>Follow</span></a></li><li
class='et_pb_social_media_follow_network_1_tb_header et_pb_social_icon et_pb_social_network_link  et-social-linkedin'><a
href='https://www.linkedin.com/company/marketing-charts/'
class='icon et_pb_with_border'
title='Follow on LinkedIn'
target="_blank"><span
class='et_pb_social_media_follow_network_name'
aria-hidden='true'
>Follow</span></a></li></ul></div><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_with_border et_pb_module et_pb_search et_pb_search_0_tb_header  et_pb_text_align_left et_pb_bg_layout_light et_pb_hide_search_button"><form role="search" method="get" class="et_pb_searchform" action="https://www.marketingcharts.com/"><div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" name="s" placeholder="Search Articles" class="et_pb_s" />
<input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess" />
<input type="hidden" name="et_pb_include_posts" value="yes" />
<input type="hidden" name="et_pb_include_pages" value="yes" />
<input type="submit" value="Search" class="et_pb_searchsubmit"></div></form></div></div></div></div><div class="et_pb_section et_pb_section_1_tb_header et_pb_sticky_module et_pb_with_background et_section_regular" ><div class="et_pb_row et_pb_row_1_tb_header et_pb_row--with-menu"><div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
<a href="https://www.marketingcharts.com/"><span class="et_pb_image_wrap "><img loading="lazy" width="350" height="91" src="https://www.marketingcharts.com/wp-content/uploads/2018/09/MC_LOGO.png" alt="" title="MC_LOGO" srcset="https://www.marketingcharts.com/wp-content/uploads/2018/09/MC_LOGO.png 350w, https://www.marketingcharts.com/wp-content/uploads/2018/09/MC_LOGO-300x78.png 300w" sizes="(max-width: 350px) 100vw, 350px" class="wp-image-105825" /></span></a></div></div><div class="et_pb_column et_pb_column_2_3 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu"><div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-top-nav" class="et-menu nav downwards"><li id="menu-item-224153" class="et_pb_menu_page_id-2 menu-item menu-item-type-post_type menu-item-object-page menu-item-224153"><a href="https://www.marketingcharts.com/about">About</a></li><li id="menu-item-224154" class="mega-menu et_pb_menu_page_id-224154 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-224154"><a href="#">Featured</a><ul class="sub-menu"><li id="menu-item-224155" class="mega-link et_pb_menu_page_id-224155 menu-item menu-item-type-custom menu-item-object-custom menu-item-224155"><a href="https://www.marketingcharts.com/category/industries/business-to-business"><img src="/wp-content/uploads/2021/06/ActivateMarketingCharts-B2B-Demand-Gen-Content-by-Funnel-Stage-June2021-150x83.png" alt="B2B Charts" />B2B Charts</a></li><li id="menu-item-224156" class="mega-link et_pb_menu_page_id-224156 menu-item menu-item-type-custom menu-item-object-custom menu-item-224156"><a href="https://www.marketingcharts.com/digital/video-112775"><img src="https://www.marketingcharts.com/wp-content/uploads/2020/04/InfluencerDB-YouTube-Influencer-Engagement-Benchmarks-Apr2020-2-150x83.png" alt="YouTube" />YouTube Engagement Rates</a></li><li id="menu-item-224157" class="mega-link et_pb_menu_page_id-224157 menu-item menu-item-type-custom menu-item-object-custom menu-item-224157"><a href="https://www.marketingcharts.com/digital/social-media-110652"><img src="https://www.marketingcharts.com/wp-content/uploads/2019/10/Adobe-Reasons-for-Using-Social-Networks-by-Generation-Oct2019-150x83.png" alt="Social Use Reasons" />Social Use Reasons</a></li><li id="menu-item-224158" class="mega-link et_pb_menu_page_id-224158 menu-item menu-item-type-custom menu-item-object-custom menu-item-224158"><a href="https://www.marketingcharts.com/featured-30401"><img src="https://www.marketingcharts.com/wp-content/uploads/2021/05/CensusBureau-US-Population-Distribution-by-Age-Group-and-Gender-June2021-150x83.png" alt="Sizing Up Youth" />Sizing Up Youth</a></li><li id="menu-item-224159" class="mega-link et_pb_menu_page_id-224159 menu-item menu-item-type-custom menu-item-object-custom menu-item-224159"><a href="https://www.marketingcharts.com/featured-105414"><img src="https://www.marketingcharts.com/wp-content/uploads/2021/04/Nielsen-Traditional-TV-Viewing-by-Age-in-Q3-2020-May2021--150x84.png" alt="TV Viewing Time" />TV Viewing Time</a></li><li id="menu-item-224160" class="mega-link et_pb_menu_page_id-224160 menu-item menu-item-type-custom menu-item-object-custom menu-item-224160"><a href="https://www.marketingcharts.com/industries/market-research-111395"><img src="https://www.marketingcharts.com/wp-content/uploads/2019/12/GreenBook-Top-10-Market-Research-Companies-in-the-US-Dec2019-150x84.png" alt="Market Research Cos." />Market Research Cos.</a></li><li id="menu-item-224161" class="mega-link et_pb_menu_page_id-224161 menu-item menu-item-type-custom menu-item-object-custom menu-item-224161"><a href="https://www.marketingcharts.com/digital/social-media-116909"><img src="https://www.marketingcharts.com/wp-content/uploads/2021/04/Pew-Social-Platform-Use-by-Demographic-Apr2021-150x84.png" alt="Social User Demos" />Social User Demos</a></li><li id="menu-item-224162" class="mega-link et_pb_menu_page_id-224162 menu-item menu-item-type-custom menu-item-object-custom menu-item-224162"><a href="https://www.marketingcharts.com/featured-117719"><img src="https://www.marketingcharts.com/wp-content/uploads/2021/06/PwC-US-Ad-Market-Sizes-2021-2025-July2021--150x83.png" alt="Ad Spend Trends" />Ad Spend Trends</a></li></ul></li><li id="menu-item-224163" class="et_pb_menu_page_id-224163 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-224163"><a href="https://www.marketingcharts.com/#">Categories</a><ul class="sub-menu"><li id="menu-item-224164" class="et_pb_menu_page_id-233 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224164"><a href="https://www.marketingcharts.com/category/advertising-trends">Advertising Trends</a><ul class="sub-menu"><li id="menu-item-224165" class="et_pb_menu_page_id-285 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224165"><a href="https://www.marketingcharts.com/category/advertising-trends/creative-and-formats">Creative &amp; Formats</a></li><li id="menu-item-224166" class="et_pb_menu_page_id-286 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224166"><a href="https://www.marketingcharts.com/category/advertising-trends/programmatic-and-rtb">Programmatic &amp; RTB</a></li><li id="menu-item-224167" class="et_pb_menu_page_id-287 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224167"><a href="https://www.marketingcharts.com/category/advertising-trends/spending-and-spenders">Spending &amp; Spenders</a></li></ul></li><li id="menu-item-224168" class="et_pb_menu_page_id-235 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224168"><a href="https://www.marketingcharts.com/category/brand-related">Brand-Related</a><ul class="sub-menu"><li id="menu-item-224169" class="et_pb_menu_page_id-296 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224169"><a href="https://www.marketingcharts.com/category/brand-related/brand-loyalty">Brand Loyalty &amp; Purchase Habits</a></li><li id="menu-item-224170" class="et_pb_menu_page_id-298 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224170"><a href="https://www.marketingcharts.com/category/brand-related/brand-metrics">Brand Metrics</a></li><li id="menu-item-224171" class="et_pb_menu_page_id-299 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224171"><a href="https://www.marketingcharts.com/category/brand-related/csr">CSR &amp; Environmental</a></li><li id="menu-item-224172" class="et_pb_menu_page_id-300 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224172"><a href="https://www.marketingcharts.com/category/brand-related/regulatory-brand-related">Regulatory</a></li><li id="menu-item-224173" class="et_pb_menu_page_id-297 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224173"><a href="https://www.marketingcharts.com/category/brand-related/store-brands">Store Brands</a></li><li id="menu-item-224174" class="et_pb_menu_page_id-295 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224174"><a href="https://www.marketingcharts.com/category/brand-related/top-brands">Top Brands</a></li></ul></li><li id="menu-item-224175" class="et_pb_menu_page_id-236 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224175"><a href="https://www.marketingcharts.com/category/business-of-marketing">Business of Marketing</a><ul class="sub-menu"><li id="menu-item-224176" class="et_pb_menu_page_id-302 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224176"><a href="https://www.marketingcharts.com/category/business-of-marketing/agency-business">Agency Business</a></li><li id="menu-item-224177" class="et_pb_menu_page_id-305 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224177"><a href="https://www.marketingcharts.com/category/business-of-marketing/innovation">Innovation</a></li><li id="menu-item-224178" class="et_pb_menu_page_id-304 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224178"><a href="https://www.marketingcharts.com/category/business-of-marketing/internal-collaboration">Internal Collaboration</a></li><li id="menu-item-224179" class="et_pb_menu_page_id-301 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224179"><a href="https://www.marketingcharts.com/category/business-of-marketing/marketing-budgets">Marketing Budgets</a></li><li id="menu-item-224180" class="et_pb_menu_page_id-306 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224180"><a href="https://www.marketingcharts.com/category/business-of-marketing/roi">Return on Investment</a></li><li id="menu-item-224181" class="et_pb_menu_page_id-303 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224181"><a href="https://www.marketingcharts.com/category/business-of-marketing/staffing">Staffing</a></li></ul></li><li id="menu-item-224182" class="marketing-menu-2-column et_pb_menu_page_id-232 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224182"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional">Cross-Media &amp; Traditional</a><ul class="sub-menu"><li id="menu-item-224183" class="et_pb_menu_page_id-283 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224183"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/content-marketing">Content Marketing</a></li><li id="menu-item-224184" class="et_pb_menu_page_id-275 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224184"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/direct-mail">Direct Mail</a></li><li id="menu-item-224185" class="et_pb_menu_page_id-277 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224185"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/fsis-and-circulars">Free-Standing Inserts &amp; Circulars</a></li><li id="menu-item-224186" class="et_pb_menu_page_id-281 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224186"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/local-and-small-biz">Local &amp; Directories / Small Biz</a></li><li id="menu-item-224187" class="et_pb_menu_page_id-278 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224187"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/promotions-traditional-and-cross-channel">Promotions, Coupons &amp; Co-op</a></li><li id="menu-item-224188" class="et_pb_menu_page_id-280 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224188"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/loyalty">Loyalty &amp; Rewards Programs</a></li><li id="menu-item-224189" class="et_pb_menu_page_id-271 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224189"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/magazines-traditional-and-cross-channel">Magazines</a></li><li id="menu-item-224190" class="et_pb_menu_page_id-270 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224190"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/newspapers-traditional-and-cross-channel">Newspapers</a></li><li id="menu-item-224191" class="et_pb_menu_page_id-274 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224191"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/out-of-home">Out-of-Home</a></li><li id="menu-item-224192" class="et_pb_menu_page_id-276 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224192"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/pr-traditional-and-cross-channel">PR</a></li><li id="menu-item-224193" class="et_pb_menu_page_id-273 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224193"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/radio-traditional-and-cross-channel">Radio</a></li><li id="menu-item-224194" class="et_pb_menu_page_id-282 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224194"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/sponsorships-traditional-and-cross-channel">Sponsorships</a></li><li id="menu-item-224195" class="et_pb_menu_page_id-284 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224195"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/trade-shows-and-events-traditional-and-cross-channel">Trade Shows &amp; Events</a></li><li id="menu-item-224196" class="et_pb_menu_page_id-307 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224196"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/videogames-traditional-and-cross-channel">Videogames</a></li><li id="menu-item-224197" class="et_pb_menu_page_id-279 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224197"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/word-of-mouth">Word of Mouth</a></li></ul></li><li id="menu-item-224198" class="marketing-menu-2-column et_pb_menu_page_id-234 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224198"><a href="https://www.marketingcharts.com/category/customer-centric">Customer-Centric</a><ul class="sub-menu"><li id="menu-item-224199" class="et_pb_menu_page_id-294 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224199"><a href="https://www.marketingcharts.com/category/customer-centric/analytics-automated-and-martech">MarTech &#038; Metrics</a></li><li id="menu-item-224200" class="et_pb_menu_page_id-292 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224200"><a href="https://www.marketingcharts.com/category/customer-centric/crm">Customer Relationship Management</a></li><li id="menu-item-224201" class="et_pb_menu_page_id-290 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224201"><a href="https://www.marketingcharts.com/category/customer-centric/customer-engagement">Customer Engagement</a></li><li id="menu-item-224202" class="et_pb_menu_page_id-349 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224202"><a href="https://www.marketingcharts.com/category/customer-centric/customer-experience">Customer Experience</a></li><li id="menu-item-224203" class="et_pb_menu_page_id-288 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224203"><a href="https://www.marketingcharts.com/category/customer-centric/customer-satisfaction">Customer Satisfaction</a></li><li id="menu-item-224204" class="et_pb_menu_page_id-328 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224204"><a href="https://www.marketingcharts.com/category/customer-centric/datadriven">Data-Driven</a></li><li id="menu-item-224205" class="et_pb_menu_page_id-289 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224205"><a href="https://www.marketingcharts.com/category/customer-centric/customer-service-and-cx">Customer Service &amp; Experience</a></li><li id="menu-item-224206" class="et_pb_menu_page_id-350 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224206"><a href="https://www.marketingcharts.com/category/customer-centric/lead-generation-and-management">Lead Generation &amp; Management</a></li><li id="menu-item-224207" class="et_pb_menu_page_id-291 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224207"><a href="https://www.marketingcharts.com/category/customer-centric/personalization-customer-centric">Personalization</a></li><li id="menu-item-224208" class="et_pb_menu_page_id-348 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224208"><a href="https://www.marketingcharts.com/category/customer-centric/customer-service">Customer Service</a></li><li id="menu-item-224209" class="et_pb_menu_page_id-293 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224209"><a href="https://www.marketingcharts.com/category/customer-centric/privacy-and-security">Privacy &amp; Security</a></li><li id="menu-item-224210" class="et_pb_menu_page_id-351 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224210"><a href="https://www.marketingcharts.com/category/customer-centric/spending-trends">Spending Trends</a></li></ul></li><li id="menu-item-224211" class="marketing-menu-3-column et_pb_menu_page_id-230 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224211"><a href="https://www.marketingcharts.com/category/demographics-and-audiences">Demographics &amp; Audiences</a><ul class="sub-menu"><li id="menu-item-224212" class="et_pb_menu_page_id-241 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224212"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/african-american-demographics-and-audiences">African-American</a></li><li id="menu-item-224213" class="et_pb_menu_page_id-308 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224213"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/asia-pacific-demographics-and-audiences">Asia-Pacific</a></li><li id="menu-item-224214" class="et_pb_menu_page_id-239 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224214"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/asian-american">Asian-American</a></li><li id="menu-item-224215" class="et_pb_menu_page_id-245 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224215"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/boomers-and-older">Boomers &amp; Older</a></li><li id="menu-item-224216" class="et_pb_menu_page_id-248 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224216"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/europe-demographics-and-audiences">Europe &amp; Middle East</a></li><li id="menu-item-224217" class="et_pb_menu_page_id-249 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224217"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/global-and-regional">Global &amp; Regional</a></li><li id="menu-item-224218" class="et_pb_menu_page_id-240 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224218"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/hispanic-demographics-and-audiences">Hispanic</a></li><li id="menu-item-224219" class="et_pb_menu_page_id-246 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224219"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/household-income">Household Income</a></li><li id="menu-item-224220" class="et_pb_menu_page_id-352 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224220"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/latin-america">Latin America</a></li><li id="menu-item-224221" class="et_pb_menu_page_id-242 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224221"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/lgbtq">LGBTQ+</a></li><li id="menu-item-224222" class="et_pb_menu_page_id-237 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224222"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/men-demographics-and-audiences">Men</a></li><li id="menu-item-224223" class="et_pb_menu_page_id-353 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224223"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/north-america">North America</a></li><li id="menu-item-224224" class="et_pb_menu_page_id-243 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224224"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/teens-and-younger">Teens &amp; Younger</a></li><li id="menu-item-224225" class="et_pb_menu_page_id-247 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224225"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/uk">UK</a></li><li id="menu-item-224226" class="et_pb_menu_page_id-238 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224226"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/women-demographics-and-audiences">Women</a></li><li id="menu-item-224227" class="et_pb_menu_page_id-244 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224227"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/youth-and-gen-x">Youth &amp; Gen X</a></li></ul></li><li id="menu-item-224228" class="marketing-menu-2-column et_pb_menu_page_id-231 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224228"><a href="https://www.marketingcharts.com/category/digital">Digital</a><ul class="sub-menu"><li id="menu-item-224229" class="et_pb_menu_page_id-254 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224229"><a href="https://www.marketingcharts.com/category/digital/classifieds">Classifieds</a></li><li id="menu-item-224230" class="et_pb_menu_page_id-253 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224230"><a href="https://www.marketingcharts.com/category/digital/display-and-rich-media">Display &amp; Rich Media</a></li><li id="menu-item-224231" class="et_pb_menu_page_id-261 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224231"><a href="https://www.marketingcharts.com/category/digital/device-comparisons">Connected Device Comparisons</a></li><li id="menu-item-224232" class="et_pb_menu_page_id-255 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224232"><a href="https://www.marketingcharts.com/category/digital/email-online-and-mobile">Email</a></li><li id="menu-item-224233" class="et_pb_menu_page_id-258 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224233"><a href="https://www.marketingcharts.com/category/digital/mobile-phone">Mobile Phone</a></li><li id="menu-item-224234" class="et_pb_menu_page_id-251 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224234"><a href="https://www.marketingcharts.com/category/digital/paid-search">Paid Search</a></li><li id="menu-item-224235" class="et_pb_menu_page_id-257 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224235"><a href="https://www.marketingcharts.com/category/digital/social-media">Social Media</a></li><li id="menu-item-224236" class="et_pb_menu_page_id-259 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224236"><a href="https://www.marketingcharts.com/category/digital/tablet">Tablet</a></li><li id="menu-item-224237" class="et_pb_menu_page_id-256 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224237"><a href="https://www.marketingcharts.com/category/digital/video">Video</a></li><li id="menu-item-224238" class="et_pb_menu_page_id-252 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224238"><a href="https://www.marketingcharts.com/category/digital/seo">Search Engine Optimization</a></li><li id="menu-item-224239" class="et_pb_menu_page_id-260 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224239"><a href="https://www.marketingcharts.com/category/digital/non-mobile-connected-devices">Non-Mobile Connected Devices</a></li></ul></li><li id="menu-item-224240" class="marketing-menu-3-column et_pb_menu_page_id-358 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224240"><a href="https://www.marketingcharts.com/category/industries">Industries</a><ul class="sub-menu"><li id="menu-item-224241" class="et_pb_menu_page_id-217 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224241"><a href="https://www.marketingcharts.com/category/industries/automotive-industries">Automotive</a></li><li id="menu-item-224242" class="et_pb_menu_page_id-224 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224242"><a href="https://www.marketingcharts.com/category/industries/business-to-business">B2B</a></li><li id="menu-item-224243" class="et_pb_menu_page_id-226 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224243"><a href="https://www.marketingcharts.com/category/industries/cpg-and-fmcg">CPG &amp; FMCG</a></li><li id="menu-item-224244" class="et_pb_menu_page_id-215 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224244"><a href="https://www.marketingcharts.com/category/industries/education">Education</a></li><li id="menu-item-224245" class="et_pb_menu_page_id-222 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224245"><a href="https://www.marketingcharts.com/category/industries/financial-services">Financial Services</a></li><li id="menu-item-224246" class="et_pb_menu_page_id-223 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224246"><a href="https://www.marketingcharts.com/category/industries/food-and-restaurants">Food &amp; Restaurants</a></li><li id="menu-item-224247" class="et_pb_menu_page_id-213 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224247"><a href="https://www.marketingcharts.com/category/industries/government-and-politics">Government &amp; Politics</a></li><li id="menu-item-224248" class="et_pb_menu_page_id-229 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224248"><a href="https://www.marketingcharts.com/category/industries/market-research">Market Research</a></li><li id="menu-item-224249" class="et_pb_menu_page_id-216 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224249"><a href="https://www.marketingcharts.com/category/industries/media-and-entertainment">Media &amp; Entertainment</a></li><li id="menu-item-224250" class="et_pb_menu_page_id-214 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224250"><a href="https://www.marketingcharts.com/category/industries/non-profit">Non-Profit</a></li><li id="menu-item-224251" class="et_pb_menu_page_id-218 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224251"><a href="https://www.marketingcharts.com/category/industries/pharma-and-healthcare">Pharma &amp; Healthcare</a></li><li id="menu-item-224252" class="et_pb_menu_page_id-227 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224252"><a href="https://www.marketingcharts.com/category/industries/real-estate-industries">Real Estate</a></li><li id="menu-item-224253" class="et_pb_menu_page_id-220 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224253"><a href="https://www.marketingcharts.com/category/industries/retail-and-e-commerce">Retail &amp; E-Commerce</a></li><li id="menu-item-224254" class="et_pb_menu_page_id-228 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224254"><a href="https://www.marketingcharts.com/category/industries/sports-industries">Sports</a></li><li id="menu-item-224255" class="et_pb_menu_page_id-221 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224255"><a href="https://www.marketingcharts.com/category/industries/technology">Technology</a></li><li id="menu-item-224256" class="et_pb_menu_page_id-225 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224256"><a href="https://www.marketingcharts.com/category/industries/telecom-industries">Telecom</a></li><li id="menu-item-224257" class="et_pb_menu_page_id-219 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224257"><a href="https://www.marketingcharts.com/category/industries/travel-and-hospitality">Travel &amp; Hospitality</a></li></ul></li><li id="menu-item-224258" class="marketing-menu-2-column et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224258"><a href="https://www.marketingcharts.com/category/television">Television</a><ul class="sub-menu"><li id="menu-item-224259" class="et_pb_menu_page_id-263 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224259"><a href="https://www.marketingcharts.com/category/television/broadcast-and-cable">Broadcast &amp; Cable</a></li><li id="menu-item-224260" class="et_pb_menu_page_id-268 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224260"><a href="https://www.marketingcharts.com/category/television/pay-tv-and-cord-cutting">Pay-TV &amp; Cord-Cutting</a></li><li id="menu-item-224261" class="et_pb_menu_page_id-269 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224261"><a href="https://www.marketingcharts.com/category/television/social-tv-multi-screening">Social TV &amp; Multi-Screening</a></li><li id="menu-item-224262" class="et_pb_menu_page_id-262 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224262"><a href="https://www.marketingcharts.com/category/television/tv-advertising">TV Advertising</a></li><li id="menu-item-224263" class="et_pb_menu_page_id-267 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224263"><a href="https://www.marketingcharts.com/category/television/tv-audiences-and-consumption">TV Audiences &amp; Consumption</a></li></ul></li></ul></li><li id="menu-item-224264" class="et_pb_menu_page_id-81032 menu-item menu-item-type-post_type menu-item-object-page menu-item-224264"><a href="https://www.marketingcharts.com/services">Services</a></li><li id="menu-item-224265" class="et_pb_menu_page_id-78116 menu-item menu-item-type-post_type menu-item-object-page menu-item-224265"><a href="https://www.marketingcharts.com/digital-downloads">Downloads</a></li></ul></nav></div><div class="et_mobile_nav_menu"><div class="mobile_nav closed">
<span class="mobile_menu_bar"></span></div></div></div></div></div><div class="et_pb_module et_pb_menu et_pb_menu_1_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-top-nav-mobile" class="et-menu nav downwards"><li id="menu-item-224312" class="et_pb_menu_page_id-2 menu-item menu-item-type-post_type menu-item-object-page menu-item-224312"><a href="https://www.marketingcharts.com/about">About</a></li><li id="menu-item-224313" class="et_pb_menu_page_id-224313 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-224313"><a href="#">Featured</a><ul class="sub-menu"><li id="menu-item-224314" class="et_pb_menu_page_id-224314 menu-item menu-item-type-custom menu-item-object-custom menu-item-224314"><a href="https://www.marketingcharts.com/category/industries/business-to-business">B2B Charts</a></li><li id="menu-item-224315" class="et_pb_menu_page_id-224315 menu-item menu-item-type-custom menu-item-object-custom menu-item-224315"><a href="https://www.marketingcharts.com/digital/video-112775">YouTube Engagement Rates</a></li><li id="menu-item-224316" class="et_pb_menu_page_id-224316 menu-item menu-item-type-custom menu-item-object-custom menu-item-224316"><a href="https://www.marketingcharts.com/digital/social-media-110652">Social Use Reasons</a></li><li id="menu-item-224317" class="et_pb_menu_page_id-224317 menu-item menu-item-type-custom menu-item-object-custom menu-item-224317"><a href="https://www.marketingcharts.com/featured-30401">Sizing Up Youth</a></li><li id="menu-item-224318" class="et_pb_menu_page_id-224318 menu-item menu-item-type-custom menu-item-object-custom menu-item-224318"><a href="https://www.marketingcharts.com/featured-105414">TV Viewing Time</a></li><li id="menu-item-224319" class="et_pb_menu_page_id-224319 menu-item menu-item-type-custom menu-item-object-custom menu-item-224319"><a href="https://www.marketingcharts.com/industries/market-research-111395">Market Research Cos.</a></li><li id="menu-item-224320" class="et_pb_menu_page_id-224320 menu-item menu-item-type-custom menu-item-object-custom menu-item-224320"><a href="https://www.marketingcharts.com/digital/social-media-116909">Social User Demos</a></li><li id="menu-item-224321" class="et_pb_menu_page_id-224321 menu-item menu-item-type-custom menu-item-object-custom menu-item-224321"><a href="https://www.marketingcharts.com/featured-117719">Ad Spend Trends</a></li></ul></li><li id="menu-item-224322" class="et_pb_menu_page_id-224322 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-224322"><a href="https://www.marketingcharts.com/#">Categories</a><ul class="sub-menu"><li id="menu-item-224323" class="et_pb_menu_page_id-233 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224323"><a href="https://www.marketingcharts.com/category/advertising-trends">Advertising Trends</a><ul class="sub-menu"><li id="menu-item-224324" class="et_pb_menu_page_id-285 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224324"><a href="https://www.marketingcharts.com/category/advertising-trends/creative-and-formats">Creative &amp; Formats</a></li><li id="menu-item-224325" class="et_pb_menu_page_id-286 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224325"><a href="https://www.marketingcharts.com/category/advertising-trends/programmatic-and-rtb">Programmatic &amp; RTB</a></li><li id="menu-item-224326" class="et_pb_menu_page_id-287 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224326"><a href="https://www.marketingcharts.com/category/advertising-trends/spending-and-spenders">Spending &amp; Spenders</a></li></ul></li><li id="menu-item-224327" class="et_pb_menu_page_id-235 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224327"><a href="https://www.marketingcharts.com/category/brand-related">Brand-Related</a><ul class="sub-menu"><li id="menu-item-224328" class="et_pb_menu_page_id-296 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224328"><a href="https://www.marketingcharts.com/category/brand-related/brand-loyalty">Brand Loyalty &amp; Purchase Habits</a></li><li id="menu-item-224329" class="et_pb_menu_page_id-298 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224329"><a href="https://www.marketingcharts.com/category/brand-related/brand-metrics">Brand Metrics</a></li><li id="menu-item-224330" class="et_pb_menu_page_id-299 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224330"><a href="https://www.marketingcharts.com/category/brand-related/csr">CSR &amp; Environmental</a></li><li id="menu-item-224331" class="et_pb_menu_page_id-300 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224331"><a href="https://www.marketingcharts.com/category/brand-related/regulatory-brand-related">Regulatory</a></li><li id="menu-item-224332" class="et_pb_menu_page_id-297 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224332"><a href="https://www.marketingcharts.com/category/brand-related/store-brands">Store Brands</a></li><li id="menu-item-224333" class="et_pb_menu_page_id-295 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224333"><a href="https://www.marketingcharts.com/category/brand-related/top-brands">Top Brands</a></li></ul></li><li id="menu-item-224334" class="et_pb_menu_page_id-236 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224334"><a href="https://www.marketingcharts.com/category/business-of-marketing">Business of Marketing</a><ul class="sub-menu"><li id="menu-item-224335" class="et_pb_menu_page_id-302 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224335"><a href="https://www.marketingcharts.com/category/business-of-marketing/agency-business">Agency Business</a></li><li id="menu-item-224336" class="et_pb_menu_page_id-305 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224336"><a href="https://www.marketingcharts.com/category/business-of-marketing/innovation">Innovation</a></li><li id="menu-item-224337" class="et_pb_menu_page_id-304 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224337"><a href="https://www.marketingcharts.com/category/business-of-marketing/internal-collaboration">Internal Collaboration</a></li><li id="menu-item-224338" class="et_pb_menu_page_id-301 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224338"><a href="https://www.marketingcharts.com/category/business-of-marketing/marketing-budgets">Marketing Budgets</a></li><li id="menu-item-224339" class="et_pb_menu_page_id-306 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224339"><a href="https://www.marketingcharts.com/category/business-of-marketing/roi">Return on Investment</a></li><li id="menu-item-224340" class="et_pb_menu_page_id-303 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224340"><a href="https://www.marketingcharts.com/category/business-of-marketing/staffing">Staffing</a></li></ul></li><li id="menu-item-224341" class="marketing-menu-2-column et_pb_menu_page_id-232 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224341"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional">Cross-Media &amp; Traditional</a><ul class="sub-menu"><li id="menu-item-224342" class="et_pb_menu_page_id-283 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224342"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/content-marketing">Content Marketing</a></li><li id="menu-item-224343" class="et_pb_menu_page_id-275 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224343"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/direct-mail">Direct Mail</a></li><li id="menu-item-224344" class="et_pb_menu_page_id-277 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224344"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/fsis-and-circulars">Free-Standing Inserts &amp; Circulars</a></li><li id="menu-item-224345" class="et_pb_menu_page_id-281 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224345"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/local-and-small-biz">Local &amp; Directories / Small Biz</a></li><li id="menu-item-224346" class="et_pb_menu_page_id-278 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224346"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/promotions-traditional-and-cross-channel">Promotions, Coupons &amp; Co-op</a></li><li id="menu-item-224347" class="et_pb_menu_page_id-280 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224347"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/loyalty">Loyalty &amp; Rewards Programs</a></li><li id="menu-item-224348" class="et_pb_menu_page_id-271 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224348"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/magazines-traditional-and-cross-channel">Magazines</a></li><li id="menu-item-224349" class="et_pb_menu_page_id-270 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224349"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/newspapers-traditional-and-cross-channel">Newspapers</a></li><li id="menu-item-224350" class="et_pb_menu_page_id-274 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224350"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/out-of-home">Out-of-Home</a></li><li id="menu-item-224351" class="et_pb_menu_page_id-276 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224351"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/pr-traditional-and-cross-channel">PR</a></li><li id="menu-item-224352" class="et_pb_menu_page_id-273 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224352"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/radio-traditional-and-cross-channel">Radio</a></li><li id="menu-item-224353" class="et_pb_menu_page_id-282 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224353"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/sponsorships-traditional-and-cross-channel">Sponsorships</a></li><li id="menu-item-224354" class="et_pb_menu_page_id-284 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224354"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/trade-shows-and-events-traditional-and-cross-channel">Trade Shows &amp; Events</a></li><li id="menu-item-224355" class="et_pb_menu_page_id-307 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224355"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/videogames-traditional-and-cross-channel">Videogames</a></li><li id="menu-item-224356" class="et_pb_menu_page_id-279 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224356"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/word-of-mouth">Word of Mouth</a></li></ul></li><li id="menu-item-224357" class="marketing-menu-2-column et_pb_menu_page_id-234 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224357"><a href="https://www.marketingcharts.com/category/customer-centric">Customer-Centric</a><ul class="sub-menu"><li id="menu-item-224358" class="et_pb_menu_page_id-294 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224358"><a href="https://www.marketingcharts.com/category/customer-centric/analytics-automated-and-martech">MarTech &#038; Metrics</a></li><li id="menu-item-224359" class="et_pb_menu_page_id-292 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224359"><a href="https://www.marketingcharts.com/category/customer-centric/crm">Customer Relationship Management</a></li><li id="menu-item-224360" class="et_pb_menu_page_id-290 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224360"><a href="https://www.marketingcharts.com/category/customer-centric/customer-engagement">Customer Engagement</a></li><li id="menu-item-224361" class="et_pb_menu_page_id-349 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224361"><a href="https://www.marketingcharts.com/category/customer-centric/customer-experience">Customer Experience</a></li><li id="menu-item-224362" class="et_pb_menu_page_id-288 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224362"><a href="https://www.marketingcharts.com/category/customer-centric/customer-satisfaction">Customer Satisfaction</a></li><li id="menu-item-224363" class="et_pb_menu_page_id-328 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224363"><a href="https://www.marketingcharts.com/category/customer-centric/datadriven">Data-Driven</a></li><li id="menu-item-224364" class="et_pb_menu_page_id-289 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224364"><a href="https://www.marketingcharts.com/category/customer-centric/customer-service-and-cx">Customer Service &amp; Experience</a></li><li id="menu-item-224365" class="et_pb_menu_page_id-350 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224365"><a href="https://www.marketingcharts.com/category/customer-centric/lead-generation-and-management">Lead Generation &amp; Management</a></li><li id="menu-item-224366" class="et_pb_menu_page_id-291 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224366"><a href="https://www.marketingcharts.com/category/customer-centric/personalization-customer-centric">Personalization</a></li><li id="menu-item-224367" class="et_pb_menu_page_id-348 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224367"><a href="https://www.marketingcharts.com/category/customer-centric/customer-service">Customer Service</a></li><li id="menu-item-224368" class="et_pb_menu_page_id-293 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224368"><a href="https://www.marketingcharts.com/category/customer-centric/privacy-and-security">Privacy &amp; Security</a></li><li id="menu-item-224369" class="et_pb_menu_page_id-351 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224369"><a href="https://www.marketingcharts.com/category/customer-centric/spending-trends">Spending Trends</a></li></ul></li><li id="menu-item-224370" class="marketing-menu-3-column et_pb_menu_page_id-230 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224370"><a href="https://www.marketingcharts.com/category/demographics-and-audiences">Demographics &amp; Audiences</a><ul class="sub-menu"><li id="menu-item-224371" class="et_pb_menu_page_id-241 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224371"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/african-american-demographics-and-audiences">African-American</a></li><li id="menu-item-224372" class="et_pb_menu_page_id-308 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224372"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/asia-pacific-demographics-and-audiences">Asia-Pacific</a></li><li id="menu-item-224373" class="et_pb_menu_page_id-239 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224373"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/asian-american">Asian-American</a></li><li id="menu-item-224374" class="et_pb_menu_page_id-245 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224374"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/boomers-and-older">Boomers &amp; Older</a></li><li id="menu-item-224375" class="et_pb_menu_page_id-248 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224375"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/europe-demographics-and-audiences">Europe &amp; Middle East</a></li><li id="menu-item-224376" class="et_pb_menu_page_id-249 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224376"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/global-and-regional">Global &amp; Regional</a></li><li id="menu-item-224377" class="et_pb_menu_page_id-240 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224377"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/hispanic-demographics-and-audiences">Hispanic</a></li><li id="menu-item-224378" class="et_pb_menu_page_id-246 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224378"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/household-income">Household Income</a></li><li id="menu-item-224379" class="et_pb_menu_page_id-352 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224379"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/latin-america">Latin America</a></li><li id="menu-item-224380" class="et_pb_menu_page_id-242 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224380"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/lgbtq">LGBTQ+</a></li><li id="menu-item-224381" class="et_pb_menu_page_id-237 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224381"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/men-demographics-and-audiences">Men</a></li><li id="menu-item-224382" class="et_pb_menu_page_id-353 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224382"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/north-america">North America</a></li><li id="menu-item-224383" class="et_pb_menu_page_id-243 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224383"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/teens-and-younger">Teens &amp; Younger</a></li><li id="menu-item-224384" class="et_pb_menu_page_id-247 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224384"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/uk">UK</a></li><li id="menu-item-224385" class="et_pb_menu_page_id-238 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224385"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/women-demographics-and-audiences">Women</a></li><li id="menu-item-224386" class="et_pb_menu_page_id-244 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224386"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/youth-and-gen-x">Youth &amp; Gen X</a></li></ul></li><li id="menu-item-224387" class="marketing-menu-2-column et_pb_menu_page_id-231 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224387"><a href="https://www.marketingcharts.com/category/digital">Digital</a><ul class="sub-menu"><li id="menu-item-224388" class="et_pb_menu_page_id-254 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224388"><a href="https://www.marketingcharts.com/category/digital/classifieds">Classifieds</a></li><li id="menu-item-224389" class="et_pb_menu_page_id-253 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224389"><a href="https://www.marketingcharts.com/category/digital/display-and-rich-media">Display &amp; Rich Media</a></li><li id="menu-item-224390" class="et_pb_menu_page_id-261 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224390"><a href="https://www.marketingcharts.com/category/digital/device-comparisons">Connected Device Comparisons</a></li><li id="menu-item-224391" class="et_pb_menu_page_id-255 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224391"><a href="https://www.marketingcharts.com/category/digital/email-online-and-mobile">Email</a></li><li id="menu-item-224392" class="et_pb_menu_page_id-258 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224392"><a href="https://www.marketingcharts.com/category/digital/mobile-phone">Mobile Phone</a></li><li id="menu-item-224393" class="et_pb_menu_page_id-251 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224393"><a href="https://www.marketingcharts.com/category/digital/paid-search">Paid Search</a></li><li id="menu-item-224394" class="et_pb_menu_page_id-257 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224394"><a href="https://www.marketingcharts.com/category/digital/social-media">Social Media</a></li><li id="menu-item-224395" class="et_pb_menu_page_id-259 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224395"><a href="https://www.marketingcharts.com/category/digital/tablet">Tablet</a></li><li id="menu-item-224396" class="et_pb_menu_page_id-256 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224396"><a href="https://www.marketingcharts.com/category/digital/video">Video</a></li><li id="menu-item-224397" class="et_pb_menu_page_id-252 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224397"><a href="https://www.marketingcharts.com/category/digital/seo">Search Engine Optimization</a></li><li id="menu-item-224398" class="et_pb_menu_page_id-260 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224398"><a href="https://www.marketingcharts.com/category/digital/non-mobile-connected-devices">Non-Mobile Connected Devices</a></li></ul></li><li id="menu-item-224399" class="marketing-menu-3-column et_pb_menu_page_id-358 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224399"><a href="https://www.marketingcharts.com/category/industries">Industries</a><ul class="sub-menu"><li id="menu-item-224400" class="et_pb_menu_page_id-217 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224400"><a href="https://www.marketingcharts.com/category/industries/automotive-industries">Automotive</a></li><li id="menu-item-224401" class="et_pb_menu_page_id-224 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224401"><a href="https://www.marketingcharts.com/category/industries/business-to-business">B2B</a></li><li id="menu-item-224402" class="et_pb_menu_page_id-226 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224402"><a href="https://www.marketingcharts.com/category/industries/cpg-and-fmcg">CPG &amp; FMCG</a></li><li id="menu-item-224403" class="et_pb_menu_page_id-215 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224403"><a href="https://www.marketingcharts.com/category/industries/education">Education</a></li><li id="menu-item-224404" class="et_pb_menu_page_id-222 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224404"><a href="https://www.marketingcharts.com/category/industries/financial-services">Financial Services</a></li><li id="menu-item-224405" class="et_pb_menu_page_id-223 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224405"><a href="https://www.marketingcharts.com/category/industries/food-and-restaurants">Food &amp; Restaurants</a></li><li id="menu-item-224406" class="et_pb_menu_page_id-213 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224406"><a href="https://www.marketingcharts.com/category/industries/government-and-politics">Government &amp; Politics</a></li><li id="menu-item-224407" class="et_pb_menu_page_id-229 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224407"><a href="https://www.marketingcharts.com/category/industries/market-research">Market Research</a></li><li id="menu-item-224408" class="et_pb_menu_page_id-216 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224408"><a href="https://www.marketingcharts.com/category/industries/media-and-entertainment">Media &amp; Entertainment</a></li><li id="menu-item-224409" class="et_pb_menu_page_id-214 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224409"><a href="https://www.marketingcharts.com/category/industries/non-profit">Non-Profit</a></li><li id="menu-item-224410" class="et_pb_menu_page_id-218 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224410"><a href="https://www.marketingcharts.com/category/industries/pharma-and-healthcare">Pharma &amp; Healthcare</a></li><li id="menu-item-224411" class="et_pb_menu_page_id-227 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224411"><a href="https://www.marketingcharts.com/category/industries/real-estate-industries">Real Estate</a></li><li id="menu-item-224412" class="et_pb_menu_page_id-220 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224412"><a href="https://www.marketingcharts.com/category/industries/retail-and-e-commerce">Retail &amp; E-Commerce</a></li><li id="menu-item-224413" class="et_pb_menu_page_id-228 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224413"><a href="https://www.marketingcharts.com/category/industries/sports-industries">Sports</a></li><li id="menu-item-224414" class="et_pb_menu_page_id-221 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224414"><a href="https://www.marketingcharts.com/category/industries/technology">Technology</a></li><li id="menu-item-224415" class="et_pb_menu_page_id-225 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224415"><a href="https://www.marketingcharts.com/category/industries/telecom-industries">Telecom</a></li><li id="menu-item-224416" class="et_pb_menu_page_id-219 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224416"><a href="https://www.marketingcharts.com/category/industries/travel-and-hospitality">Travel &amp; Hospitality</a></li></ul></li><li id="menu-item-224417" class="marketing-menu-2-column et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224417"><a href="https://www.marketingcharts.com/category/television">Television</a><ul class="sub-menu"><li id="menu-item-224418" class="et_pb_menu_page_id-263 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224418"><a href="https://www.marketingcharts.com/category/television/broadcast-and-cable">Broadcast &amp; Cable</a></li><li id="menu-item-224419" class="et_pb_menu_page_id-268 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224419"><a href="https://www.marketingcharts.com/category/television/pay-tv-and-cord-cutting">Pay-TV &amp; Cord-Cutting</a></li><li id="menu-item-224420" class="et_pb_menu_page_id-269 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224420"><a href="https://www.marketingcharts.com/category/television/social-tv-multi-screening">Social TV &amp; Multi-Screening</a></li><li id="menu-item-224421" class="et_pb_menu_page_id-262 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224421"><a href="https://www.marketingcharts.com/category/television/tv-advertising">TV Advertising</a></li><li id="menu-item-224422" class="et_pb_menu_page_id-267 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224422"><a href="https://www.marketingcharts.com/category/television/tv-audiences-and-consumption">TV Audiences &amp; Consumption</a></li></ul></li></ul></li><li id="menu-item-224423" class="et_pb_menu_page_id-81032 menu-item menu-item-type-post_type menu-item-object-page menu-item-224423"><a href="https://www.marketingcharts.com/services">Services</a></li><li id="menu-item-224424" class="et_pb_menu_page_id-78116 menu-item menu-item-type-post_type menu-item-object-page menu-item-224424"><a href="https://www.marketingcharts.com/digital-downloads">Downloads</a></li></ul></nav></div><div class="et_mobile_nav_menu"><div class="mobile_nav closed">
<span class="mobile_menu_bar"></span></div></div></div></div></div></div></div></div></div></header><div id="et-main-area"><div id="main-content"><div class="et-l et-l--body"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_section_regular" ><div class="et_pb_row et_pb_row_0_tb_body"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_center"   ><div class="et_pb_title_container"><h1 class="entry-title">Top Activity Online? Entertainment</h1></div></div><div class="et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner">May 16, 2022</div></div><div class="et_pb_module et_pb_text et_pb_text_1_tb_body  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><h4 style="color:#94d60a">This article is included in these additional categories: </br></br><a href="https://www.marketingcharts.com/category/industries/automotive-industries">Automotive</a> | <a href="https://www.marketingcharts.com/category/industries/business-to-business">B2B</a> | <a href="https://www.marketingcharts.com/category/cross-media-and-traditional">Cross-Media &amp; Traditional</a> | <a href="https://www.marketingcharts.com/category/demographics-and-audiences">Demographics &amp; Audiences</a> | <a href="https://www.marketingcharts.com/category/digital">Digital</a> | <a href="https://www.marketingcharts.com/category/industries/education">Education</a> | <a href="https://www.marketingcharts.com/category/industries/financial-services">Financial Services</a> | <a href="https://www.marketingcharts.com/category/industries">Industries</a> | <a href="https://www.marketingcharts.com/category/industries/media-and-entertainment">Media &amp; Entertainment</a> | <a href="https://www.marketingcharts.com/category/industries/pharma-and-healthcare">Pharma &amp; Healthcare</a> | <a href="https://www.marketingcharts.com/category/industries/real-estate-industries">Real Estate</a> | <a href="https://www.marketingcharts.com/category/industries/retail-and-e-commerce">Retail &amp; E-Commerce</a> | <a href="https://www.marketingcharts.com/category/digital/social-media">Social Media</a> | <a href="https://www.marketingcharts.com/category/industries/travel-and-hospitality">Travel &amp; Hospitality</a> | <a href="https://www.marketingcharts.com/category/digital/video">Video</a> | <a href="https://www.marketingcharts.com/category/cross-media-and-traditional/videogames-traditional-and-cross-channel">Videogames</a> | <a href="https://www.marketingcharts.com/category/demographics-and-audiences/youth-and-gen-x">Youth &amp; Gen X</a></h4></div></div></div></div><div class="et_pb_row et_pb_row_1_tb_body"><div class="et_pb_column et_pb_column_2_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body"><figure class="wp-block-image size-full"><img loading="lazy" width="1640" height="912" src="https://www.marketingcharts.com/wp-content/uploads/2022/05/Comscore-Share-Minutes-Online-by-Category-May2022.png" alt="" class="wp-image-225733" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/05/Comscore-Share-Minutes-Online-by-Category-May2022.png 1640w, https://www.marketingcharts.com/wp-content/uploads/2022/05/Comscore-Share-Minutes-Online-by-Category-May2022-1280x712.png 1280w, https://www.marketingcharts.com/wp-content/uploads/2022/05/Comscore-Share-Minutes-Online-by-Category-May2022-980x545.png 980w, https://www.marketingcharts.com/wp-content/uploads/2022/05/Comscore-Share-Minutes-Online-by-Category-May2022-480x267.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1640px, 100vw" /></figure><p>The US is &#8220;an entertainment-first society,&#8221; at least online, declares Comscore in <a href="https://www.comscore.com/Insights/Presentations-and-Whitepapers/2022/Entertainment-in-2022-US" target="_blank" rel="noreferrer noopener">a review</a> [download page] of the Entertainment category in digital consumption. In fact, 97.5% of the US digital population accessed an Entertainment website or mobile app in December 2021, whether that be by consuming movies, music, or other form of entertainment.</p><span id="more-225729"></span><p>As such, Entertainment emerges as the highest-reach category online in the US, ahead of Services (94.3% of the digital population), News/Information (94.1%), Social Media (91.9%), and Search/Navigation (90.4%).</p><p>Other notable high-reach categories online include Retail (89.8%), Financial Services (82.3%), Games (81.3%), Health (80.4%) and Travel (74.1%), with categories such as B2B (58.1%), Automotive (57.2%), Real Estate (56.9%), Education (54.2%) and Career Services and Development (42.5%) further back.</p><p>Beyond being the highest-reach category online, Entertainment also hogs the largest share of the US digital population&#8217;s time online, at 28.9%. That&#8217;s far ahead of the next-largest categories in terms of minute share: Services (17.4%); Social Media (16.7%); and Games (10.2%). In other words, people spend more than one-quarter of their time online with Entertainment apps and sites, while spending about a sixth of their time with Social Media, and about a tenth with Games.</p><p>Entertainment&#8217;s share of online time is growing, too, rising from 24% in December 2018 to almost 29% in December 2021.</p><h3>YouTube&#8217;s Large Role</h3><p>Online video is &#8220;by far the largest [in terms of audience size] compared with other forms of entertainment &#8211; like music,&#8221; notes Comscore. Advertisers have clearly taken note, with ad spend on online video rising quickly in the US and <a href="https://www.marketingcharts.com/?p=225723">occupying 1 in every $5 spent on digital ads last year</a>.</p><p>Online video&#8217;s wide reach is due in large part to YouTube: YouTube&#8217;s mobile app has the largest audience size in the Entertainment category, reaching 61% of the US digital population. Online music and podcasts also feature prominently, including Spotify, which reaches almost half (46%) of the digital population.</p><p>During December 2021, visitors spent about half an hour (31 minutes) per day on YouTube&#8217;s mobile app. However, with people often streaming music while going about their daily business, Spotify outranked YouTube in minutes per visitor, averaging almost 39 per day during the month.</p><p>How much Entertainment people are consuming is largely dependent on age. Although almost all adults across age groups consume Entertainment content, 18-24-year-old visitors to Entertainment sites and apps spent 84 hours on them during the month, almost 6 times the amount of time spent by visitors ages 65 and older (15 hours).</p><p>Focusing in on YouTube Entertainment sites, an analysis of channel viewing indicates that Music channels accounted for 38% of minutes for adults ages 18-34, and a larger 41% of minutes spent for those ages 35 and older.</p><p>For more details, download the presentation <a href="https://www.comscore.com/Insights/Presentations-and-Whitepapers/2022/Entertainment-in-2022-US">here</a>.</p></div></div><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty"></div></div><div class="et_pb_row et_pb_row_2_tb_body"><div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_signup_0_tb_body et_pb_newsletter_layout_left_right et_pb_newsletter et_pb_subscribe clearfix  et_pb_text_align_left et_pb_bg_layout_dark"><div class="et_pb_newsletter_description"><h2 class="et_pb_module_header">Get charts in your inbox.</h2><div><p>Sign up for our free newsletter.</p></div></div><div class="et_pb_newsletter_form"><form method="post"><div class="et_pb_newsletter_result et_pb_newsletter_error"></div><div class="et_pb_newsletter_result et_pb_newsletter_success"><h2>Success!</h2></div><div class="et_pb_newsletter_fields"><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone">
<label class="et_pb_contact_form_label" for="et_pb_signup_email" style="display: none;">Email</label>
<input id="et_pb_signup_email" class="input" type="text" placeholder="Email" name="et_pb_signup_email"></p><p class="et_pb_newsletter_button_wrap">
<a class="et_pb_newsletter_button et_pb_button" href="#" data-icon="">
<span class="et_subscribe_loader"></span>
<span class="et_pb_newsletter_button_text">Subscribe</span>
</a></p><div class="et_pb_newsletter_footer"><h6>View our privacy policy <span style="text-decoration: underline;"><a href="https://www.marketingcharts.com/privacy" target="_blank" rel="noopener" title="Privacy Policy">here</a></span></h6></div></div>
<input type="hidden" value="mailchimp" name="et_pb_signup_provider" />
<input type="hidden" value="77b507436c" name="et_pb_signup_list_id" />
<input type="hidden" value="Marketing Charts" name="et_pb_signup_account_name" />
<input type="hidden" value="true" name="et_pb_signup_ip_address" /><input type="hidden" value="3448740d363fc341e737f045cadec970" name="et_pb_signup_checksum" /></form></div></div></div></div><div class="et_pb_row et_pb_row_3_tb_body"><div class="et_pb_column et_pb_column_4_4 et_pb_column_4_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_2_tb_body  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><p>Explore More Articles.</p></div></div><div class="et_pb_module et_pb_divider et_pb_divider_0_tb_body et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div></div></div><div class="et_pb_row et_pb_row_4_tb_body"><div class="et_pb_column et_pb_column_1_2 et_pb_column_5_tb_body  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_with_border et_pb_module et_pb_blog_0_tb_body left-blog-image et_pb_posts et_pb_bg_layout_light "><div class="et_pb_ajax_pagination_container"><article id="post-225679" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_0 post-225679 post type-post status-publish format-standard has-post-thumbnail hentry category-advertising-trends category-analytics-automated-and-martech category-business-to-business category-customer-centric category-datadriven category-industries"><a href="https://www.marketingcharts.com/advertising-trends-225679" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/04/Stirista-Cookie-Less-Future-Impact-B2B-Digital-Marketing-Apr2022-300x167.png" alt="B2B Marketers Showing Some Concern Over Cookie-Less Solutions&#8217; Impact on Data Onboarding" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/04/Stirista-Cookie-Less-Future-Impact-B2B-Digital-Marketing-Apr2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/04/Stirista-Cookie-Less-Future-Impact-B2B-Digital-Marketing-Apr2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a><h2 class="entry-title"><a href="https://www.marketingcharts.com/advertising-trends-225679">B2B Marketers Showing Some Concern Over Cookie-Less Solutions&#8217; Impact on Data Onboarding</a></h2><div class="post-content"><div class="post-content-inner"><p>3 in 10 are using a digital data onboarding provider to support targeting using their first-party data.</p></div></div></article><article id="post-225659" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_1 post-225659 post type-post status-publish format-standard has-post-thumbnail hentry category-brand-related category-csr category-customer-centric category-demographics-and-audiences category-industries category-retail-and-e-commerce category-spending-trends category-youth-and-gen-x"><a href="https://www.marketingcharts.com/brand-related-225659" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/04/CGS-Consumer-Interest-Sustainable-Shopping-Apr2022-300x167.png" alt="Interest in Sustainability in Fashion Shopping Rises" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/04/CGS-Consumer-Interest-Sustainable-Shopping-Apr2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/04/CGS-Consumer-Interest-Sustainable-Shopping-Apr2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a><h2 class="entry-title"><a href="https://www.marketingcharts.com/brand-related-225659">Interest in Sustainability in Fashion Shopping Rises</a></h2><div class="post-content"><div class="post-content-inner"><p>A majority of executives around the world question the sincerity of their organizations&#8217; sustainability initiatives.</p></div></div></article><article id="post-225664" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_2 post-225664 post type-post status-publish format-standard has-post-thumbnail hentry category-cross-media-and-traditional category-customer-centric category-spending-trends category-videogames-traditional-and-cross-channel"><a href="https://www.marketingcharts.com/cross-media-and-traditional/videogames-traditional-and-cross-channel-225664" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/04/NPDGroup-US-Video-Game-Indus-Revenues-Q1-2022-Apr2022-300x168.png" alt="Q1 Saw A Slide in US Consumers&#8217; Video Game Spending" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/04/NPDGroup-US-Video-Game-Indus-Revenues-Q1-2022-Apr2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/04/NPDGroup-US-Video-Game-Indus-Revenues-Q1-2022-Apr2022-300x168.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a><h2 class="entry-title"><a href="https://www.marketingcharts.com/cross-media-and-traditional/videogames-traditional-and-cross-channel-225664">Q1 Saw A Slide in US Consumers&#8217; Video Game Spending</a></h2><div class="post-content"><div class="post-content-inner"><p>Video game content sales dropped by 7% year-over-year.</p></div></div></article><article id="post-225606" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_3 post-225606 post type-post status-publish format-standard has-post-thumbnail hentry category-advertising-trends category-business-of-marketing category-creative-and-formats category-cross-media-and-traditional category-digital category-direct-mail category-display-and-rich-media category-featured category-industries category-magazines-traditional-and-cross-channel category-marketing-budgets category-media-and-entertainment category-newspapers-traditional-and-cross-channel category-non-mobile-connected-devices category-out-of-home category-paid-search category-radio-traditional-and-cross-channel category-roi category-social-media category-spending-and-spenders category-television category-tv-advertising category-video"><a href="https://www.marketingcharts.com/featured-225606" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/04/Nielsen-Media-Budgets-and-Effectiveness-Apr2022-300x168.png" alt="Global Media Budgets and Perceived Effectiveness in 2022" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/04/Nielsen-Media-Budgets-and-Effectiveness-Apr2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/04/Nielsen-Media-Budgets-and-Effectiveness-Apr2022-300x168.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a><h2 class="entry-title"><a href="https://www.marketingcharts.com/featured-225606">Global Media Budgets and Perceived Effectiveness in 2022</a></h2><div class="post-content"><div class="post-content-inner"><p>Not surprisingly, marketers are most bullish about digital media budgets, and are also enthusiastic about their effectiveness.</p></div></div></article></div></div></div><div class="et_pb_column et_pb_column_1_2 et_pb_column_6_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_with_border et_pb_module et_pb_blog_1_tb_body left-blog-image et_pb_posts et_pb_bg_layout_light "><div class="et_pb_ajax_pagination_container"><article id="post-225614" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_1_0 post-225614 post type-post status-publish format-standard has-post-thumbnail hentry category-business-to-business category-brand-loyalty category-brand-metrics category-brand-related category-customer-engagement category-customer-centric category-digital category-industries category-lead-generation-and-management category-video"><a href="https://www.marketingcharts.com/industries/business-to-business-225614" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/04/BrightcoveAscend2-Types-of-Videos-Viewed-by-B2B-Buyers-Apr2022-300x167.png" alt="What Types of Videos Are B2B Buyers Watching?" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/04/BrightcoveAscend2-Types-of-Videos-Viewed-by-B2B-Buyers-Apr2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/04/BrightcoveAscend2-Types-of-Videos-Viewed-by-B2B-Buyers-Apr2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a><h2 class="entry-title"><a href="https://www.marketingcharts.com/industries/business-to-business-225614">What Types of Videos Are B2B Buyers Watching?</a></h2><div class="post-content"><div class="post-content-inner"><p>Almost 9 in 10 B2B buyers report having watched video in the last 3 months for the purpose of learning about a product or service.</p></div></div></article><article id="post-225690" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_1_1 post-225690 post type-post status-publish format-standard has-post-thumbnail hentry category-digital category-email-online-and-mobile category-industries category-non-profit"><a href="https://www.marketingcharts.com/industries/non-profit-225690" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/04/MR-Non-Profit-Email-Volume-in-2021-Apr2022-300x168.png" alt="Non-Profits Sent About 2 Fundraising Emails a Month to Their Subscribers Last Year" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/04/MR-Non-Profit-Email-Volume-in-2021-Apr2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/04/MR-Non-Profit-Email-Volume-in-2021-Apr2022-300x168.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a><h2 class="entry-title"><a href="https://www.marketingcharts.com/industries/non-profit-225690">Non-Profits Sent About 2 Fundraising Emails a Month to Their Subscribers Last Year</a></h2><div class="post-content"><div class="post-content-inner"><p>Non-profits enjoyed growth in their email lists last year, with an average increase of 7% over 2020.</p></div></div></article><article id="post-225654" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_1_2 post-225654 post type-post status-publish format-standard has-post-thumbnail hentry category-advertising-trends category-creative-and-formats category-digital category-video"><a href="https://www.marketingcharts.com/digital/video-225654" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/04/MorningConsult-Important-Video-Streaming-Service-Features-Apr2022-300x167.png" alt="It Sure Seems Pricing is Important to Video Streaming Subscribers" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/04/MorningConsult-Important-Video-Streaming-Service-Features-Apr2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/04/MorningConsult-Important-Video-Streaming-Service-Features-Apr2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a><h2 class="entry-title"><a href="https://www.marketingcharts.com/digital/video-225654">It Sure Seems Pricing is Important to Video Streaming Subscribers</a></h2><div class="post-content"><div class="post-content-inner"><p>More US adults say that pricing options are important than original content when considering subscribing to a service.</p></div></div></article><article id="post-225647" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_1_3 post-225647 post type-post status-publish format-standard has-post-thumbnail hentry category-analytics-automated-and-martech category-business-to-business category-customer-centric category-datadriven category-industries category-lead-generation-and-management"><a href="https://www.marketingcharts.com/customer-centric/lead-generation-and-management-225647" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/04/LeanData-Top-Priority-B2B-Marketing-Sales-Leaders-Apr2022-300x167.png" alt="B2B Marketing and Sales Leaders Focus on Pipeline Growth" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/04/LeanData-Top-Priority-B2B-Marketing-Sales-Leaders-Apr2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/04/LeanData-Top-Priority-B2B-Marketing-Sales-Leaders-Apr2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a><h2 class="entry-title"><a href="https://www.marketingcharts.com/customer-centric/lead-generation-and-management-225647">B2B Marketing and Sales Leaders Focus on Pipeline Growth</a></h2><div class="post-content"><div class="post-content-inner"><p>One challenge: two-thirds admit that leads are assigned to the wrong owner either sometimes or more often.</p></div></div></article></div></div></div></div><div class="et_pb_row et_pb_row_5_tb_body"><div class="et_pb_column et_pb_column_4_4 et_pb_column_7_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty"></div></div><div class="et_pb_row et_pb_row_6_tb_body"><div class="et_pb_column et_pb_column_4_4 et_pb_column_8_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_with_border et_pb_module et_pb_blog_2_tb_body et_pb_blog_grid_wrapper et_pb_bg_layout_light"><div class="et_pb_blog_grid clearfix "><div class="et_pb_ajax_pagination_container"><div class="et_pb_salvattore_content" data-columns><article id="post-225697" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_0 post-225697 post type-post status-publish format-standard has-post-thumbnail hentry category-automotive-industries category-brand-metrics category-brand-related category-cross-media-and-traditional category-industries category-media-and-entertainment category-retail-and-e-commerce category-technology category-telecom-industries category-top-brands category-travel-and-hospitality category-videogames-traditional-and-cross-channel"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/brand-related/top-brands-225697" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/04/MBLM-Most-Intimate-Brands-Apr2022-300x167.png" alt="These Are the Brands Consumers Feel the Strongest Connection With" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/04/MBLM-Most-Intimate-Brands-Apr2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/04/MBLM-Most-Intimate-Brands-Apr2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/brand-related/top-brands-225697">These Are the Brands Consumers Feel the Strongest Connection With</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Disney tops this latest list, while Amazon drops out of the top 10.</p></div></div></article><article id="post-225637" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_1 post-225637 post type-post status-publish format-standard has-post-thumbnail hentry category-advertising-trends category-cpg-and-fmcg category-creative-and-formats category-demographics-and-audiences category-financial-services category-industries category-retail-and-e-commerce category-technology category-women-demographics-and-audiences"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/advertising-trends/creative-and-formats-225637" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/04/ENGINEInsights-Female-Representation-Advertising-Apr2022-300x167.png" alt="3 in 4 Want to See Female Empowerment in Ads" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/04/ENGINEInsights-Female-Representation-Advertising-Apr2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/04/ENGINEInsights-Female-Representation-Advertising-Apr2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/advertising-trends/creative-and-formats-225637">3 in 4 Want to See Female Empowerment in Ads</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>But&#8230; the types of categories where they see an impact from these ads are based in stereotypes.</p></div></div></article><article id="post-225583" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_2 post-225583 post type-post status-publish format-standard has-post-thumbnail hentry category-analytics-automated-and-martech category-brand-related category-business-of-marketing category-customer-experience category-customer-service category-customer-service-and-cx category-customer-centric category-datadriven category-internal-collaboration category-marketing-budgets category-privacy-and-security category-regulatory-brand-related category-staffing"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/customer-centric/customer-experience-225583" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/04/GlassboxForbesInsights-Exec-Confidence-Digital-CX-Elements-Apr2022-300x167.png" alt="Execs Recognize Importance of Digital CX but Struggle in Some Areas" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/04/GlassboxForbesInsights-Exec-Confidence-Digital-CX-Elements-Apr2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/04/GlassboxForbesInsights-Exec-Confidence-Digital-CX-Elements-Apr2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/customer-centric/customer-experience-225583">Execs Recognize Importance of Digital CX but Struggle in Some Areas</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Only 1 in 3 are very confident that they have a fully-detailed understanding and/or map of each customer&#8217;s digital journeys.</p></div></div></article><article id="post-225593" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_3 post-225593 post type-post status-publish format-standard has-post-thumbnail hentry category-cross-media-and-traditional category-demographics-and-audiences category-digital category-global-and-regional category-industries category-media-and-entertainment category-mobile-phone category-north-america category-radio-traditional-and-cross-channel category-tablet"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/industries/media-and-entertainment-225593" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/04/data.ai-US-Music-Audio-Radio-Downloads-Apr2022-300x167.png" alt="Music &#038; Audio App Downloads Declined in the US Last Year" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/04/data.ai-US-Music-Audio-Radio-Downloads-Apr2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/04/data.ai-US-Music-Audio-Radio-Downloads-Apr2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/industries/media-and-entertainment-225593">Music &#038; Audio App Downloads Declined in the US Last Year</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>The number of Radio app downloads also declined in the US, bucking the global trend.</p></div></div></article><article id="post-225629" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_4 post-225629 post type-post status-publish format-standard has-post-thumbnail hentry category-customer-centric category-demographics-and-audiences category-industries category-men-demographics-and-audiences category-retail-and-e-commerce category-spending-trends category-women-demographics-and-audiences category-youth-and-gen-x"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/industries/retail-and-e-commerce-225629" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/04/NRF-Expected-Mothers-Day-Retail-Spending-2007-2022-Apr2022-300x167.png" alt="Mother&#8217;s Day Retail Spending Expected to Reach New High" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/04/NRF-Expected-Mothers-Day-Retail-Spending-2007-2022-Apr2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/04/NRF-Expected-Mothers-Day-Retail-Spending-2007-2022-Apr2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/industries/retail-and-e-commerce-225629">Mother&#8217;s Day Retail Spending Expected to Reach New High</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Celebrants expect to spend almost $250 each on Mother&#8217;s Day this year.</p></div></div></article><article id="post-225553" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_5 post-225553 post type-post status-publish format-standard has-post-thumbnail hentry category-african-american-demographics-and-audiences category-boomers-and-older category-cross-media-and-traditional category-demographics-and-audiences category-hispanic-demographics-and-audiences category-industries category-media-and-entertainment category-men-demographics-and-audiences category-radio-traditional-and-cross-channel category-women-demographics-and-audiences category-youth-and-gen-x"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/industries/media-and-entertainment-225553" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/04/EdisonResearch-Monthly-Podcast-Listening-by-Age-Apr2022-300x167.png" alt="Podcast Engagement Growing Among the Middle-Aged" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/04/EdisonResearch-Monthly-Podcast-Listening-by-Age-Apr2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/04/EdisonResearch-Monthly-Podcast-Listening-by-Age-Apr2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/industries/media-and-entertainment-225553">Podcast Engagement Growing Among the Middle-Aged</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>More than 4 in 10 adults ages 35-54 reported listening to a podcast in the previous month.</p></div></div></article><article id="post-225564" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_6 post-225564 post type-post status-publish format-standard has-post-thumbnail hentry category-device-comparisons category-cpg-and-fmcg category-digital category-industries category-mobile-phone category-non-mobile-connected-devices category-retail-and-e-commerce category-tablet"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/digital/mobile-phone-225564" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/04/Comscore-Mobile-Share-US-Digital-Commerce-Apr2022-300x167.png" alt="Mobile Now Accounts for 36% Share of Digital Commerce in the US" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/04/Comscore-Mobile-Share-US-Digital-Commerce-Apr2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/04/Comscore-Mobile-Share-US-Digital-Commerce-Apr2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/digital/mobile-phone-225564">Mobile Now Accounts for 36% Share of Digital Commerce in the US</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Mobile commerce had its first $100B+ quarter in Q4 2021.</p></div></div></article><article id="post-225572" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_7 post-225572 post type-post status-publish format-standard has-post-thumbnail hentry category-industries category-retail-and-e-commerce"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/industries/retail-and-e-commerce-225572" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/04/Comscore-Top-Reasons-for-Abandoning-Online-Shopping-Cart-Apr2022-300x167.png" alt="2 in 3 Shoppers Have Recently Abandoned An Online Cart. Why?" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/04/Comscore-Top-Reasons-for-Abandoning-Online-Shopping-Cart-Apr2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/04/Comscore-Top-Reasons-for-Abandoning-Online-Shopping-Cart-Apr2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/industries/retail-and-e-commerce-225572">2 in 3 Shoppers Have Recently Abandoned An Online Cart. Why?</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Unexpected shipping costs continue to be the main culprit.</p></div></div></article><article id="post-225577" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_8 post-225577 post type-post status-publish format-standard has-post-thumbnail hentry category-customer-centric category-digital category-mobile-phone category-spending-trends category-tablet"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/digital/mobile-phone-225577" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/04/SensorTower-Global-Mobile-App-Spending-Downloads-in-Q1-Apr2022-300x167.png" alt="Global App Spending Growth Hit the Brakes in Q1" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/04/SensorTower-Global-Mobile-App-Spending-Downloads-in-Q1-Apr2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/04/SensorTower-Global-Mobile-App-Spending-Downloads-in-Q1-Apr2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/digital/mobile-phone-225577">Global App Spending Growth Hit the Brakes in Q1</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Globally, app downloads on the App Store and Google Play only rose by 1.1%.</p></div></div></article><article id="post-225547" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_9 post-225547 post type-post status-publish format-standard has-post-thumbnail hentry category-broadcast-and-cable category-demographics-and-audiences category-digital category-industries category-media-and-entertainment category-pay-tv-and-cord-cutting category-teens-and-younger category-television category-tv-audiences-and-consumption category-video"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/demographics-and-audiences/teens-and-younger-225547" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/04/PiperSandler-Cable-Subscriptions-US-Teens-Apr2022-300x167.png" alt="4 in 10 Teens Say They Don&#8217;t Have Cable, an Afterthought in Daily Video Time" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/04/PiperSandler-Cable-Subscriptions-US-Teens-Apr2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/04/PiperSandler-Cable-Subscriptions-US-Teens-Apr2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/demographics-and-audiences/teens-and-younger-225547">4 in 10 Teens Say They Don&#8217;t Have Cable, an Afterthought in Daily Video Time</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>30% of US teens&#8217; daily video time is spent with Netflix, level with YouTube (30%) and way ahead of cable TV (6%).</p></div></div></article><article id="post-225599" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_10 post-225599 post type-post status-publish format-standard has-post-thumbnail hentry category-boomers-and-older category-demographics-and-audiences category-digital category-social-media category-teens-and-younger category-youth-and-gen-x"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/digital/social-media-225599" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/04/EdisonResearch-Social-Usage-12-34-Y-O-Apr2022-300x168.png" alt="Twitter Use Appears to Be on the Rise Among US Youth" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/04/EdisonResearch-Social-Usage-12-34-Y-O-Apr2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/04/EdisonResearch-Social-Usage-12-34-Y-O-Apr2022-300x168.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/digital/social-media-225599">Twitter Use Appears to Be on the Rise Among US Youth</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Also, more 35-54-year-olds report using TikTok than Pinterest, LinkedIn, and Twitter.</p></div></div></article><article id="post-225489" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_11 post-225489 post type-post status-publish format-standard has-post-thumbnail hentry category-advertising-trends category-business-of-marketing category-creative-and-formats category-customer-centric category-datadriven category-digital category-email-online-and-mobile category-marketing-budgets category-personalization-customer-centric"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/customer-centric/datadriven-225489" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/04/Ascend2-Actionable-Ways-Use-Intent-Data-Apr2022-300x167.png" alt="How Are Marketers Putting Intent Data to Use?" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/04/Ascend2-Actionable-Ways-Use-Intent-Data-Apr2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/04/Ascend2-Actionable-Ways-Use-Intent-Data-Apr2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/customer-centric/datadriven-225489">How Are Marketers Putting Intent Data to Use?</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Only 1 in 4 have intent data implemented and integrated into their overall strategy.</p></div></div></article></div><div><div class="pagination clearfix"><div class="alignleft"><a href="https://www.marketingcharts.com/industries/media-and-entertainment-225729/page/2?et_blog" >&laquo; Older Entries</a></div><div class="alignright"></div></div></div></div></div></div></div></div><div class="et_pb_row et_pb_row_7_tb_body"><div class="et_pb_column et_pb_column_4_4 et_pb_column_9_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty"></div></div></div><div class="et_pb_section et_pb_section_1_tb_body et_section_regular section_has_divider et_pb_bottom_divider" ><div class="et_pb_bottom_inside_divider et-no-transition"></div></div></div></div></div><footer class="et-l et-l--footer"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular section_has_divider et_pb_bottom_divider" ><div class="et_pb_row et_pb_row_0_tb_footer et_pb_gutters2"><div class="et_pb_column et_pb_column_3_5 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
<span class="et_pb_image_wrap "><img loading="lazy" width="350" height="91" src="https://www.marketingcharts.com/wp-content/uploads/2018/09/MC_LOGO.png" alt="" title="MC_LOGO" srcset="https://www.marketingcharts.com/wp-content/uploads/2018/09/MC_LOGO.png 350w, https://www.marketingcharts.com/wp-content/uploads/2018/09/MC_LOGO-300x78.png 300w" sizes="(max-width: 350px) 100vw, 350px" class="wp-image-105825" /></span></div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><p class="address">777 Brickell Ave.<br />#500-9006<br />Miami, FL 33131</p><p><a class="phone-footer" href="tel:646-543-8460">646-543-8460</a></p></div></div><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><p>© 2021 Marketing Charts</p></div></div></div><div class="et_pb_column et_pb_column_2_5 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.marketingcharts.com/about">About</a></span><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.marketingcharts.com/services">Services</a></span><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.marketingcharts.com/digital-downloads">Downloads</a></span><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.marketingcharts.com/licensing">Licensing, Copyright &amp; Fair Use Policy</a></span><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.marketingcharts.com/privacy">Privacy Policy</a></span><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.marketingcharts.com/contact">Contact Us</a></span></div></div></div></div><div class="et_pb_bottom_inside_divider et-no-transition"></div></div></div></footer></div></div></div><div class="et_social_pin_images_outer"><div class="et_social_pinterest_window"><div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div><div class="et_social_pin_images" data-permalink="https://www.marketingcharts.com/industries/media-and-entertainment-225729" data-title="Top Activity Online? Entertainment" data-post_id="225729"></div></div></div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_no_animation et_social_animated et_social_rounded et_social_sidebar_grow et_social_mobile_on"><ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.marketingcharts.com%2Findustries%2Fmedia-and-entertainment-225729&#038;t=Top%20Activity%20Online%3F%20Entertainment" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="225729" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=Top%20Activity%20Online%3F%20Entertainment&#038;url=https%3A%2F%2Fwww.marketingcharts.com%2Findustries%2Fmedia-and-entertainment-225729" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="225729" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="225729" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_pinterest"></i>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.marketingcharts.com%2Findustries%2Fmedia-and-entertainment-225729&#038;title=Top%20Activity%20Online%3F%20Entertainment" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="225729" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<span class="et_social_overlay"></span>
</a></li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span></div><div class="et_social_mobile_button"></div><div class="et_social_mobile et_social_fadein"><div class="et_social_heading">Share This</div>
<span class="et_social_close"></span><div class="et_social_networks et_social_simple et_social_rounded et_social_left"><ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.marketingcharts.com%2Findustries%2Fmedia-and-entertainment-225729&#038;t=Top%20Activity%20Online%3F%20Entertainment" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="225729" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=Top%20Activity%20Online%3F%20Entertainment&#038;url=https%3A%2F%2Fwww.marketingcharts.com%2Findustries%2Fmedia-and-entertainment-225729" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="225729" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="225729" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.marketingcharts.com%2Findustries%2Fmedia-and-entertainment-225729&#038;title=Top%20Activity%20Online%3F%20Entertainment" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="225729" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a></li></ul></div></div><div class="et_social_mobile_overlay"></div> <script type='text/javascript' id='et_monarch-custom-js-js-extra'>/*  */
var monarchSettings = {"ajaxurl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.marketingcharts.com\/industries\/media-and-entertainment-225729","stats_nonce":"d3de9292f4","share_counts":"39cb37256c","follow_counts":"440565eb0e","total_counts":"433867d778","media_single":"ef955e2bf5","media_total":"137e6f54c7","generate_all_window_nonce":"94968f9a53","no_img_message":"No images available for sharing on this page"};
/*  */</script> <script type='text/javascript' id='divi-custom-script-js-extra'>/*  */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.marketingcharts.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.marketingcharts.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"152844e0f3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"68b29aaa87","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"225729","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":"https:\/\/www.marketingcharts.com\/wp-content\/themes\/Divi\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/*  */</script> <script type='text/javascript' src='https://www.marketingcharts.com/wp-content/litespeed/localres/aHR0cHM6Ly93d3cuZ29vZ2xlLmNvbS9yZWNhcHRjaGEvYXBpLmpz?render=6LdeeXAaAAAAABHl63Tis_lZq0TED0-xF0VknbT7&#038;ver=4.17.3' id='et-recaptcha-v3-js'></script> <script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>/*  */
var et_core_api_spam_recaptcha = {"site_key":"6LdeeXAaAAAAABHl63Tis_lZq0TED0-xF0VknbT7","page_action":{"action":"media_and_entertainment_225729"}};
/*  */</script> <script type='text/javascript' id='cookie-notice-front-js-extra'>/*  */
var cnArgs = {"ajaxUrl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","nonce":"dc9d9ac3e2","hideEffect":"none","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"1","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/*  */</script> <script type='text/javascript' id='mediaelement-core-js-before'>var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' id='mediaelement-js-extra'>/*  */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/*  */</script> <script type='text/javascript' id='et-builder-modules-script-motion-js-extra'>/*  */
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/*  */</script> <script type='text/javascript' id='et-builder-modules-script-sticky-js-extra'>/*  */
var et_pb_sticky_elements = {"et_pb_section_1_tb_header":{"id":"et_pb_section_1_tb_header","selector":".et_pb_section_1_tb_header","position":{"desktop":"top","tablet":"none","phone":"none"},"topOffset":"0px","bottomOffset":"0px","topLimit":"none","bottomLimit":"none","offsetSurrounding":"off","transition":"on","styles":{"module_alignment":{"desktop":"","tablet":"","phone":""},"positioning":"relative"},"stickyStyles":{"position_origin_r":"top_left","horizontal_offset":"","vertical_offset":""}}};
/*  */</script> <style id="et-builder-module-design-tb-119507-tb-119509-tb-119508-225729-cached-inline-styles">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</style><div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,62,82,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. By continuing to use our website, you are agreeing to our use of cookies. <a href="https://www.marketingcharts.com/privacy" target="_blank" id="cn-more-info" class="cn-privacy-policy-link cn-link button">Privacy Policy</a></span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button cn-button-custom button" aria-label="Accept">Accept</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button cn-button-custom button" aria-label="No">No</a></span><span id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" title="No"></span></div></div>
<span class="et_pb_scroll_top et-pb-icon"></span> <script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script data-optimized="1" src="https://www.marketingcharts.com/wp-content/litespeed/js/333d3c811bccce496009598929c86a81.js?ver=9b891"></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-05-17 14:08:30 -->
<!-- Page generated by LiteSpeed Cache 4.6 on 2022-05-17 10:08:30 -->
<!-- Guest Mode -->