<!DOCTYPE html><html lang="en-US"><head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script> <meta charset="UTF-8" /><style id="litespeed-ccss">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</style><link rel="preload" data-asynced="1" data-optimized="2" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://www.marketingcharts.com/wp-content/litespeed/css/3669ca42ee7fcfea59a87c7f8e542e55.css?ver=f7941" /><script>!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.marketingcharts.com/xmlrpc.php" /> <script type="text/javascript">document.documentElement.className = 'js';</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Most Americans Recognize Familiar Songs in Ads - Marketing Charts</title><meta name="description" content="Most Americans Recognize Familiar Songs in Ads" /><link rel="canonical" href="https://www.marketingcharts.com/industries/media-and-entertainment-226404" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Most Americans Recognize Familiar Songs in Ads - Marketing Charts" /><meta property="og:description" content="Most Americans Recognize Familiar Songs in Ads" /><meta property="og:url" content="https://www.marketingcharts.com/industries/media-and-entertainment-226404" /><meta property="og:site_name" content="Marketing Charts" /><meta property="article:published_time" content="2022-08-02T14:00:00+00:00" /><meta property="article:modified_time" content="2022-07-11T15:14:33+00:00" /><meta property="og:image" content="https://www.marketingcharts.com/wp-content/uploads/2022/07/Ipsos-Recall-Familar-Songs-in-Ads-Jul2022.png" /><meta property="og:image:width" content="1640" /><meta property="og:image:height" content="912" /><meta property="og:image:type" content="image/png" /><meta name="author" content="JC Lupis" /><meta name="twitter:card" content="summary" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="JC Lupis" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.marketingcharts.com/#organization","name":"Marketing Charts","url":"https://www.marketingcharts.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.marketingcharts.com/#/schema/logo/image/","url":"https://www.marketingcharts.com/wp-content/uploads/2017/06/MCLOGO.jpg","contentUrl":"https://www.marketingcharts.com/wp-content/uploads/2017/06/MCLOGO.jpg","width":350,"height":146,"caption":"Marketing Charts"},"image":{"@id":"https://www.marketingcharts.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.marketingcharts.com/#website","url":"https://www.marketingcharts.com/","name":"Marketing Charts","description":"Charts, Data and Research for Marketers","publisher":{"@id":"https://www.marketingcharts.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.marketingcharts.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.marketingcharts.com/industries/media-and-entertainment-226404#primaryimage","url":"https://www.marketingcharts.com/wp-content/uploads/2022/07/Ipsos-Recall-Familar-Songs-in-Ads-Jul2022.png","contentUrl":"https://www.marketingcharts.com/wp-content/uploads/2022/07/Ipsos-Recall-Familar-Songs-in-Ads-Jul2022.png","width":1640,"height":912},{"@type":"WebPage","@id":"https://www.marketingcharts.com/industries/media-and-entertainment-226404","url":"https://www.marketingcharts.com/industries/media-and-entertainment-226404","name":"Most Americans Recognize Familiar Songs in Ads - Marketing Charts","isPartOf":{"@id":"https://www.marketingcharts.com/#website"},"primaryImageOfPage":{"@id":"https://www.marketingcharts.com/industries/media-and-entertainment-226404#primaryimage"},"image":{"@id":"https://www.marketingcharts.com/industries/media-and-entertainment-226404#primaryimage"},"thumbnailUrl":"https://www.marketingcharts.com/wp-content/uploads/2022/07/Ipsos-Recall-Familar-Songs-in-Ads-Jul2022.png","datePublished":"2022-08-02T14:00:00+00:00","dateModified":"2022-07-11T15:14:33+00:00","description":"Most Americans Recognize Familiar Songs in Ads","breadcrumb":{"@id":"https://www.marketingcharts.com/industries/media-and-entertainment-226404#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.marketingcharts.com/industries/media-and-entertainment-226404"]}]},{"@type":"BreadcrumbList","@id":"https://www.marketingcharts.com/industries/media-and-entertainment-226404#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.marketingcharts.com/"},{"@type":"ListItem","position":2,"name":"Most Americans Recognize Familiar Songs in Ads"}]},{"@type":"Article","@id":"https://www.marketingcharts.com/industries/media-and-entertainment-226404#article","isPartOf":{"@id":"https://www.marketingcharts.com/industries/media-and-entertainment-226404"},"author":{"name":"JC Lupis","@id":"https://www.marketingcharts.com/#/schema/person/cad6c0693bb6a40f0a563cb8d0ad349a"},"headline":"Most Americans Recognize Familiar Songs in Ads","datePublished":"2022-08-02T14:00:00+00:00","dateModified":"2022-07-11T15:14:33+00:00","mainEntityOfPage":{"@id":"https://www.marketingcharts.com/industries/media-and-entertainment-226404"},"wordCount":483,"publisher":{"@id":"https://www.marketingcharts.com/#organization"},"image":{"@id":"https://www.marketingcharts.com/industries/media-and-entertainment-226404#primaryimage"},"thumbnailUrl":"https://www.marketingcharts.com/wp-content/uploads/2022/07/Ipsos-Recall-Familar-Songs-in-Ads-Jul2022.png","articleSection":["Advertising Trends","Boomers &amp; Older","Creative &amp; Formats","Cross-Media &amp; Traditional","Demographics &amp; Audiences","Digital","Industries","Media &amp; Entertainment","Radio","Social Media","Word of Mouth","Youth &amp; Gen X"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.marketingcharts.com/#/schema/person/cad6c0693bb6a40f0a563cb8d0ad349a","name":"JC Lupis","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.marketingcharts.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/8fb225964fc82dffa9cc29fc5a8ad250?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8fb225964fc82dffa9cc29fc5a8ad250?s=96&d=mm&r=g","caption":"JC Lupis"},"url":"https://www.marketingcharts.com/author/jclupis"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Marketing Charts &raquo; Feed" href="https://www.marketingcharts.com/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.marketingcharts.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="DiviMC v.4.10.7.1631909466" name="generator"/><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='wp-block-library-theme-inline-css' type='text/css'>.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}</style><style id='global-styles-inline-css' type='text/css'>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</style><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12&#038;display=swap' type='text/css' media='all' /><noscript><link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12&#038;display=swap' type='text/css' media='all' /></noscript> <script type='text/javascript' src='https://www.marketingcharts.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://www.marketingcharts.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.marketingcharts.com/wp-json/wp/v2/posts/226404" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.marketingcharts.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.marketingcharts.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.1" /><meta name="generator" content="WooCommerce 6.7.0" /><link rel='shortlink' href='https://www.marketingcharts.com/?p=226404' /><link rel="alternate" type="application/json+oembed" href="https://www.marketingcharts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marketingcharts.com%2Findustries%2Fmedia-and-entertainment-226404" /><link rel="alternate" type="text/xml+oembed" href="https://www.marketingcharts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marketingcharts.com%2Findustries%2Fmedia-and-entertainment-226404&#038;format=xml" /><style type="text/css" id="et-bloom-custom-css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #003e52 !important; } .et_bloom .et_bloom_optin_1 .wedge_edge .triangle { fill: #003e52} .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #003e52 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #003e52 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #003e52 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #003e52 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }</style><style type="text/css" id="et-social-custom-css"></style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="https://www.marketingcharts.com/wp-content/uploads/2017/07/favicon.png" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-349425-14', 'auto');
 ga('send', 'pageview');</script><style id="et-divi-customizer-global-cached-inline-styles">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</style></head><body class="post-template-default single single-post postid-226404 single-format-standard theme-Divi et-tb-has-template et-tb-has-header et-tb-has-body et-tb-has-footer woocommerce-no-js et_bloom et_monarch et_pb_button_helper_class et_cover_background et_pb_gutter windows et_pb_gutters2 et_smooth_scroll et_divi_theme et-db cookies-not-set">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page-container"><div id="et-boc" class="et-boc"><header class="et-l et-l--header"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_header et_section_regular" ><div class="et_pb_row et_pb_row_0_tb_header et_pb_equal_columns"><div class="et_pb_column et_pb_column_1_3 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_button_module_wrapper et_pb_button_0_tb_header_wrapper  et_pb_module ">
<a class="et_pb_button et_pb_button_0_tb_header et_pb_bg_layout_light" href="/wp-login.php">Log In</a></div></div><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough"><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_header clearfix  et_pb_text_align_right et_pb_text_align_center-tablet et_pb_bg_layout_light"><li
class='et_pb_social_media_follow_network_0_tb_header et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a
href='https://twitter.com/marketingcharts'
class='icon et_pb_with_border'
title='Follow on Twitter'
target="_blank"><span
class='et_pb_social_media_follow_network_name'
aria-hidden='true'
>Follow</span></a></li><li
class='et_pb_social_media_follow_network_1_tb_header et_pb_social_icon et_pb_social_network_link  et-social-linkedin'><a
href='https://www.linkedin.com/company/marketing-charts/'
class='icon et_pb_with_border'
title='Follow on LinkedIn'
target="_blank"><span
class='et_pb_social_media_follow_network_name'
aria-hidden='true'
>Follow</span></a></li></ul></div><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_with_border et_pb_module et_pb_search et_pb_search_0_tb_header  et_pb_text_align_left et_pb_bg_layout_light et_pb_hide_search_button"><form role="search" method="get" class="et_pb_searchform" action="https://www.marketingcharts.com/"><div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" name="s" placeholder="Search Articles" class="et_pb_s" />
<input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess" />
<input type="hidden" name="et_pb_include_posts" value="yes" />
<input type="hidden" name="et_pb_include_pages" value="yes" />
<input type="submit" value="Search" class="et_pb_searchsubmit"></div></form></div></div></div></div><div class="et_pb_section et_pb_section_1_tb_header et_pb_sticky_module et_pb_with_background et_section_regular et_pb_section--with-menu" ><div class="et_pb_row et_pb_row_1_tb_header et_pb_row--with-menu"><div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
<a href="https://www.marketingcharts.com/"><span class="et_pb_image_wrap "><img loading="lazy" width="350" height="91" src="https://www.marketingcharts.com/wp-content/uploads/2018/09/MC_LOGO.png" alt="" title="MC_LOGO" srcset="https://www.marketingcharts.com/wp-content/uploads/2018/09/MC_LOGO.png 350w, https://www.marketingcharts.com/wp-content/uploads/2018/09/MC_LOGO-300x78.png 300w" sizes="(max-width: 350px) 100vw, 350px" class="wp-image-105825" /></span></a></div></div><div class="et_pb_column et_pb_column_2_3 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu"><div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-top-nav" class="et-menu nav downwards"><li id="menu-item-224153" class="et_pb_menu_page_id-2 menu-item menu-item-type-post_type menu-item-object-page menu-item-224153"><a href="https://www.marketingcharts.com/about">About</a></li><li id="menu-item-224154" class="mega-menu et_pb_menu_page_id-224154 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-224154"><a href="#">Featured</a><ul class="sub-menu"><li id="menu-item-224155" class="mega-link et_pb_menu_page_id-224155 menu-item menu-item-type-custom menu-item-object-custom menu-item-224155"><a href="https://www.marketingcharts.com/category/industries/business-to-business"><img src="/wp-content/uploads/2021/06/ActivateMarketingCharts-B2B-Demand-Gen-Content-by-Funnel-Stage-June2021-150x83.png" alt="B2B Charts" />B2B Charts</a></li><li id="menu-item-224156" class="mega-link et_pb_menu_page_id-224156 menu-item menu-item-type-custom menu-item-object-custom menu-item-224156"><a href="https://www.marketingcharts.com/digital/video-112775"><img src="https://www.marketingcharts.com/wp-content/uploads/2020/04/InfluencerDB-YouTube-Influencer-Engagement-Benchmarks-Apr2020-2-150x83.png" alt="YouTube" />YouTube Engagement Rates</a></li><li id="menu-item-224157" class="mega-link et_pb_menu_page_id-224157 menu-item menu-item-type-custom menu-item-object-custom menu-item-224157"><a href="https://www.marketingcharts.com/digital/social-media-110652"><img src="https://www.marketingcharts.com/wp-content/uploads/2019/10/Adobe-Reasons-for-Using-Social-Networks-by-Generation-Oct2019-150x83.png" alt="Social Use Reasons" />Social Use Reasons</a></li><li id="menu-item-224158" class="mega-link et_pb_menu_page_id-224158 menu-item menu-item-type-custom menu-item-object-custom menu-item-224158"><a href="https://www.marketingcharts.com/featured-30401"><img src="https://www.marketingcharts.com/wp-content/uploads/2021/05/CensusBureau-US-Population-Distribution-by-Age-Group-and-Gender-June2021-150x83.png" alt="Sizing Up Youth" />Sizing Up Youth</a></li><li id="menu-item-224159" class="mega-link et_pb_menu_page_id-224159 menu-item menu-item-type-custom menu-item-object-custom menu-item-224159"><a href="https://www.marketingcharts.com/featured-105414"><img src="https://www.marketingcharts.com/wp-content/uploads/2021/04/Nielsen-Traditional-TV-Viewing-by-Age-in-Q3-2020-May2021--150x84.png" alt="TV Viewing Time" />TV Viewing Time</a></li><li id="menu-item-224160" class="mega-link et_pb_menu_page_id-224160 menu-item menu-item-type-custom menu-item-object-custom menu-item-224160"><a href="https://www.marketingcharts.com/industries/market-research-111395"><img src="https://www.marketingcharts.com/wp-content/uploads/2019/12/GreenBook-Top-10-Market-Research-Companies-in-the-US-Dec2019-150x84.png" alt="Market Research Cos." />Market Research Cos.</a></li><li id="menu-item-224161" class="mega-link et_pb_menu_page_id-224161 menu-item menu-item-type-custom menu-item-object-custom menu-item-224161"><a href="https://www.marketingcharts.com/digital/social-media-116909"><img src="https://www.marketingcharts.com/wp-content/uploads/2021/04/Pew-Social-Platform-Use-by-Demographic-Apr2021-150x84.png" alt="Social User Demos" />Social User Demos</a></li><li id="menu-item-224162" class="mega-link et_pb_menu_page_id-224162 menu-item menu-item-type-custom menu-item-object-custom menu-item-224162"><a href="https://www.marketingcharts.com/featured-117719"><img src="https://www.marketingcharts.com/wp-content/uploads/2021/06/PwC-US-Ad-Market-Sizes-2021-2025-July2021--150x83.png" alt="Ad Spend Trends" />Ad Spend Trends</a></li></ul></li><li id="menu-item-224163" class="et_pb_menu_page_id-224163 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-224163"><a href="https://www.marketingcharts.com/#">Categories</a><ul class="sub-menu"><li id="menu-item-224164" class="et_pb_menu_page_id-233 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224164"><a href="https://www.marketingcharts.com/category/advertising-trends">Advertising Trends</a><ul class="sub-menu"><li id="menu-item-224165" class="et_pb_menu_page_id-285 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224165"><a href="https://www.marketingcharts.com/category/advertising-trends/creative-and-formats">Creative &amp; Formats</a></li><li id="menu-item-224166" class="et_pb_menu_page_id-286 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224166"><a href="https://www.marketingcharts.com/category/advertising-trends/programmatic-and-rtb">Programmatic &amp; RTB</a></li><li id="menu-item-224167" class="et_pb_menu_page_id-287 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224167"><a href="https://www.marketingcharts.com/category/advertising-trends/spending-and-spenders">Spending &amp; Spenders</a></li></ul></li><li id="menu-item-224168" class="et_pb_menu_page_id-235 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224168"><a href="https://www.marketingcharts.com/category/brand-related">Brand-Related</a><ul class="sub-menu"><li id="menu-item-224169" class="et_pb_menu_page_id-296 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224169"><a href="https://www.marketingcharts.com/category/brand-related/brand-loyalty">Brand Loyalty &amp; Purchase Habits</a></li><li id="menu-item-224170" class="et_pb_menu_page_id-298 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224170"><a href="https://www.marketingcharts.com/category/brand-related/brand-metrics">Brand Metrics</a></li><li id="menu-item-224171" class="et_pb_menu_page_id-299 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224171"><a href="https://www.marketingcharts.com/category/brand-related/csr">CSR &amp; Environmental</a></li><li id="menu-item-224172" class="et_pb_menu_page_id-300 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224172"><a href="https://www.marketingcharts.com/category/brand-related/regulatory-brand-related">Regulatory</a></li><li id="menu-item-224173" class="et_pb_menu_page_id-297 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224173"><a href="https://www.marketingcharts.com/category/brand-related/store-brands">Store Brands</a></li><li id="menu-item-224174" class="et_pb_menu_page_id-295 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224174"><a href="https://www.marketingcharts.com/category/brand-related/top-brands">Top Brands</a></li></ul></li><li id="menu-item-224175" class="et_pb_menu_page_id-236 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224175"><a href="https://www.marketingcharts.com/category/business-of-marketing">Business of Marketing</a><ul class="sub-menu"><li id="menu-item-224176" class="et_pb_menu_page_id-302 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224176"><a href="https://www.marketingcharts.com/category/business-of-marketing/agency-business">Agency Business</a></li><li id="menu-item-224177" class="et_pb_menu_page_id-305 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224177"><a href="https://www.marketingcharts.com/category/business-of-marketing/innovation">Innovation</a></li><li id="menu-item-224178" class="et_pb_menu_page_id-304 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224178"><a href="https://www.marketingcharts.com/category/business-of-marketing/internal-collaboration">Internal Collaboration</a></li><li id="menu-item-224179" class="et_pb_menu_page_id-301 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224179"><a href="https://www.marketingcharts.com/category/business-of-marketing/marketing-budgets">Marketing Budgets</a></li><li id="menu-item-224180" class="et_pb_menu_page_id-306 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224180"><a href="https://www.marketingcharts.com/category/business-of-marketing/roi">Return on Investment</a></li><li id="menu-item-224181" class="et_pb_menu_page_id-303 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224181"><a href="https://www.marketingcharts.com/category/business-of-marketing/staffing">Staffing</a></li></ul></li><li id="menu-item-224182" class="marketing-menu-2-column et_pb_menu_page_id-232 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224182"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional">Cross-Media &amp; Traditional</a><ul class="sub-menu"><li id="menu-item-224183" class="et_pb_menu_page_id-283 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224183"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/content-marketing">Content Marketing</a></li><li id="menu-item-224184" class="et_pb_menu_page_id-275 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224184"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/direct-mail">Direct Mail</a></li><li id="menu-item-224185" class="et_pb_menu_page_id-277 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224185"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/fsis-and-circulars">Free-Standing Inserts &amp; Circulars</a></li><li id="menu-item-224186" class="et_pb_menu_page_id-281 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224186"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/local-and-small-biz">Local &amp; Directories / Small Biz</a></li><li id="menu-item-224187" class="et_pb_menu_page_id-278 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224187"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/promotions-traditional-and-cross-channel">Promotions, Coupons &amp; Co-op</a></li><li id="menu-item-224188" class="et_pb_menu_page_id-280 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224188"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/loyalty">Loyalty &amp; Rewards Programs</a></li><li id="menu-item-224189" class="et_pb_menu_page_id-271 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224189"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/magazines-traditional-and-cross-channel">Magazines</a></li><li id="menu-item-224190" class="et_pb_menu_page_id-270 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224190"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/newspapers-traditional-and-cross-channel">Newspapers</a></li><li id="menu-item-224191" class="et_pb_menu_page_id-274 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224191"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/out-of-home">Out-of-Home</a></li><li id="menu-item-224192" class="et_pb_menu_page_id-276 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224192"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/pr-traditional-and-cross-channel">PR</a></li><li id="menu-item-224193" class="et_pb_menu_page_id-273 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224193"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/radio-traditional-and-cross-channel">Radio</a></li><li id="menu-item-224194" class="et_pb_menu_page_id-282 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224194"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/sponsorships-traditional-and-cross-channel">Sponsorships</a></li><li id="menu-item-224195" class="et_pb_menu_page_id-284 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224195"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/trade-shows-and-events-traditional-and-cross-channel">Trade Shows &amp; Events</a></li><li id="menu-item-224196" class="et_pb_menu_page_id-307 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224196"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/videogames-traditional-and-cross-channel">Videogames</a></li><li id="menu-item-224197" class="et_pb_menu_page_id-279 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224197"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/word-of-mouth">Word of Mouth</a></li></ul></li><li id="menu-item-224198" class="marketing-menu-2-column et_pb_menu_page_id-234 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224198"><a href="https://www.marketingcharts.com/category/customer-centric">Customer-Centric</a><ul class="sub-menu"><li id="menu-item-224199" class="et_pb_menu_page_id-294 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224199"><a href="https://www.marketingcharts.com/category/customer-centric/analytics-automated-and-martech">MarTech &#038; Metrics</a></li><li id="menu-item-224200" class="et_pb_menu_page_id-292 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224200"><a href="https://www.marketingcharts.com/category/customer-centric/crm">Customer Relationship Management</a></li><li id="menu-item-224201" class="et_pb_menu_page_id-290 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224201"><a href="https://www.marketingcharts.com/category/customer-centric/customer-engagement">Customer Engagement</a></li><li id="menu-item-224202" class="et_pb_menu_page_id-349 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224202"><a href="https://www.marketingcharts.com/category/customer-centric/customer-experience">Customer Experience</a></li><li id="menu-item-224203" class="et_pb_menu_page_id-288 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224203"><a href="https://www.marketingcharts.com/category/customer-centric/customer-satisfaction">Customer Satisfaction</a></li><li id="menu-item-224204" class="et_pb_menu_page_id-328 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224204"><a href="https://www.marketingcharts.com/category/customer-centric/datadriven">Data-Driven</a></li><li id="menu-item-224205" class="et_pb_menu_page_id-289 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224205"><a href="https://www.marketingcharts.com/category/customer-centric/customer-service-and-cx">Customer Service &amp; Experience</a></li><li id="menu-item-224206" class="et_pb_menu_page_id-350 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224206"><a href="https://www.marketingcharts.com/category/customer-centric/lead-generation-and-management">Lead Generation &amp; Management</a></li><li id="menu-item-224207" class="et_pb_menu_page_id-291 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224207"><a href="https://www.marketingcharts.com/category/customer-centric/personalization-customer-centric">Personalization</a></li><li id="menu-item-224208" class="et_pb_menu_page_id-348 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224208"><a href="https://www.marketingcharts.com/category/customer-centric/customer-service">Customer Service</a></li><li id="menu-item-224209" class="et_pb_menu_page_id-293 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224209"><a href="https://www.marketingcharts.com/category/customer-centric/privacy-and-security">Privacy &amp; Security</a></li><li id="menu-item-224210" class="et_pb_menu_page_id-351 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224210"><a href="https://www.marketingcharts.com/category/customer-centric/spending-trends">Spending Trends</a></li></ul></li><li id="menu-item-224211" class="marketing-menu-3-column et_pb_menu_page_id-230 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224211"><a href="https://www.marketingcharts.com/category/demographics-and-audiences">Demographics &amp; Audiences</a><ul class="sub-menu"><li id="menu-item-224212" class="et_pb_menu_page_id-241 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224212"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/african-american-demographics-and-audiences">African-American</a></li><li id="menu-item-224213" class="et_pb_menu_page_id-308 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224213"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/asia-pacific-demographics-and-audiences">Asia-Pacific</a></li><li id="menu-item-224214" class="et_pb_menu_page_id-239 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224214"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/asian-american">Asian-American</a></li><li id="menu-item-224215" class="et_pb_menu_page_id-245 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224215"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/boomers-and-older">Boomers &amp; Older</a></li><li id="menu-item-224216" class="et_pb_menu_page_id-248 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224216"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/europe-demographics-and-audiences">Europe &amp; Middle East</a></li><li id="menu-item-224217" class="et_pb_menu_page_id-249 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224217"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/global-and-regional">Global &amp; Regional</a></li><li id="menu-item-224218" class="et_pb_menu_page_id-240 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224218"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/hispanic-demographics-and-audiences">Hispanic</a></li><li id="menu-item-224219" class="et_pb_menu_page_id-246 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224219"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/household-income">Household Income</a></li><li id="menu-item-224220" class="et_pb_menu_page_id-352 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224220"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/latin-america">Latin America</a></li><li id="menu-item-224221" class="et_pb_menu_page_id-242 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224221"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/lgbtq">LGBTQ+</a></li><li id="menu-item-224222" class="et_pb_menu_page_id-237 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224222"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/men-demographics-and-audiences">Men</a></li><li id="menu-item-224223" class="et_pb_menu_page_id-353 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224223"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/north-america">North America</a></li><li id="menu-item-224224" class="et_pb_menu_page_id-243 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224224"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/teens-and-younger">Teens &amp; Younger</a></li><li id="menu-item-224225" class="et_pb_menu_page_id-247 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224225"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/uk">UK</a></li><li id="menu-item-224226" class="et_pb_menu_page_id-238 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224226"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/women-demographics-and-audiences">Women</a></li><li id="menu-item-224227" class="et_pb_menu_page_id-244 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224227"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/youth-and-gen-x">Youth &amp; Gen X</a></li></ul></li><li id="menu-item-224228" class="marketing-menu-2-column et_pb_menu_page_id-231 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224228"><a href="https://www.marketingcharts.com/category/digital">Digital</a><ul class="sub-menu"><li id="menu-item-224229" class="et_pb_menu_page_id-254 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224229"><a href="https://www.marketingcharts.com/category/digital/classifieds">Classifieds</a></li><li id="menu-item-224230" class="et_pb_menu_page_id-253 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224230"><a href="https://www.marketingcharts.com/category/digital/display-and-rich-media">Display &amp; Rich Media</a></li><li id="menu-item-224231" class="et_pb_menu_page_id-261 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224231"><a href="https://www.marketingcharts.com/category/digital/device-comparisons">Connected Device Comparisons</a></li><li id="menu-item-224232" class="et_pb_menu_page_id-255 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224232"><a href="https://www.marketingcharts.com/category/digital/email-online-and-mobile">Email</a></li><li id="menu-item-224233" class="et_pb_menu_page_id-258 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224233"><a href="https://www.marketingcharts.com/category/digital/mobile-phone">Mobile Phone</a></li><li id="menu-item-224234" class="et_pb_menu_page_id-251 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224234"><a href="https://www.marketingcharts.com/category/digital/paid-search">Paid Search</a></li><li id="menu-item-224235" class="et_pb_menu_page_id-257 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224235"><a href="https://www.marketingcharts.com/category/digital/social-media">Social Media</a></li><li id="menu-item-224236" class="et_pb_menu_page_id-259 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224236"><a href="https://www.marketingcharts.com/category/digital/tablet">Tablet</a></li><li id="menu-item-224237" class="et_pb_menu_page_id-256 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224237"><a href="https://www.marketingcharts.com/category/digital/video">Video</a></li><li id="menu-item-224238" class="et_pb_menu_page_id-252 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224238"><a href="https://www.marketingcharts.com/category/digital/seo">Search Engine Optimization</a></li><li id="menu-item-224239" class="et_pb_menu_page_id-260 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224239"><a href="https://www.marketingcharts.com/category/digital/non-mobile-connected-devices">Non-Mobile Connected Devices</a></li></ul></li><li id="menu-item-224240" class="marketing-menu-3-column et_pb_menu_page_id-358 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224240"><a href="https://www.marketingcharts.com/category/industries">Industries</a><ul class="sub-menu"><li id="menu-item-224241" class="et_pb_menu_page_id-217 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224241"><a href="https://www.marketingcharts.com/category/industries/automotive-industries">Automotive</a></li><li id="menu-item-224242" class="et_pb_menu_page_id-224 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224242"><a href="https://www.marketingcharts.com/category/industries/business-to-business">B2B</a></li><li id="menu-item-224243" class="et_pb_menu_page_id-226 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224243"><a href="https://www.marketingcharts.com/category/industries/cpg-and-fmcg">CPG &amp; FMCG</a></li><li id="menu-item-224244" class="et_pb_menu_page_id-215 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224244"><a href="https://www.marketingcharts.com/category/industries/education">Education</a></li><li id="menu-item-224245" class="et_pb_menu_page_id-222 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224245"><a href="https://www.marketingcharts.com/category/industries/financial-services">Financial Services</a></li><li id="menu-item-224246" class="et_pb_menu_page_id-223 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224246"><a href="https://www.marketingcharts.com/category/industries/food-and-restaurants">Food &amp; Restaurants</a></li><li id="menu-item-224247" class="et_pb_menu_page_id-213 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224247"><a href="https://www.marketingcharts.com/category/industries/government-and-politics">Government &amp; Politics</a></li><li id="menu-item-224248" class="et_pb_menu_page_id-229 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224248"><a href="https://www.marketingcharts.com/category/industries/market-research">Market Research</a></li><li id="menu-item-224249" class="et_pb_menu_page_id-216 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224249"><a href="https://www.marketingcharts.com/category/industries/media-and-entertainment">Media &amp; Entertainment</a></li><li id="menu-item-224250" class="et_pb_menu_page_id-214 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224250"><a href="https://www.marketingcharts.com/category/industries/non-profit">Non-Profit</a></li><li id="menu-item-224251" class="et_pb_menu_page_id-218 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224251"><a href="https://www.marketingcharts.com/category/industries/pharma-and-healthcare">Pharma &amp; Healthcare</a></li><li id="menu-item-224252" class="et_pb_menu_page_id-227 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224252"><a href="https://www.marketingcharts.com/category/industries/real-estate-industries">Real Estate</a></li><li id="menu-item-224253" class="et_pb_menu_page_id-220 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224253"><a href="https://www.marketingcharts.com/category/industries/retail-and-e-commerce">Retail &amp; E-Commerce</a></li><li id="menu-item-224254" class="et_pb_menu_page_id-228 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224254"><a href="https://www.marketingcharts.com/category/industries/sports-industries">Sports</a></li><li id="menu-item-224255" class="et_pb_menu_page_id-221 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224255"><a href="https://www.marketingcharts.com/category/industries/technology">Technology</a></li><li id="menu-item-224256" class="et_pb_menu_page_id-225 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224256"><a href="https://www.marketingcharts.com/category/industries/telecom-industries">Telecom</a></li><li id="menu-item-224257" class="et_pb_menu_page_id-219 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224257"><a href="https://www.marketingcharts.com/category/industries/travel-and-hospitality">Travel &amp; Hospitality</a></li></ul></li><li id="menu-item-224258" class="marketing-menu-2-column et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224258"><a href="https://www.marketingcharts.com/category/television">Television</a><ul class="sub-menu"><li id="menu-item-224259" class="et_pb_menu_page_id-263 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224259"><a href="https://www.marketingcharts.com/category/television/broadcast-and-cable">Broadcast &amp; Cable</a></li><li id="menu-item-224260" class="et_pb_menu_page_id-268 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224260"><a href="https://www.marketingcharts.com/category/television/pay-tv-and-cord-cutting">Pay-TV &amp; Cord-Cutting</a></li><li id="menu-item-224261" class="et_pb_menu_page_id-269 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224261"><a href="https://www.marketingcharts.com/category/television/social-tv-multi-screening">Social TV &amp; Multi-Screening</a></li><li id="menu-item-224262" class="et_pb_menu_page_id-262 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224262"><a href="https://www.marketingcharts.com/category/television/tv-advertising">TV Advertising</a></li><li id="menu-item-224263" class="et_pb_menu_page_id-267 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224263"><a href="https://www.marketingcharts.com/category/television/tv-audiences-and-consumption">TV Audiences &amp; Consumption</a></li></ul></li></ul></li><li id="menu-item-224264" class="et_pb_menu_page_id-81032 menu-item menu-item-type-post_type menu-item-object-page menu-item-224264"><a href="https://www.marketingcharts.com/services">Services</a></li><li id="menu-item-224265" class="et_pb_menu_page_id-78116 menu-item menu-item-type-post_type menu-item-object-page menu-item-224265"><a href="https://www.marketingcharts.com/digital-downloads">Downloads</a></li><li id="menu-item-226603" class="sign-up et_pb_menu_page_id-226603 menu-item menu-item-type-custom menu-item-object-custom menu-item-226603"><a href="https://www.marketingcharts.com/sign-up">Subscribe</a></li></ul></nav></div><div class="et_mobile_nav_menu"><div class="mobile_nav closed">
<span class="mobile_menu_bar"></span></div></div></div></div></div><div class="et_pb_module et_pb_menu et_pb_menu_1_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned"><div class="et_pb_menu_inner_container clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav"><ul id="menu-top-nav-mobile" class="et-menu nav downwards"><li id="menu-item-224312" class="et_pb_menu_page_id-2 menu-item menu-item-type-post_type menu-item-object-page menu-item-224312"><a href="https://www.marketingcharts.com/about">About</a></li><li id="menu-item-224313" class="et_pb_menu_page_id-224313 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-224313"><a href="#">Featured</a><ul class="sub-menu"><li id="menu-item-224314" class="et_pb_menu_page_id-224314 menu-item menu-item-type-custom menu-item-object-custom menu-item-224314"><a href="https://www.marketingcharts.com/category/industries/business-to-business">B2B Charts</a></li><li id="menu-item-224315" class="et_pb_menu_page_id-224315 menu-item menu-item-type-custom menu-item-object-custom menu-item-224315"><a href="https://www.marketingcharts.com/digital/video-112775">YouTube Engagement Rates</a></li><li id="menu-item-224316" class="et_pb_menu_page_id-224316 menu-item menu-item-type-custom menu-item-object-custom menu-item-224316"><a href="https://www.marketingcharts.com/digital/social-media-110652">Social Use Reasons</a></li><li id="menu-item-224317" class="et_pb_menu_page_id-224317 menu-item menu-item-type-custom menu-item-object-custom menu-item-224317"><a href="https://www.marketingcharts.com/featured-30401">Sizing Up Youth</a></li><li id="menu-item-224318" class="et_pb_menu_page_id-224318 menu-item menu-item-type-custom menu-item-object-custom menu-item-224318"><a href="https://www.marketingcharts.com/featured-105414">TV Viewing Time</a></li><li id="menu-item-224319" class="et_pb_menu_page_id-224319 menu-item menu-item-type-custom menu-item-object-custom menu-item-224319"><a href="https://www.marketingcharts.com/industries/market-research-111395">Market Research Cos.</a></li><li id="menu-item-224320" class="et_pb_menu_page_id-224320 menu-item menu-item-type-custom menu-item-object-custom menu-item-224320"><a href="https://www.marketingcharts.com/digital/social-media-116909">Social User Demos</a></li><li id="menu-item-224321" class="et_pb_menu_page_id-224321 menu-item menu-item-type-custom menu-item-object-custom menu-item-224321"><a href="https://www.marketingcharts.com/featured-117719">Ad Spend Trends</a></li></ul></li><li id="menu-item-224322" class="et_pb_menu_page_id-224322 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-224322"><a href="https://www.marketingcharts.com/#">Categories</a><ul class="sub-menu"><li id="menu-item-224323" class="et_pb_menu_page_id-233 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224323"><a href="https://www.marketingcharts.com/category/advertising-trends">Advertising Trends</a><ul class="sub-menu"><li id="menu-item-224324" class="et_pb_menu_page_id-285 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224324"><a href="https://www.marketingcharts.com/category/advertising-trends/creative-and-formats">Creative &amp; Formats</a></li><li id="menu-item-224325" class="et_pb_menu_page_id-286 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224325"><a href="https://www.marketingcharts.com/category/advertising-trends/programmatic-and-rtb">Programmatic &amp; RTB</a></li><li id="menu-item-224326" class="et_pb_menu_page_id-287 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224326"><a href="https://www.marketingcharts.com/category/advertising-trends/spending-and-spenders">Spending &amp; Spenders</a></li></ul></li><li id="menu-item-224327" class="et_pb_menu_page_id-235 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224327"><a href="https://www.marketingcharts.com/category/brand-related">Brand-Related</a><ul class="sub-menu"><li id="menu-item-224328" class="et_pb_menu_page_id-296 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224328"><a href="https://www.marketingcharts.com/category/brand-related/brand-loyalty">Brand Loyalty &amp; Purchase Habits</a></li><li id="menu-item-224329" class="et_pb_menu_page_id-298 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224329"><a href="https://www.marketingcharts.com/category/brand-related/brand-metrics">Brand Metrics</a></li><li id="menu-item-224330" class="et_pb_menu_page_id-299 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224330"><a href="https://www.marketingcharts.com/category/brand-related/csr">CSR &amp; Environmental</a></li><li id="menu-item-224331" class="et_pb_menu_page_id-300 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224331"><a href="https://www.marketingcharts.com/category/brand-related/regulatory-brand-related">Regulatory</a></li><li id="menu-item-224332" class="et_pb_menu_page_id-297 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224332"><a href="https://www.marketingcharts.com/category/brand-related/store-brands">Store Brands</a></li><li id="menu-item-224333" class="et_pb_menu_page_id-295 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224333"><a href="https://www.marketingcharts.com/category/brand-related/top-brands">Top Brands</a></li></ul></li><li id="menu-item-224334" class="et_pb_menu_page_id-236 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224334"><a href="https://www.marketingcharts.com/category/business-of-marketing">Business of Marketing</a><ul class="sub-menu"><li id="menu-item-224335" class="et_pb_menu_page_id-302 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224335"><a href="https://www.marketingcharts.com/category/business-of-marketing/agency-business">Agency Business</a></li><li id="menu-item-224336" class="et_pb_menu_page_id-305 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224336"><a href="https://www.marketingcharts.com/category/business-of-marketing/innovation">Innovation</a></li><li id="menu-item-224337" class="et_pb_menu_page_id-304 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224337"><a href="https://www.marketingcharts.com/category/business-of-marketing/internal-collaboration">Internal Collaboration</a></li><li id="menu-item-224338" class="et_pb_menu_page_id-301 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224338"><a href="https://www.marketingcharts.com/category/business-of-marketing/marketing-budgets">Marketing Budgets</a></li><li id="menu-item-224339" class="et_pb_menu_page_id-306 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224339"><a href="https://www.marketingcharts.com/category/business-of-marketing/roi">Return on Investment</a></li><li id="menu-item-224340" class="et_pb_menu_page_id-303 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224340"><a href="https://www.marketingcharts.com/category/business-of-marketing/staffing">Staffing</a></li></ul></li><li id="menu-item-224341" class="marketing-menu-2-column et_pb_menu_page_id-232 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224341"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional">Cross-Media &amp; Traditional</a><ul class="sub-menu"><li id="menu-item-224342" class="et_pb_menu_page_id-283 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224342"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/content-marketing">Content Marketing</a></li><li id="menu-item-224343" class="et_pb_menu_page_id-275 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224343"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/direct-mail">Direct Mail</a></li><li id="menu-item-224344" class="et_pb_menu_page_id-277 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224344"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/fsis-and-circulars">Free-Standing Inserts &amp; Circulars</a></li><li id="menu-item-224345" class="et_pb_menu_page_id-281 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224345"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/local-and-small-biz">Local &amp; Directories / Small Biz</a></li><li id="menu-item-224346" class="et_pb_menu_page_id-278 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224346"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/promotions-traditional-and-cross-channel">Promotions, Coupons &amp; Co-op</a></li><li id="menu-item-224347" class="et_pb_menu_page_id-280 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224347"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/loyalty">Loyalty &amp; Rewards Programs</a></li><li id="menu-item-224348" class="et_pb_menu_page_id-271 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224348"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/magazines-traditional-and-cross-channel">Magazines</a></li><li id="menu-item-224349" class="et_pb_menu_page_id-270 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224349"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/newspapers-traditional-and-cross-channel">Newspapers</a></li><li id="menu-item-224350" class="et_pb_menu_page_id-274 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224350"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/out-of-home">Out-of-Home</a></li><li id="menu-item-224351" class="et_pb_menu_page_id-276 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224351"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/pr-traditional-and-cross-channel">PR</a></li><li id="menu-item-224352" class="et_pb_menu_page_id-273 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224352"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/radio-traditional-and-cross-channel">Radio</a></li><li id="menu-item-224353" class="et_pb_menu_page_id-282 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224353"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/sponsorships-traditional-and-cross-channel">Sponsorships</a></li><li id="menu-item-224354" class="et_pb_menu_page_id-284 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224354"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/trade-shows-and-events-traditional-and-cross-channel">Trade Shows &amp; Events</a></li><li id="menu-item-224355" class="et_pb_menu_page_id-307 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224355"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/videogames-traditional-and-cross-channel">Videogames</a></li><li id="menu-item-224356" class="et_pb_menu_page_id-279 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224356"><a href="https://www.marketingcharts.com/category/cross-media-and-traditional/word-of-mouth">Word of Mouth</a></li></ul></li><li id="menu-item-224357" class="marketing-menu-2-column et_pb_menu_page_id-234 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224357"><a href="https://www.marketingcharts.com/category/customer-centric">Customer-Centric</a><ul class="sub-menu"><li id="menu-item-224358" class="et_pb_menu_page_id-294 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224358"><a href="https://www.marketingcharts.com/category/customer-centric/analytics-automated-and-martech">MarTech &#038; Metrics</a></li><li id="menu-item-224359" class="et_pb_menu_page_id-292 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224359"><a href="https://www.marketingcharts.com/category/customer-centric/crm">Customer Relationship Management</a></li><li id="menu-item-224360" class="et_pb_menu_page_id-290 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224360"><a href="https://www.marketingcharts.com/category/customer-centric/customer-engagement">Customer Engagement</a></li><li id="menu-item-224361" class="et_pb_menu_page_id-349 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224361"><a href="https://www.marketingcharts.com/category/customer-centric/customer-experience">Customer Experience</a></li><li id="menu-item-224362" class="et_pb_menu_page_id-288 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224362"><a href="https://www.marketingcharts.com/category/customer-centric/customer-satisfaction">Customer Satisfaction</a></li><li id="menu-item-224363" class="et_pb_menu_page_id-328 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224363"><a href="https://www.marketingcharts.com/category/customer-centric/datadriven">Data-Driven</a></li><li id="menu-item-224364" class="et_pb_menu_page_id-289 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224364"><a href="https://www.marketingcharts.com/category/customer-centric/customer-service-and-cx">Customer Service &amp; Experience</a></li><li id="menu-item-224365" class="et_pb_menu_page_id-350 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224365"><a href="https://www.marketingcharts.com/category/customer-centric/lead-generation-and-management">Lead Generation &amp; Management</a></li><li id="menu-item-224366" class="et_pb_menu_page_id-291 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224366"><a href="https://www.marketingcharts.com/category/customer-centric/personalization-customer-centric">Personalization</a></li><li id="menu-item-224367" class="et_pb_menu_page_id-348 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224367"><a href="https://www.marketingcharts.com/category/customer-centric/customer-service">Customer Service</a></li><li id="menu-item-224368" class="et_pb_menu_page_id-293 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224368"><a href="https://www.marketingcharts.com/category/customer-centric/privacy-and-security">Privacy &amp; Security</a></li><li id="menu-item-224369" class="et_pb_menu_page_id-351 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224369"><a href="https://www.marketingcharts.com/category/customer-centric/spending-trends">Spending Trends</a></li></ul></li><li id="menu-item-224370" class="marketing-menu-3-column et_pb_menu_page_id-230 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224370"><a href="https://www.marketingcharts.com/category/demographics-and-audiences">Demographics &amp; Audiences</a><ul class="sub-menu"><li id="menu-item-224371" class="et_pb_menu_page_id-241 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224371"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/african-american-demographics-and-audiences">African-American</a></li><li id="menu-item-224372" class="et_pb_menu_page_id-308 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224372"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/asia-pacific-demographics-and-audiences">Asia-Pacific</a></li><li id="menu-item-224373" class="et_pb_menu_page_id-239 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224373"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/asian-american">Asian-American</a></li><li id="menu-item-224374" class="et_pb_menu_page_id-245 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224374"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/boomers-and-older">Boomers &amp; Older</a></li><li id="menu-item-224375" class="et_pb_menu_page_id-248 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224375"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/europe-demographics-and-audiences">Europe &amp; Middle East</a></li><li id="menu-item-224376" class="et_pb_menu_page_id-249 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224376"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/global-and-regional">Global &amp; Regional</a></li><li id="menu-item-224377" class="et_pb_menu_page_id-240 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224377"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/hispanic-demographics-and-audiences">Hispanic</a></li><li id="menu-item-224378" class="et_pb_menu_page_id-246 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224378"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/household-income">Household Income</a></li><li id="menu-item-224379" class="et_pb_menu_page_id-352 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224379"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/latin-america">Latin America</a></li><li id="menu-item-224380" class="et_pb_menu_page_id-242 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224380"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/lgbtq">LGBTQ+</a></li><li id="menu-item-224381" class="et_pb_menu_page_id-237 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224381"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/men-demographics-and-audiences">Men</a></li><li id="menu-item-224382" class="et_pb_menu_page_id-353 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224382"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/north-america">North America</a></li><li id="menu-item-224383" class="et_pb_menu_page_id-243 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224383"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/teens-and-younger">Teens &amp; Younger</a></li><li id="menu-item-224384" class="et_pb_menu_page_id-247 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224384"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/uk">UK</a></li><li id="menu-item-224385" class="et_pb_menu_page_id-238 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224385"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/women-demographics-and-audiences">Women</a></li><li id="menu-item-224386" class="et_pb_menu_page_id-244 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224386"><a href="https://www.marketingcharts.com/category/demographics-and-audiences/youth-and-gen-x">Youth &amp; Gen X</a></li></ul></li><li id="menu-item-224387" class="marketing-menu-2-column et_pb_menu_page_id-231 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224387"><a href="https://www.marketingcharts.com/category/digital">Digital</a><ul class="sub-menu"><li id="menu-item-224388" class="et_pb_menu_page_id-254 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224388"><a href="https://www.marketingcharts.com/category/digital/classifieds">Classifieds</a></li><li id="menu-item-224389" class="et_pb_menu_page_id-253 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224389"><a href="https://www.marketingcharts.com/category/digital/display-and-rich-media">Display &amp; Rich Media</a></li><li id="menu-item-224390" class="et_pb_menu_page_id-261 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224390"><a href="https://www.marketingcharts.com/category/digital/device-comparisons">Connected Device Comparisons</a></li><li id="menu-item-224391" class="et_pb_menu_page_id-255 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224391"><a href="https://www.marketingcharts.com/category/digital/email-online-and-mobile">Email</a></li><li id="menu-item-224392" class="et_pb_menu_page_id-258 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224392"><a href="https://www.marketingcharts.com/category/digital/mobile-phone">Mobile Phone</a></li><li id="menu-item-224393" class="et_pb_menu_page_id-251 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224393"><a href="https://www.marketingcharts.com/category/digital/paid-search">Paid Search</a></li><li id="menu-item-224394" class="et_pb_menu_page_id-257 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224394"><a href="https://www.marketingcharts.com/category/digital/social-media">Social Media</a></li><li id="menu-item-224395" class="et_pb_menu_page_id-259 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224395"><a href="https://www.marketingcharts.com/category/digital/tablet">Tablet</a></li><li id="menu-item-224396" class="et_pb_menu_page_id-256 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224396"><a href="https://www.marketingcharts.com/category/digital/video">Video</a></li><li id="menu-item-224397" class="et_pb_menu_page_id-252 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224397"><a href="https://www.marketingcharts.com/category/digital/seo">Search Engine Optimization</a></li><li id="menu-item-224398" class="et_pb_menu_page_id-260 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224398"><a href="https://www.marketingcharts.com/category/digital/non-mobile-connected-devices">Non-Mobile Connected Devices</a></li></ul></li><li id="menu-item-224399" class="marketing-menu-3-column et_pb_menu_page_id-358 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224399"><a href="https://www.marketingcharts.com/category/industries">Industries</a><ul class="sub-menu"><li id="menu-item-224400" class="et_pb_menu_page_id-217 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224400"><a href="https://www.marketingcharts.com/category/industries/automotive-industries">Automotive</a></li><li id="menu-item-224401" class="et_pb_menu_page_id-224 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224401"><a href="https://www.marketingcharts.com/category/industries/business-to-business">B2B</a></li><li id="menu-item-224402" class="et_pb_menu_page_id-226 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224402"><a href="https://www.marketingcharts.com/category/industries/cpg-and-fmcg">CPG &amp; FMCG</a></li><li id="menu-item-224403" class="et_pb_menu_page_id-215 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224403"><a href="https://www.marketingcharts.com/category/industries/education">Education</a></li><li id="menu-item-224404" class="et_pb_menu_page_id-222 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224404"><a href="https://www.marketingcharts.com/category/industries/financial-services">Financial Services</a></li><li id="menu-item-224405" class="et_pb_menu_page_id-223 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224405"><a href="https://www.marketingcharts.com/category/industries/food-and-restaurants">Food &amp; Restaurants</a></li><li id="menu-item-224406" class="et_pb_menu_page_id-213 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224406"><a href="https://www.marketingcharts.com/category/industries/government-and-politics">Government &amp; Politics</a></li><li id="menu-item-224407" class="et_pb_menu_page_id-229 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224407"><a href="https://www.marketingcharts.com/category/industries/market-research">Market Research</a></li><li id="menu-item-224408" class="et_pb_menu_page_id-216 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224408"><a href="https://www.marketingcharts.com/category/industries/media-and-entertainment">Media &amp; Entertainment</a></li><li id="menu-item-224409" class="et_pb_menu_page_id-214 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224409"><a href="https://www.marketingcharts.com/category/industries/non-profit">Non-Profit</a></li><li id="menu-item-224410" class="et_pb_menu_page_id-218 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224410"><a href="https://www.marketingcharts.com/category/industries/pharma-and-healthcare">Pharma &amp; Healthcare</a></li><li id="menu-item-224411" class="et_pb_menu_page_id-227 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224411"><a href="https://www.marketingcharts.com/category/industries/real-estate-industries">Real Estate</a></li><li id="menu-item-224412" class="et_pb_menu_page_id-220 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224412"><a href="https://www.marketingcharts.com/category/industries/retail-and-e-commerce">Retail &amp; E-Commerce</a></li><li id="menu-item-224413" class="et_pb_menu_page_id-228 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224413"><a href="https://www.marketingcharts.com/category/industries/sports-industries">Sports</a></li><li id="menu-item-224414" class="et_pb_menu_page_id-221 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224414"><a href="https://www.marketingcharts.com/category/industries/technology">Technology</a></li><li id="menu-item-224415" class="et_pb_menu_page_id-225 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224415"><a href="https://www.marketingcharts.com/category/industries/telecom-industries">Telecom</a></li><li id="menu-item-224416" class="et_pb_menu_page_id-219 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224416"><a href="https://www.marketingcharts.com/category/industries/travel-and-hospitality">Travel &amp; Hospitality</a></li></ul></li><li id="menu-item-224417" class="marketing-menu-2-column et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224417"><a href="https://www.marketingcharts.com/category/television">Television</a><ul class="sub-menu"><li id="menu-item-224418" class="et_pb_menu_page_id-263 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224418"><a href="https://www.marketingcharts.com/category/television/broadcast-and-cable">Broadcast &amp; Cable</a></li><li id="menu-item-224419" class="et_pb_menu_page_id-268 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224419"><a href="https://www.marketingcharts.com/category/television/pay-tv-and-cord-cutting">Pay-TV &amp; Cord-Cutting</a></li><li id="menu-item-224420" class="et_pb_menu_page_id-269 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224420"><a href="https://www.marketingcharts.com/category/television/social-tv-multi-screening">Social TV &amp; Multi-Screening</a></li><li id="menu-item-224421" class="et_pb_menu_page_id-262 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224421"><a href="https://www.marketingcharts.com/category/television/tv-advertising">TV Advertising</a></li><li id="menu-item-224422" class="et_pb_menu_page_id-267 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224422"><a href="https://www.marketingcharts.com/category/television/tv-audiences-and-consumption">TV Audiences &amp; Consumption</a></li></ul></li></ul></li><li id="menu-item-224423" class="et_pb_menu_page_id-81032 menu-item menu-item-type-post_type menu-item-object-page menu-item-224423"><a href="https://www.marketingcharts.com/services">Services</a></li><li id="menu-item-224424" class="et_pb_menu_page_id-78116 menu-item menu-item-type-post_type menu-item-object-page menu-item-224424"><a href="https://www.marketingcharts.com/digital-downloads">Downloads</a></li><li id="menu-item-226604" class="sign-up et_pb_menu_page_id-226528 menu-item menu-item-type-post_type menu-item-object-page menu-item-226604"><a href="https://www.marketingcharts.com/sign-up">Subscribe</a></li></ul></nav></div><div class="et_mobile_nav_menu"><div class="mobile_nav closed">
<span class="mobile_menu_bar"></span></div></div></div></div></div></div></div></div></div></header><div id="et-main-area"><div id="main-content"><div class="et-l et-l--body"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_section_regular" ><div class="et_pb_row et_pb_row_0_tb_body"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_center"   ><div class="et_pb_title_container"><h1 class="entry-title">Most Americans Recognize Familiar Songs in Ads</h1></div></div><div class="et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner">August 2, 2022</div></div><div class="et_pb_module et_pb_text et_pb_text_1_tb_body  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><h4 style="color:#94d60a">This article is included in these additional categories: </br></br><a href="https://www.marketingcharts.com/category/advertising-trends">Advertising Trends</a> | <a href="https://www.marketingcharts.com/category/demographics-and-audiences/boomers-and-older">Boomers &amp; Older</a> | <a href="https://www.marketingcharts.com/category/advertising-trends/creative-and-formats">Creative &amp; Formats</a> | <a href="https://www.marketingcharts.com/category/cross-media-and-traditional">Cross-Media &amp; Traditional</a> | <a href="https://www.marketingcharts.com/category/demographics-and-audiences">Demographics &amp; Audiences</a> | <a href="https://www.marketingcharts.com/category/digital">Digital</a> | <a href="https://www.marketingcharts.com/category/industries">Industries</a> | <a href="https://www.marketingcharts.com/category/industries/media-and-entertainment">Media &amp; Entertainment</a> | <a href="https://www.marketingcharts.com/category/cross-media-and-traditional/radio-traditional-and-cross-channel">Radio</a> | <a href="https://www.marketingcharts.com/category/digital/social-media">Social Media</a> | <a href="https://www.marketingcharts.com/category/cross-media-and-traditional/word-of-mouth">Word of Mouth</a> | <a href="https://www.marketingcharts.com/category/demographics-and-audiences/youth-and-gen-x">Youth &amp; Gen X</a></h4></div></div></div></div><div class="et_pb_row et_pb_row_1_tb_body"><div class="et_pb_column et_pb_column_2_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body"><figure class="wp-block-image size-full"><img loading="lazy" width="1640" height="912" src="https://www.marketingcharts.com/wp-content/uploads/2022/07/Ipsos-Recall-Familar-Songs-in-Ads-Jul2022.png" alt="" class="wp-image-226408" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/07/Ipsos-Recall-Familar-Songs-in-Ads-Jul2022.png 1640w, https://www.marketingcharts.com/wp-content/uploads/2022/07/Ipsos-Recall-Familar-Songs-in-Ads-Jul2022-1280x712.png 1280w, https://www.marketingcharts.com/wp-content/uploads/2022/07/Ipsos-Recall-Familar-Songs-in-Ads-Jul2022-980x545.png 980w, https://www.marketingcharts.com/wp-content/uploads/2022/07/Ipsos-Recall-Familar-Songs-in-Ads-Jul2022-480x267.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1640px, 100vw" /></figure><p>About 1 in 7 (14% of) US adults often hear familiar songs used in commercials featuring products/brands that they use, while 1 in 5 (20%) often hear familiar songs used in commercials in general, according to an <a href="https://www.ipsos.com/sites/default/files/What-The-Future-Music.pdf" target="_blank" rel="noreferrer noopener">Ipsos report</a> [pdf]. All told, 62% of respondents at least sometimes hear familiar songs in ads featuring products/brands they use, and 7 in 10 in ads in general.</p><span id="more-226404"></span><p>As Ipsos puts it, &#8220;Americans have high recall of familiar songs in ads.&#8221; Previous research has found Black Americans saying that including music that relates to their ethnic/racial group would <a href="https://www.marketingcharts.com/demographics-and-audiences/african-american-demographics-and-audiences-118956">help capture their attention when it comes to advertising</a>.</p><p>The Ipsos study indicates that Americans feel a strong connection to music and bands. In fact, virtually all (94% of) respondents report spending at least some time listening to music each week, and a slight majority (54%) attend at least one concert each year. Moreover, roughly 7 in 10 (69%) say music is important to their identity, and 61% say it&#8217;s important to their culture.</p><p>Youth in particular are quite invested in music: almost 1 in 4 (23% of) Millennials say they spend more than 20 hours a week listening to music, as do almost 1 in 5 (19% of) Gen Z adults. Moreover, an above-average share of Millennials (69%) say they attend at least one concert a year, while 7 in 10 Gen Z and Millennial adults value feeling connected to bands and artists they love, compared to 55% of adults overall.</p><p>More than half (53%) of the adults surveyed also say they value discovering new bands and artists. How they go about this varies by age: while radio is the top way that Baby Boomers and Senior discover new or different music, Gen Zers and Millennials rely most on social media and their friends. This divergence has been found in other research, which has also revealed <a href="https://www.marketingcharts.com/industries/media-and-entertainment-224626">the importance of music apps in youths&#8217; music discovery</a>.</p><p>In other highlights from the Ipsos report:</p><ul><li>Almost half (47%) of American adults say that music is very important for their mental health, topping the 43% who say it&#8217;s very important for their entertainment.</li><li>Respondents across all age groups would expect to pay less to attend a concert in virtual reality or the metaverse as they would for an in-person concert.</li><li>Three-quarters feel that virtual concerts will never be worth the price of live concerts, as opposed to 25% who feel they will.</li><li>Almost 3 in 4 (73% share) believe that virtual concerts will never be as entertaining as live concerts, versus 27% who believe they can provide just as much entertainment.</li><li>6 in 10 prefer to listen to the music they already know and love, versus 4 in 10 who more value discovering new music, bands, and artists.</li><li>Some 65% say that appreciating music does not require a connection to the artist/band, while 35% feel that it&#8217;s important to feel connected to the artists and bands they love.</li></ul><p>For more, check out the report <a href="https://www.ipsos.com/sites/default/files/What-The-Future-Music.pdf" target="_blank" rel="noreferrer noopener">here</a> [pdf].</p><p><em>About the Data</em>: The results are based on a May survey of 2,046 US adults (18+).</p>
<span class="et_bloom_bottom_trigger"></span></div></div><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_image et_pb_image_0_tb_body">
<a href="https://survey.alchemer.com/s3/6909849/86debdc8b1ee" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://www.marketingcharts.com/wp-content/uploads/2022/07/ActivateMC-Survey-Display.png" alt="ActivateMC-Survey-Display" title="ActivateMC-Survey-Display" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/07/ActivateMC-Survey-Display.png 300w, https://www.marketingcharts.com/wp-content/uploads/2022/07/ActivateMC-Survey-Display-150x125.png 150w" sizes="(max-width: 300px) 100vw, 300px" class="wp-image-226588" /></span></a></div></div></div><div class="et_pb_row et_pb_row_2_tb_body"><div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_signup_0_tb_body et_pb_newsletter_layout_left_right et_pb_newsletter et_pb_subscribe clearfix  et_pb_text_align_left et_pb_bg_layout_dark"><div class="et_pb_newsletter_description"><h2 class="et_pb_module_header">Become a smarter marketer.</h2><div><p>Sign up for our free newsletter.</p></div></div><div class="et_pb_newsletter_form"><form method="post"><div class="et_pb_newsletter_result et_pb_newsletter_error"></div><div class="et_pb_newsletter_result et_pb_newsletter_success"><h2>Success!</h2></div><div class="et_pb_newsletter_fields"><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone">
<label class="et_pb_contact_form_label" for="et_pb_signup_email" style="display: none;">Email</label>
<input id="et_pb_signup_email" class="input" type="text" placeholder="Email" name="et_pb_signup_email"></p><p class="et_pb_newsletter_button_wrap">
<a class="et_pb_newsletter_button et_pb_button" href="#" data-icon="">
<span class="et_subscribe_loader"></span>
<span class="et_pb_newsletter_button_text">Subscribe</span>
</a></p><div class="et_pb_newsletter_footer"><h6>View our privacy policy <span style="text-decoration: underline;"><a href="https://www.marketingcharts.com/privacy" target="_blank" rel="noopener" title="Privacy Policy">here</a></span></h6></div></div>
<input type="hidden" value="mailchimp" name="et_pb_signup_provider" />
<input type="hidden" value="77b507436c" name="et_pb_signup_list_id" />
<input type="hidden" value="Marketing Charts" name="et_pb_signup_account_name" />
<input type="hidden" value="true" name="et_pb_signup_ip_address" /><input type="hidden" value="af2c50e3511153985c5737d586d01920" name="et_pb_signup_checksum" /></form></div></div></div></div><div class="et_pb_row et_pb_row_3_tb_body"><div class="et_pb_column et_pb_column_4_4 et_pb_column_4_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_2_tb_body  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><p>Explore More Articles.</p></div></div><div class="et_pb_module et_pb_divider et_pb_divider_0_tb_body et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div></div></div><div class="et_pb_row et_pb_row_4_tb_body"><div class="et_pb_column et_pb_column_1_2 et_pb_column_5_tb_body  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_with_border et_pb_module et_pb_blog_0_tb_body left-blog-image et_pb_posts et_pb_bg_layout_light "><div class="et_pb_ajax_pagination_container"><article id="post-226364" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_0 post-226364 post type-post status-publish format-standard has-post-thumbnail hentry category-advertising-trends category-creative-and-formats category-cross-media-and-traditional category-demographics-and-audiences category-digital category-industries category-lgbtq category-media-and-entertainment category-newspapers-traditional-and-cross-channel category-out-of-home category-radio-traditional-and-cross-channel category-social-media category-sponsorships-traditional-and-cross-channel category-video"><a href="https://www.marketingcharts.com/demographics-and-audiences/lgbtq-226364" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/07/Nielsen-Improving-LGBTQ-Inclusion-in-Media-Jul2022-300x167.png" alt="How Can LGBTQ+ Inclusion Be Improved in Media and Advertising?" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/07/Nielsen-Improving-LGBTQ-Inclusion-in-Media-Jul2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/07/Nielsen-Improving-LGBTQ-Inclusion-in-Media-Jul2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a><h2 class="entry-title"><a href="https://www.marketingcharts.com/demographics-and-audiences/lgbtq-226364">How Can LGBTQ+ Inclusion Be Improved in Media and Advertising?</a></h2><div class="post-content"><div class="post-content-inner"><p>The LGBTQ+ community in the US believes that advertising is most inclusive for gay and lesbian identities, and least inclusive for transgender men and women.</p></div></div></article><article id="post-226371" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_1 post-226371 post type-post status-publish format-standard has-post-thumbnail hentry category-boomers-and-older category-brand-loyalty category-brand-related category-csr category-customer-centric category-demographics-and-audiences category-spending-trends category-youth-and-gen-x"><a href="https://www.marketingcharts.com/brand-related/csr-226371" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/07/YouGov-Obstacles-Buying-Sustainable-Products-Jul2022-300x167.png" alt="Almost 1 in 4 US Adults Don&#8217;t Believe Brands&#8217; Sustainability Claims" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/07/YouGov-Obstacles-Buying-Sustainable-Products-Jul2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/07/YouGov-Obstacles-Buying-Sustainable-Products-Jul2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a><h2 class="entry-title"><a href="https://www.marketingcharts.com/brand-related/csr-226371">Almost 1 in 4 US Adults Don&#8217;t Believe Brands&#8217; Sustainability Claims</a></h2><div class="post-content"><div class="post-content-inner"><p>Skepticism is highest among the youngest adults.</p></div></div></article><article id="post-226426" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_2 post-226426 post type-post status-publish format-standard has-post-thumbnail hentry category-digital category-industries category-media-and-entertainment category-non-mobile-connected-devices category-video"><a href="https://www.marketingcharts.com/digital/non-mobile-connected-devices-226426" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/07/HubResearch-Smart-TV-Penetration-Growth-Jul2022-300x167.png" alt="Smart TV Penetration Continues to Grow" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/07/HubResearch-Smart-TV-Penetration-Growth-Jul2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/07/HubResearch-Smart-TV-Penetration-Growth-Jul2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a><h2 class="entry-title"><a href="https://www.marketingcharts.com/digital/non-mobile-connected-devices-226426">Smart TV Penetration Continues to Grow</a></h2><div class="post-content"><div class="post-content-inner"><p>Half of this survey&#8217;s respondents said that their most-used TV set has a remote control with voice command capability.</p></div></div></article><article id="post-226320" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_3 post-226320 post type-post status-publish format-standard has-post-thumbnail hentry category-advertising-trends category-business-to-business category-broadcast-and-cable category-classifieds category-device-comparisons category-creative-and-formats category-cross-media-and-traditional category-digital category-display-and-rich-media category-featured category-industries category-magazines-traditional-and-cross-channel category-media-and-entertainment category-mobile-phone category-newspapers-traditional-and-cross-channel category-non-mobile-connected-devices category-out-of-home category-paid-search category-radio-traditional-and-cross-channel category-spending-and-spenders category-tablet category-television category-tv-advertising category-video category-videogames-traditional-and-cross-channel"><a href="https://www.marketingcharts.com/featured-226320" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/06/PwC-US-Ad-Market-Sizes-2022-2026-Jun2022--300x167.png" alt="US Online and Traditional Media Advertising Outlook, 2022-2026" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/06/PwC-US-Ad-Market-Sizes-2022-2026-Jun2022-.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/06/PwC-US-Ad-Market-Sizes-2022-2026-Jun2022--300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a><h2 class="entry-title"><a href="https://www.marketingcharts.com/featured-226320">US Online and Traditional Media Advertising Outlook, 2022-2026</a></h2><div class="post-content"><div class="post-content-inner"><p>A comprehensive look at 10 advertising markets in the US, including some milestones to come.</p></div></div></article></div></div></div><div class="et_pb_column et_pb_column_1_2 et_pb_column_6_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_with_border et_pb_module et_pb_blog_1_tb_body left-blog-image et_pb_posts et_pb_bg_layout_light "><div class="et_pb_ajax_pagination_container"><article id="post-226385" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_1_0 post-226385 post type-post status-publish format-standard has-post-thumbnail hentry category-analytics-automated-and-martech category-business-of-marketing category-content-marketing category-cross-media-and-traditional category-customer-centric category-digital category-email-online-and-mobile category-marketing-budgets category-social-media"><a href="https://www.marketingcharts.com/business-of-marketing-226385" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/07/Ascend2-Essential-Elements-Successful-Multichannel-Marketing-Strategy-Jul2022-300x167.png" alt="1 in 3 Marketers Say They&#8217;re Not Currently Using Enough Channels" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/07/Ascend2-Essential-Elements-Successful-Multichannel-Marketing-Strategy-Jul2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/07/Ascend2-Essential-Elements-Successful-Multichannel-Marketing-Strategy-Jul2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a><h2 class="entry-title"><a href="https://www.marketingcharts.com/business-of-marketing-226385">1 in 3 Marketers Say They&#8217;re Not Currently Using Enough Channels</a></h2><div class="post-content"><div class="post-content-inner"><p>The most-cited essential element of a successful multi-channel marketing strategy is accurate measurement of performance.</p></div></div></article><article id="post-226350" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_1_1 post-226350 post type-post status-publish format-standard has-post-thumbnail hentry category-advertising-trends category-african-american-demographics-and-audiences category-asian-american category-boomers-and-older category-cpg-and-fmcg category-creative-and-formats category-demographics-and-audiences category-hispanic-demographics-and-audiences category-industries category-lgbtq category-women-demographics-and-audiences category-youth-and-gen-x"><a href="https://www.marketingcharts.com/demographics-and-audiences/women-demographics-and-audiences-226350" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/07/AARP-Ad-Industry-Portrayal-of-Women-Jul2022-300x167.png" alt="Older Women Don&#8217;t Feel Positively Represented in Advertising" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/07/AARP-Ad-Industry-Portrayal-of-Women-Jul2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/07/AARP-Ad-Industry-Portrayal-of-Women-Jul2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a><h2 class="entry-title"><a href="https://www.marketingcharts.com/demographics-and-audiences/women-demographics-and-audiences-226350">Older Women Don&#8217;t Feel Positively Represented in Advertising</a></h2><div class="post-content"><div class="post-content-inner"><p>Women ages 50 and older are more likely to feel that older women are portrayed negatively than positively in advertising.</p></div></div></article><article id="post-226343" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_1_2 post-226343 post type-post status-publish format-standard has-post-thumbnail hentry category-customer-engagement category-customer-experience category-customer-service category-customer-service-and-cx category-customer-centric category-digital category-social-media"><a href="https://www.marketingcharts.com/digital/social-media-226343" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/07/Emplifi-Brand-Response-Messages-Digital-Channels-Jul2022-300x167.png" alt="Social Media Users Expect Quick Responses to Messages Posted on Brands&#8217; Digital Channels" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/07/Emplifi-Brand-Response-Messages-Digital-Channels-Jul2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/07/Emplifi-Brand-Response-Messages-Digital-Channels-Jul2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a><h2 class="entry-title"><a href="https://www.marketingcharts.com/digital/social-media-226343">Social Media Users Expect Quick Responses to Messages Posted on Brands&#8217; Digital Channels</a></h2><div class="post-content"><div class="post-content-inner"><p>1 in 5 say it typically takes longer than 24 hours for brands to respond to messages.</p></div></div></article><article id="post-226357" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_1_3 post-226357 post type-post status-publish format-standard has-post-thumbnail hentry category-advertising-trends category-brand-loyalty category-brand-related category-creative-and-formats category-cross-media-and-traditional category-customer-engagement category-customer-centric category-demographics-and-audiences category-digital category-promotions-traditional-and-cross-channel category-social-media category-youth-and-gen-x"><a href="https://www.marketingcharts.com/digital/social-media-226357" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/07/Smartly.io-Gen-Z-Engage-New-Brands-Social-Jul2022-300x167.png" alt="Here&#8217;s What Motivates Gen Zers to Engage with New Brands on Social" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/07/Smartly.io-Gen-Z-Engage-New-Brands-Social-Jul2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/07/Smartly.io-Gen-Z-Engage-New-Brands-Social-Jul2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a><h2 class="entry-title"><a href="https://www.marketingcharts.com/digital/social-media-226357">Here&#8217;s What Motivates Gen Zers to Engage with New Brands on Social</a></h2><div class="post-content"><div class="post-content-inner"><p>Gen Z wants discounts on necessary products from trustworthy brands.</p></div></div></article></div></div></div></div><div class="et_pb_row et_pb_row_5_tb_body"><div class="et_pb_column et_pb_column_4_4 et_pb_column_7_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_with_border et_pb_module et_pb_blog_2_tb_body et_pb_blog_grid_wrapper et_pb_bg_layout_light"><div class="et_pb_blog_grid clearfix "><div class="et_pb_ajax_pagination_container"><div class="et_pb_salvattore_content" data-columns><article id="post-226335" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_0 post-226335 post type-post status-publish format-standard has-post-thumbnail hentry category-advertising-trends category-analytics-automated-and-martech category-creative-and-formats category-customer-experience category-customer-centric category-datadriven category-digital category-display-and-rich-media category-non-mobile-connected-devices category-paid-search category-personalization-customer-centric category-privacy-and-security category-seo category-social-media category-video"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/advertising-trends/creative-and-formats-226335" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/07/Merkle-Most-Important-Areas-of-Creative-Jun2022-300x167.png" alt="Marketers Look to Use Machine Learning to Aid in Creative" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/07/Merkle-Most-Important-Areas-of-Creative-Jun2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/07/Merkle-Most-Important-Areas-of-Creative-Jun2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/advertising-trends/creative-and-formats-226335">Marketers Look to Use Machine Learning to Aid in Creative</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Almost 6 in 10 marketing decision-makers say creative is very important to their customer experience strategy.</p></div></div></article><article id="post-226291" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_1 post-226291 post type-post status-publish format-standard has-post-thumbnail hentry category-business-to-business category-cross-media-and-traditional category-industries category-magazines-traditional-and-cross-channel category-trade-shows-and-events-traditional-and-cross-channel"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/industries/business-to-business-226291" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/06/PwC-US-B2B-Market-Size-2017-2026-Jun2022-300x167.png" alt="The B2B Trade Show Market Looks Like It&#8217;ll Need At Least Another 5 Years to Reach Pre-Pandemic Levels" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/06/PwC-US-B2B-Market-Size-2017-2026-Jun2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/06/PwC-US-B2B-Market-Size-2017-2026-Jun2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/industries/business-to-business-226291">The B2B Trade Show Market Looks Like It&#8217;ll Need At Least Another 5 Years to Reach Pre-Pandemic Levels</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Meanwhile, the trade magazine ad market will be at a virtual standstill from 2023 onwards.</p></div></div></article><article id="post-226274" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_2 post-226274 post type-post status-publish format-standard has-post-thumbnail hentry category-cross-media-and-traditional category-digital category-industries category-media-and-entertainment category-mobile-phone category-radio-traditional-and-cross-channel category-social-media category-tablet category-video"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/industries/media-and-entertainment-226274" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/06/eMarketer-Daily-Time-Spent-Digital-Audio-2020-2024-Jun2022-300x167.png" alt="Digital Audio Set to Account for 1 in Every 8 Media Minutes for Adults This Year" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/06/eMarketer-Daily-Time-Spent-Digital-Audio-2020-2024-Jun2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/06/eMarketer-Daily-Time-Spent-Digital-Audio-2020-2024-Jun2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/industries/media-and-entertainment-226274">Digital Audio Set to Account for 1 in Every 8 Media Minutes for Adults This Year</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Adults will spend more time listening to digital audio than watching subscription OTT video.</p></div></div></article><article id="post-226296" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_3 post-226296 post type-post status-publish format-standard has-post-thumbnail hentry category-customer-satisfaction category-customer-centric category-datadriven category-personalization-customer-centric category-privacy-and-security"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/customer-centric/personalization-customer-centric-226296" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/06/MovableInk-Comfort-Sharing-Data-for-Personalization-Jun2022-300x167.png" alt="Consumers Say They&#8217;re Comfortable Sharing Some Preferences for Relevant Recommendations" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/06/MovableInk-Comfort-Sharing-Data-for-Personalization-Jun2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/06/MovableInk-Comfort-Sharing-Data-for-Personalization-Jun2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/customer-centric/personalization-customer-centric-226296">Consumers Say They&#8217;re Comfortable Sharing Some Preferences for Relevant Recommendations</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Most will share their product categories of interest, but fewer are comfortable sharing information about their daily habits.</p></div></div></article><article id="post-226301" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_4 post-226301 post type-post status-publish format-standard has-post-thumbnail hentry category-analytics-automated-and-martech category-business-to-business category-business-of-marketing category-crm category-customer-centric category-datadriven category-industries category-staffing"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/customer-centric/crm-226301" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/06/Ascend2Insightly-Challenges-Implementing-New-CRM-Jun2022-300x167.png" alt="The Biggest Challenge Implementing A New CRM Isn&#8217;t Integration" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/06/Ascend2Insightly-Challenges-Implementing-New-CRM-Jun2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/06/Ascend2Insightly-Challenges-Implementing-New-CRM-Jun2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/customer-centric/crm-226301">The Biggest Challenge Implementing A New CRM Isn&#8217;t Integration</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>The most significant challenge faced by B2B professionals implementing a new CRM is training time.</p></div></div></article><article id="post-226310" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_5 post-226310 post type-post status-publish format-standard has-post-thumbnail hentry category-digital category-non-mobile-connected-devices category-video"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/digital/video-226310" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/06/Comscore-Time-Spent-Streaming-Video-by-Device-Jun2022-300x167.png" alt="3 Points About the Streaming Video Landscape" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/06/Comscore-Time-Spent-Streaming-Video-by-Device-Jun2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/06/Comscore-Time-Spent-Streaming-Video-by-Device-Jun2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/digital/video-226310">3 Points About the Streaming Video Landscape</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>As CTV viewing grows, it is drawing a diverse audience while Netflix sees more competition.</p></div></div></article><article id="post-226286" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_6 post-226286 post type-post status-publish format-standard has-post-thumbnail hentry category-advertising-trends category-device-comparisons category-creative-and-formats category-cross-media-and-traditional category-customer-centric category-demographics-and-audiences category-digital category-mobile-phone category-non-mobile-connected-devices category-privacy-and-security category-radio-traditional-and-cross-channel category-tablet category-youth-and-gen-x"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/digital/non-mobile-connected-devices-226286" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/06/NPREdisonResearch-Smart-Speaker-Privacy-Concerns-Jun2022-300x167.png" alt="Privacy Remains A Concern for Smart Speaker Owners" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/06/NPREdisonResearch-Smart-Speaker-Privacy-Concerns-Jun2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/06/NPREdisonResearch-Smart-Speaker-Privacy-Concerns-Jun2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/digital/non-mobile-connected-devices-226286">Privacy Remains A Concern for Smart Speaker Owners</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Smart Speaker owners this year report requesting an average of 12.4 tasks on their devices each week, up from an average of 7.5 in 2017.</p></div></div></article><article id="post-226268" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_7 post-226268 post type-post status-publish format-standard has-post-thumbnail hentry category-digital category-industries category-non-mobile-connected-devices category-retail-and-e-commerce"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/digital/non-mobile-connected-devices-226268" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/06/VixenLabs-Use-Voice-Search-by-Sector-Jun2022-300x167.png" alt="How Are People Using Voice Technology for Retail Purposes?" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/06/VixenLabs-Use-Voice-Search-by-Sector-Jun2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/06/VixenLabs-Use-Voice-Search-by-Sector-Jun2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/digital/non-mobile-connected-devices-226268">How Are People Using Voice Technology for Retail Purposes?</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>6 in 10 say they&#8217;d be likely to use voice to search for information about a product or service.</p></div></div></article><article id="post-226280" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_8 post-226280 post type-post status-publish format-standard has-post-thumbnail hentry category-customer-centric category-datadriven category-digital category-industries category-mobile-phone category-privacy-and-security category-retail-and-e-commerce category-social-media"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/customer-centric/privacy-and-security-226280" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/06/MEF-Smartphone-User-Opinions-Apps-Services-Jun2022-300x167.png" alt="Smartphone Users Express More Comfort with Data Privacy, but Remain Concerned" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/06/MEF-Smartphone-User-Opinions-Apps-Services-Jun2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/06/MEF-Smartphone-User-Opinions-Apps-Services-Jun2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/customer-centric/privacy-and-security-226280">Smartphone Users Express More Comfort with Data Privacy, but Remain Concerned</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>6 in 10 agree that they&#8217;re concerned about the amount of data that mobile apps and services collect about them.</p></div></div></article><article id="post-226260" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_9 post-226260 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-pacific-demographics-and-audiences category-brand-metrics category-brand-related category-demographics-and-audiences category-digital category-global-and-regional category-industries category-retail-and-e-commerce category-seo category-social-media category-technology category-top-brands"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/brand-related/top-brands-226260" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/06/BrandZ-Top-100-Most-Valuable-Brands-Collective-Value-2006-2022-Jun2022-300x167.png" alt="The World&#8217;s Most Valuable Brands Record Sustained Growth" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/06/BrandZ-Top-100-Most-Valuable-Brands-Collective-Value-2006-2022-Jun2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/06/BrandZ-Top-100-Most-Valuable-Brands-Collective-Value-2006-2022-Jun2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/brand-related/top-brands-226260">The World&#8217;s Most Valuable Brands Record Sustained Growth</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Apple retakes the lead as the world&#8217;s most valuable brand, with last year&#8217;s leader Amazon dropping to third.</p></div></div></article><article id="post-226254" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_10 post-226254 post type-post status-publish format-standard has-post-thumbnail hentry category-african-american-demographics-and-audiences category-demographics-and-audiences category-digital category-industries category-media-and-entertainment category-mobile-phone category-non-mobile-connected-devices category-social-media category-social-tv-multi-screening category-tablet category-television category-video"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/demographics-and-audiences-226254" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/06/MyCode-Internet-Usage-Trends-by-Demo-Jun2022-300x167.png" alt="2 in 3 Multicultural Internet Users Have Upped Their Online Activity" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/06/MyCode-Internet-Usage-Trends-by-Demo-Jun2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/06/MyCode-Internet-Usage-Trends-by-Demo-Jun2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/demographics-and-audiences-226254">2 in 3 Multicultural Internet Users Have Upped Their Online Activity</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Almost 6 in 10 connected multicultural adults listen to podcasts on at least a monthly basis.</p></div></div></article><article id="post-226247" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_2_11 post-226247 post type-post status-publish format-standard has-post-thumbnail hentry category-analytics-automated-and-martech category-customer-centric"><div class="et_pb_image_container"><a href="https://www.marketingcharts.com/customer-centric/analytics-automated-and-martech-226247" class="entry-featured-image-url"><img loading="lazy" src="https://www.marketingcharts.com/wp-content/uploads/2022/06/Parsely-Tech-Used-by-Content-Marketers-Jun2022-300x167.png" alt="Content Marketers Are Facing A Range of Issues with Integrated Technology" class="" srcset="https://www.marketingcharts.com/wp-content/uploads/2022/06/Parsely-Tech-Used-by-Content-Marketers-Jun2022.png 479w, https://www.marketingcharts.com/wp-content/uploads/2022/06/Parsely-Tech-Used-by-Content-Marketers-Jun2022-300x167.png 480w " sizes="(max-width:479px) 479px, 100vw "  width="300" height="167" /><span class="et_overlay et_pb_inline_icon" data-icon=""></span></a></div><h2 class="entry-title"><a href="https://www.marketingcharts.com/customer-centric/analytics-automated-and-martech-226247">Content Marketers Are Facing A Range of Issues with Integrated Technology</a></h2><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Content marketers are struggling with the complexity of integrating tools.</p></div></div></article></div><div><div class="pagination clearfix"><div class="alignleft"><a href="https://www.marketingcharts.com/industries/media-and-entertainment-226404/page/2?et_blog" >&laquo; Older Entries</a></div><div class="alignright"></div></div></div></div></div></div></div></div></div><div class="et_pb_section et_pb_section_1_tb_body et_section_regular section_has_divider et_pb_bottom_divider" ><div class="et_pb_bottom_inside_divider et-no-transition"></div></div></div></div></div><footer class="et-l et-l--footer"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular section_has_divider et_pb_bottom_divider" ><div class="et_pb_row et_pb_row_0_tb_footer et_pb_gutters2"><div class="et_pb_column et_pb_column_3_5 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
<span class="et_pb_image_wrap "><img loading="lazy" width="350" height="91" src="https://www.marketingcharts.com/wp-content/uploads/2018/09/MC_LOGO.png" alt="" title="MC_LOGO" srcset="https://www.marketingcharts.com/wp-content/uploads/2018/09/MC_LOGO.png 350w, https://www.marketingcharts.com/wp-content/uploads/2018/09/MC_LOGO-300x78.png 300w" sizes="(max-width: 350px) 100vw, 350px" class="wp-image-105825" /></span></div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><p class="address">777 Brickell Ave.<br />#500-9006<br />Miami, FL 33131</p><p><a class="phone-footer" href="tel:646-543-8460">646-543-8460</a></p></div></div><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><p>© 2021 Marketing Charts</p></div></div></div><div class="et_pb_column et_pb_column_2_5 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.marketingcharts.com/about">About</a></span><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.marketingcharts.com/services">Services</a></span><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.marketingcharts.com/digital-downloads">Downloads</a></span><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.marketingcharts.com/licensing">Licensing, Copyright &amp; Fair Use Policy</a></span><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.marketingcharts.com/privacy">Privacy Policy</a></span><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.marketingcharts.com/contact">Contact Us</a></span></div></div></div></div><div class="et_pb_bottom_inside_divider et-no-transition"></div></div></div></footer></div></div></div><div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_trigger_idle et_bloom_auto_close" data-delay="20" data-cookie_duration="2" data-idle_timeout="15"><div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge wedge_edge et_bloom_rounded_corners et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein"><div class="et_bloom_form_container_wrapper clearfix"><div class="et_bloom_header_outer"><div class="et_bloom_form_header split et_bloom_header_text_dark">
<img width="350" height="91" src="https://www.marketingcharts.com/wp-content/uploads/2018/09/MC_LOGO.png" class=" et_bloom_image_slideup et_bloom_image" alt="Marketing Charts Logo" loading="lazy" srcset="https://www.marketingcharts.com/wp-content/uploads/2018/09/MC_LOGO.png 350w, https://www.marketingcharts.com/wp-content/uploads/2018/09/MC_LOGO-300x78.png 300w" sizes="(max-width: 350px) 100vw, 350px" /><div class="et_bloom_form_text"><h2><span style="color: #ffffff;">Stay on the cutting edge of marketing.</span></h2><p><span style="color: #ffffff;">Sign up for our free newsletter.</span></p></div></div></div><div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
</svg><form method="post" class="clearfix"><div class="et_bloom_fields"><p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email"></p>
<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="77b507436c" data-page_id="226404" data-account="Marketing Charts" data-ip_address="false" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button></div></form><div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2><div class="et_bloom_form_footer"><p>View our privacy policy <a href="../privacy" target="_blank">here</a>.</p></div></div></div>
<span class="et_bloom_close_button"></span></div></div><div class="et_social_pin_images_outer"><div class="et_social_pinterest_window"><div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div><div class="et_social_pin_images" data-permalink="https://www.marketingcharts.com/industries/media-and-entertainment-226404" data-title="Most Americans Recognize Familiar Songs in Ads" data-post_id="226404"></div></div></div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_no_animation et_social_animated et_social_rounded et_social_sidebar_grow et_social_mobile_on"><ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.marketingcharts.com%2Findustries%2Fmedia-and-entertainment-226404&#038;t=Most%20Americans%20Recognize%20Familiar%20Songs%20in%20Ads" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="226404" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=Most%20Americans%20Recognize%20Familiar%20Songs%20in%20Ads&#038;url=https%3A%2F%2Fwww.marketingcharts.com%2Findustries%2Fmedia-and-entertainment-226404" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="226404" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="226404" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_pinterest"></i>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.marketingcharts.com%2Findustries%2Fmedia-and-entertainment-226404&#038;title=Most%20Americans%20Recognize%20Familiar%20Songs%20in%20Ads" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="226404" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<span class="et_social_overlay"></span>
</a></li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span></div><div class="et_social_mobile_button"></div><div class="et_social_mobile et_social_fadein"><div class="et_social_heading">Share This</div>
<span class="et_social_close"></span><div class="et_social_networks et_social_simple et_social_rounded et_social_left"><ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.marketingcharts.com%2Findustries%2Fmedia-and-entertainment-226404&#038;t=Most%20Americans%20Recognize%20Familiar%20Songs%20in%20Ads" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="226404" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=Most%20Americans%20Recognize%20Familiar%20Songs%20in%20Ads&#038;url=https%3A%2F%2Fwww.marketingcharts.com%2Findustries%2Fmedia-and-entertainment-226404" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="226404" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="226404" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
<span class="et_social_overlay"></span>
</a></li><li class="et_social_linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.marketingcharts.com%2Findustries%2Fmedia-and-entertainment-226404&#038;title=Most%20Americans%20Recognize%20Familiar%20Songs%20in%20Ads" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="226404" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a></li></ul></div></div><div class="et_social_mobile_overlay"></div> <script type="text/javascript">(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();</script> <link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='et-builder-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,200,300,regular,500,600,700,800,900|Bitter:100,200,300,regular,500,600,700,800,900,100italic,200italic,300italic,italic,500italic,600italic,700italic,800italic,900italic|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Oswald:200,300,regular,500,600,700|Work+Sans:100,200,300,regular,500,600,700,800,900,100italic,200italic,300italic,italic,500italic,600italic,700italic,800italic,900italic|Source+Sans+Pro:200,200italic,300,300italic,regular,italic,600,600italic,700,700italic,900,900italic&#038;subset=cyrillic,cyrillic-ext,greek,greek-ext,latin,latin-ext,vietnamese&#038;display=swap' type='text/css' media='all' /><noscript><link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,200,300,regular,500,600,700,800,900|Bitter:100,200,300,regular,500,600,700,800,900,100italic,200italic,300italic,italic,500italic,600italic,700italic,800italic,900italic|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Oswald:200,300,regular,500,600,700|Work+Sans:100,200,300,regular,500,600,700,800,900,100italic,200italic,300italic,italic,500italic,600italic,700italic,800italic,900italic|Source+Sans+Pro:200,200italic,300,300italic,regular,italic,600,600italic,700,700italic,900,900italic&#038;subset=cyrillic,cyrillic-ext,greek,greek-ext,latin,latin-ext,vietnamese&#038;display=swap' type='text/css' media='all' /></noscript> <script type='text/javascript' id='wc-memberships-blocks-common-js-extra'>/*  */
var wc_memberships_blocks_common = {"keywords":{"email":"Email","phone":"Phone","plan":"Plan","address":"Address","search_not_found":"We didn\u2019t find any members. Please try a different search or check for typos.","results_not_found":"No records found..."},"ajaxUrl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/www.marketingcharts.com\/wp-json\/","restNonce":"ad15d47bbb"};
/*  */</script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.marketingcharts.com\/cart","is_cart":"","cart_redirect_after_add":"no"};
/*  */</script> <script type='text/javascript' id='woocommerce-js-extra'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>/*  */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1885f120a3dd48fdbb4b4d6d68161aad","fragment_name":"wc_fragments_1885f120a3dd48fdbb4b4d6d68161aad","request_timeout":"5000"};
/*  */</script> <script type='text/javascript' id='et_monarch-custom-js-js-extra'>/*  */
var monarchSettings = {"ajaxurl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.marketingcharts.com\/industries\/media-and-entertainment-226404","stats_nonce":"3229cfb5c5","share_counts":"bb016aca50","follow_counts":"865eab24e8","total_counts":"912e1fba3d","media_single":"1832f18dd1","media_total":"1a89ff1f1b","generate_all_window_nonce":"31fe3e0678","no_img_message":"No images available for sharing on this page"};
/*  */</script> <script type='text/javascript' id='divi-custom-script-js-extra'>/*  */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.marketingcharts.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.marketingcharts.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"722fbbd91b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"6e2d4bb21d","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"226404","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":"https:\/\/www.marketingcharts.com\/wp-content\/themes\/Divi\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/*  */</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le5gNIgAAAAAAE04YUhDRazjzisrtV3gRuqg8Hn&#038;ver=4.17.6' id='et-recaptcha-v3-js'></script> <script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>/*  */
var et_core_api_spam_recaptcha = {"site_key":"6Le5gNIgAAAAAAE04YUhDRazjzisrtV3gRuqg8Hn","page_action":{"action":"media_and_entertainment_226404"}};
/*  */</script> <script type='text/javascript' id='cookie-notice-front-js-extra'>/*  */
var cnArgs = {"ajaxUrl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","nonce":"4ada6d39c9","hideEffect":"none","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"1","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/*  */</script> <script type='text/javascript' id='mediaelement-core-js-before'>var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' id='mediaelement-js-extra'>/*  */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/*  */</script> <script type='text/javascript' id='et_bloom-custom-js-js-extra'>/*  */
var bloomSettings = {"ajaxurl":"https:\/\/www.marketingcharts.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.marketingcharts.com\/industries\/media-and-entertainment-226404","stats_nonce":"ff1688bcfc","subscribe_nonce":"e6138ff401","is_user_logged_in":"not_logged"};
/*  */</script> <script type='text/javascript' id='et-builder-modules-script-motion-js-extra'>/*  */
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/*  */</script> <script type='text/javascript' id='et-builder-modules-script-sticky-js-extra'>/*  */
var et_pb_sticky_elements = {"et_pb_section_1_tb_header":{"id":"et_pb_section_1_tb_header","selector":".et_pb_section_1_tb_header","position":{"desktop":"top","tablet":"none","phone":"none"},"topOffset":"0px","bottomOffset":"0px","topLimit":"none","bottomLimit":"none","offsetSurrounding":"off","transition":"on","styles":{"module_alignment":{"desktop":"","tablet":"","phone":""},"positioning":"relative"},"stickyStyles":{"position_origin_r":"top_left","horizontal_offset":"","vertical_offset":""}}};
/*  */</script> <style id="et-builder-module-design-tb-119507-tb-119509-tb-119508-226404-cached-inline-styles">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</style><div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,62,82,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. By continuing to use our website, you are agreeing to our use of cookies. <a href="https://www.marketingcharts.com/privacy" target="_blank" id="cn-more-info" class="cn-privacy-policy-link cn-link button">Privacy Policy</a></span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button cn-button-custom button" aria-label="Accept">Accept</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button cn-button-custom button" aria-label="No">No</a></span><span id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" title="No"></span></div></div>
<span class="et_pb_scroll_top et-pb-icon"></span> <script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script data-optimized="1" src="https://www.marketingcharts.com/wp-content/litespeed/js/6633917ce40679b13af095fc3f2f67e2.js?ver=f7941"></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-08-02 10:00:13 -->
<!-- Page generated by LiteSpeed Cache 5.1 on 2022-08-02 10:00:13 -->
<!-- Guest Mode -->